Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

DDR4 16 GB poprawnie wykrywa w uzyciu 8.


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Xirantor

Xirantor
  • Nowicjusz

  • 2 postów

Napisano 28 maj 2019 - 13:06

Witam wszystkich, 

 

Zestaw MSI b450 gaming pro carbon, ryzen r6 2600x, DDR4 Hyperx 16 GB 3200MHz, reszta bez znaczenia dla tematu. 

 

Otoz mam problem. Plyta w biosie poprawnie wykrywa dwie pamieci po 8gb, ale juz na "glownej stronie pokazuje, ze jest tylkoe 8GB. Zeby bylo malo cpu z czy takze pokazuje 16GB, windows rowniez, z tym ,ze widnows pokazuje, ze w uzyciu 7.95GB. Testowane na dwoch kompletach pamieci wiec to nie ram. 

 

Uprzedzam pytania, ram poprawnie zainstalowany, probowalem w roznych konfiguracjach, albo wcale nie startowalo albo plyta mnie upomniala, ze zle wszdzaony ram po czym i tak wykrywa i nie uzywa drugiej kosci. Kosci testowane osobno, w pelni sprawne, zreszta to nie ma zanczenia bo na corsairach 2133mhz ddr4 problem jest podobny. 

 

Czy slusznie podejrzewam uszkodzenie kontrolera dram w cpu? A moze cos z plyta? Nie wiem czy slac oba na RMA z miejsca. 


  • 0

#2 larson

larson
  • Gaduła

  • 343 postów

Napisano 28 maj 2019 - 13:14

Aktualizacja biosu


  • 0

#3 pendzel_3

pendzel_3
  • Pasjonat

  • 756 postów

Napisano 28 maj 2019 - 13:15

Otoz mam problem. Plyta w biosie poprawnie wykrywa dwie pamieci po 8gb, ale juz na "glownej stronie pokazuje, ze jest tylkoe 8GB. Zeby bylo malo cpu z czy takze pokazuje 16GB, windows rowniez, z tym ,ze widnows pokazuje, ze w uzyciu 7.95GB. Testowane na dwoch kompletach pamieci wiec to nie ram. 
 

 

Pytanie 1. (Standardowe) - aktualizowałeś bios płyty?

Pytanie 2. Na jakich ustawieniach lata ram? da się włączyć XMP?

 

Podobne objawy są wtedy kiedy bawi się w OC.


  • 0

#4 Xirantor

Xirantor
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 28 maj 2019 - 15:42

larson, wypada zapytac czy bios aktualny anie rzucac zlote rady ktore niewiele wnosza. 

 

pendzel3:

 

1. Tak bios aktualny

2. Nie ma znaczenia czy xmp wlaczone czy nie. Ale tak da sie wlaczyc dowolny z dwoch profili.  

 

Dzieki za odpowiedz

 

edit:

Poszlo do zwrotu temat do zamkniecia, zapewne cpu i/lub plyta uszkodzone, przeboleje na 2200g + gpu(mam/mialem dwie plyty w budzie) i w lipcu kupie na premiere nowego ryzena. 


Użytkownik Xirantor edytował ten post 28 maj 2019 - 18:18

  • 0

#5 korki45

korki45
  • Amator

  • 61 postów
  • Miejscowość:Drawsko Pomorskie

Napisano 12 czerwiec 2019 - 10:57

A jaki windows? Windows 7 Home Basic ma np. ograniczenie do 8gb ram


  • 0

Gigabyte x470 Aorus Gaming 7 WiFi | AMD Ryzen 7 2700x | PALIT GTX1080 JetStream | Intel SSD 520 240 GB | Hitachi 2x 7k1000 | Samsung 970 Pro 512 GB | G.Skill Ripjaws V RED 2x8 GB 3200 CL15 | Enermax Platimax 850W | Antec 1200 v3 | AIM sc808 2x LME49720 + MUSES8820





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych