Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Bios uległ uszkodzeniu, płyta Główna Asrock z77 Extreme 4.

Płyta głowna Asrock z77 Extreme 4 BIOS CMOS

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Asrock12333

Asrock12333
  • Nowicjusz

  • 1 postów

Napisano 19 maj 2019 - 13:19

Witam, mam problem z moją płytą główną.                                               

Specyfikacje:

Chłodzenie: Silentium PC Grandis 2

Procesor: Intel Core i5 2500k

Płyta główna: Asrock z77 Extreme 4

Zasilacz: Chieftec Power Smart GPS 650C 650W

Ram: DDR3 8gb

Dysk Twardy: Toshiba p300

Karta Graficzna: MSI RX470 4gb

Przechodząc do tematu, zakupiłem części by złożyć komputer, złożyłem cały sprawnie lecz wystąpił problem Awaria BIOSU. Próbowałem naprawić przez formatowanie CMOS nic to nie dało. Resetowanie BIOSU nic nie dało. Czarny ekran i słychać wyłącznie dźwięki z płyty głównej 4 piki oraz gdy wchodzę do Biosu komputer się wyłącza. Nie wiem co jest przyczyną i co z nim zrobić proszę o pomoc. Pozdrawiam. 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10065 postów
  • Miejscowość:Warszawa

Napisano 19 maj 2019 - 14:31

Przeczytaj w informacji o płycie, co oznaczają te cztery piki...

https://www.elektrod...pic2947964.html


Użytkownik jarrino edytował ten post 19 maj 2019 - 14:33

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 wodego

wodego
  • Gaduła

  • 410 postów

Napisano 19 maj 2019 - 15:25

Próbowałem naprawić przez formatowanie CMOS

Co to za czary?

 

Cztery piknięcia - wymień baterię biosu


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10065 postów
  • Miejscowość:Warszawa

Napisano 19 maj 2019 - 16:58

@up - oby to tylko to. Przy tej płycie może się też przydarzyć to co w moim odnośniku...:(


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1344 postów

Napisano 20 maj 2019 - 09:13

U syna było to samo 4 piknięcia płyta ASRock błąd zegara czasu rzeczywistego czy jakiś tak i kaplica. Kupiłem inna płytę.

Użytkownik MariuszB35PL edytował ten post 20 maj 2019 - 09:14

  • 0

#6 ernorator

ernorator
  • Zapaleniec

  • 1426 postów
  • Miejscowość:Grodzisk Mazowiecki

Napisano 20 maj 2019 - 12:17

A próbowałeś wymienić baterie 


  • 0
An open mind is like a fortress with it's gates unbarred and unguarded, That would mean that the ones inside are ready to face the horde head-on"
AMD Ryzen 7 2700x | Asus Strix x470-F Gaming | G.Skill 2x8 b-die 3200Mhz CL14 | MSI GTX 1070 TiEkspert działu: Chłodzenie powietrzem, Chłodzenie wodne i inne<p>

#7 jou300

jou300
  • Amator

  • 27 postów
  • Miejscowość:Warszawa

Napisano 03 czerwiec 2019 - 09:58

Ta płyta Asrock używana?


  • 0

Piszę na blogu poradniki dla użytkowników Windows.

Link.






Również z jednym lub większą ilością słów kluczowych: Płyta głowna, Asrock z77 Extreme 4, BIOS, CMOS

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych