Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Karta działała 1 dzień a potem du*p - nie wykrywa jej

gpu nie działa prawie nowa pomoc

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Filip23x

Filip23x
  • Amator

  • 29 postów

Napisano 08 maj 2019 - 18:55

Witam,

Mam problem z moim gtx 1050ti od msi.

Mojej starej coś dolegało wyłączała sie itp, po prostu oddałem na gwarancje czekam 2 tygodnie. Po pewnym czasie dostaje telefon że karta została wymieniona na nową. Odebrałem podłączyłem w domu i odpaliłem assasin creed: unity (był ba promocji ale nie mogłam grać bez gpu :I )  po zakończonej rozgrywce wyłączam pc. Dzisiaj gdy ponownie chciałem włączyć kompa obraz sie nie wyświetla, po podłączeniu integry wszystko działa normalnie ale karta nie jest wykrywana, warto wspomnieć że wentylator w karcie działa

 

Specyfikacja:

-Gtx 1050ti aero 

 

-i5 7400

 

-asus prime B250m-plus

 

 


  • 0

#2 asus570zd

asus570zd
  • Amator

  • 65 postów

Napisano 08 maj 2019 - 19:11

Oddaj znowu jak Ci znowu nawaliła i problem z głowy. 2 albo 3 razy jak produkt będzie kaput to powinni zwrócić kasę. Wysłane z mojego SM-G950F przy użyciu Tapatalka
Oddaj znowu jak Ci znowu nawaliła i problem z głowy. 2 albo 3 razy jak produkt będzie kaput to powinni zwrócić kasę. Wysłane z mojego SM-G950F przy użyciu Tapatalka
Oddaj znowu jak Ci znowu nawaliła i problem z głowy. 2 albo 3 razy jak produkt będzie kaput to powinni zwrócić kasę. Wysłane z mojego SM-G950F przy użyciu Tapatalka
  • 0

#3 Filip23x

Filip23x
  • Autor tematu
  • Amator

  • 29 postów

Napisano 08 maj 2019 - 19:14

Już 3 raz będe oddawał :I zapytam o zwrot 

 


  • 0

#4 Elomin

Elomin
  • Bywalec

  • 93 postów

Napisano 08 maj 2019 - 19:41

jak będziesz  wysyłał kartę spisz z karty( nie z pudełka) nr seryjny albo zrób zdjęcie, od jakiegoś czasu spotykam się z takimi praktykami serwisu od MSI, że  piszą, że wysyłają wymienione na nowe a tu  przychodzi  to  samo  co  było wysyłane, np.  miałem  taki przypadek, że  dostałem  po wymianie  "nową"  kartę ... nowe  było  chłodzenie na karcie a PCB było to  co  wysyłałem, nie mam pojęcia  po co takie  praktyki, chyba  liczą, że klient da  za wygraną  i  pójdzie kupić nowe


  • 0

#5 Lord_Krecitsqa

Lord_Krecitsqa
  • Nałogowiec

  • 1601 postów
  • Miejscowość:Bielsko-Biała

Napisano 08 maj 2019 - 19:59

Próbowałeś wyjąć baterię w BIOS?
Może tam coś nagrzmocone masz
  • 0

i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,w obudowie pociętej i na trytytkach.<p>https://www.3dmark.com/3dm/25780419
https://www.3dmark.com/3dm/34157590<p>

https://www.3dmark.com/3dm/36269596


#6 olo163

olo163
  • Maniak

  • 2947 postów
  • Miejscowość:Toruń

Napisano 09 maj 2019 - 09:25

Może pcie w płycie uszkodzone??

Jaki zasilacz?


  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#7 alchemik333

alchemik333
  • Nowicjusz

  • 24 postów

Napisano 09 maj 2019 - 09:58

Spróbuj pożyczyć od kogoś byle jaką grafike aby tylko sprawdzić czy nie płyta.

 

Co do wymian, szwagier wysyłał na gwarancje MSI 1060 w nieszczęsnym Proline 5 razy, dopiero za 5 razem faktycznie wymienili kartę na nową, wcześniej twierdzili wiecznie, że karta naprawiona i sprawna, a zawsze nic się nie zmieniało. Wyglądało jakby tylko ją przepakowywali i odczekiwali 2-3tyg... karta startowała u niego kiedy chciała, po 5tym razie wymieniona na nową działa bez zarzutu.


  • 0

#8 bartekmustach

bartekmustach
  • Bywalec

  • 114 postów

Napisano 09 maj 2019 - 13:43

Spróbuj pożyczyć od kogoś byle jaką grafike aby tylko sprawdzić czy nie płyta.

 

Najpierw kolega musi napisać, jakim zasilaczem dysponuje.

 

Pożyczyć od kogoś kartę aby "tylko sprawdzić" i uwalić ją gównianym lub uszkodzonym PSU wcale nie jest trudno :)


  • 2

#9 Lord_Krecitsqa

Lord_Krecitsqa
  • Nałogowiec

  • 1601 postów
  • Miejscowość:Bielsko-Biała

Napisano 09 maj 2019 - 15:28

Najpierw kolega musi napisać, jakim zasilaczem dysponuje.
 
Pożyczyć od kogoś kartę aby "tylko sprawdzić" i uwalić ją gównianym lub uszkodzonym PSU wcale nie jest trudno :)


Te słowa
  • 0

i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,w obudowie pociętej i na trytytkach.<p>https://www.3dmark.com/3dm/25780419
https://www.3dmark.com/3dm/34157590<p>

https://www.3dmark.com/3dm/36269596


#10 alchemik333

alchemik333
  • Nowicjusz

  • 24 postów

Napisano 10 maj 2019 - 07:31

Najpierw kolega musi napisać, jakim zasilaczem dysponuje.

 

Pożyczyć od kogoś kartę aby "tylko sprawdzić" i uwalić ją gównianym lub uszkodzonym PSU wcale nie jest trudno :)

 

Zgadzam się w 100% :)


  • 0





Również z jednym lub większą ilością słów kluczowych: gpu, nie działa, prawie nowa, pomoc

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych