Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Procesor i5-6500 zszedł z OC do stockowego taktowania

i5-6500 oc cpu

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 timoreek

timoreek
  • Nowicjusz

  • 3 postów

Napisano 03 maj 2019 - 17:20

Witam, zwracam się do Was, ponieważ sam nie mogę sobie poradzić z problemem. Od ponad roku mój komputer został podkręcony na procesorze i5-6500 z 3,6 do 4,4Ghz i na pamięci RAM z 2133mhz do 2800.Przez cały ten czas śmigał wyśmienicie w grach i nie było z nim jakiegokolwiek problemu. Jednakże dzisiaj gdy włączyłem komputer i chciałem pograć w Ghost Recon Wildlands zauważyłem, że coś jest nie tak z wydajnością. Sprawdziłem i rzeczywiście taktowanie bez jakiegokolwiek wcześniejszego błędu spadło z 4,4 do 3,6. Taktowanie pamięci RAM nadał było na poziomie 2800 MHz.

Wszedłem więc w bios i próbowałem znów ustawić wyższe wartości jednakże komputer po prostu nie chciał załapać. Resetował się i nie było mowy o włączeniu Win10. Podczas grania, temperatury CPU w stresie wynosiły zazwyczaj 72-75 stopni. Aktualnie nie mogę przekroczyć granicy 4,2Ghz bo PC nie chce załadować windowsa.

 

cpu: intel core I5-6500

mobo: msi z170a pc mate

psu: Chieftec IArena GPA-500s8 500w

hdd: toshiba p300

chłodzenie: spartan 3 pro he1024

gpu: msi gtx 1060 6gb

ram: hyperx fury cl14 2133mhz

 

 


  • 0

#2 olo163

olo163
  • Maniak

  • 2953 postów
  • Miejscowość:Toruń

Napisano 03 maj 2019 - 17:45

Sprawdzałes napięcia, zasilacz mocno taki se, może już nie wyrabia?
Paste na procu można zmienić?
  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#3 timoreek

timoreek
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 03 maj 2019 - 18:46

Napięcia od zeszłego roku nie były ruszane 1.350 było ustawione, w tamtym czasie kiedy to testowałem nic złego się nie działo. Dwa dni temu komputer gruntownie przeczyściłem i zmieniłem pastę termoprzewodzącą.


Chociaż możesz mieć rację, ten zasilacz już ma swoje lata. Minimum 5 na karku. Musiałbym skołować jakiś do testu, żeby się przekonać czy to rzeczywiście to. Natomiast czy napewno psu powoduje ze komputer nawet nie chce uruchomić się do windowsa?


Dobra aktualny stan jest taki, wypiąłem złącze od zasilacza brak tam jednego pinu (metalowych blaszek w środku) nie mam pojęcia czy było tak czy pin został uszkodzony. CPU i RAM dały się podkręcić na 4000mhz na CPU a na RAM'ie 2666 mhz, nie mogę iść powyżej na CPU bo komputer sie freezuje na ładowaniu do win10, albo mam okno automatic repair windows.


  • 0

#4 zbiku90

zbiku90
  • Gaduła

  • 373 postów

Napisano 07 maj 2019 - 06:48

Czy masz Windows 10? Jeśli tak to sprawdź historię aktualizacji Windowsa. Coś mi się kojarzy że Intel miał w planach aktualizację mikrokodów CPU która blokuje możliwość podkręcania non-K. Chyba razem z aktualizacją 1809 to przemycili.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#5 40rozbojnik

40rozbojnik
  • Entuzjasta

  • 671 postów
  • Miejscowość:Warszawa

Napisano 07 maj 2019 - 08:40

Czy masz Windows 10? Jeśli tak to sprawdź historię aktualizacji Windowsa. Coś mi się kojarzy że Intel miał w planach aktualizację mikrokodów CPU która blokuje możliwość podkręcania non-K. Chyba razem z aktualizacją 1809 to przemycili.

 

Chyba kolega ma rację: https://www.pugetsys...abling-OC-1343/


  • 0

Ryzen 5 1600, MSI B350 PC MATE, GOODRAM IRDM 2*8GB DDR4 2400MHz@3000MHz, Sapphire RX580 Nitro+ 8GB OC, GOODRAM IRIDIUM PRO 240GB, 1.5 TB Hitachi+Seagate, Chieftec Force Series 650 W, SPC Pax M70 V2


#6 pendzel_3

pendzel_3
  • Pasjonat

  • 889 postów

Napisano 07 maj 2019 - 12:41

Chyba kolega ma rację: https://www.pugetsys...abling-OC-1343/
 

 

:o ...

 

"Microsoft released a myriad of updates in an effort to address the Spectre/Meltdown vulnerabilities and KB4100347 is another mandatory update that will install automatically. Whether your BIOS is fully up to date or severely outdated the update will install and revert OC to the default Turbo mode setting."

 

Bullshit  :]

 

A jeżeli Intel uzna za chwilę, że trzeba pójść krok dalej w imię "rzekomych dziur" to zrobi shake hands z Microsoftem i zaimplementuje kolejną poprawkę 1909 wyłączającą jeszcze 2 rdzenie. To ostatecznie zmotywuje posiadaczy tych procesorów do zakupu nowych "bezpieczniejszych" generacji CPU intela.

 

No nie wierzę.... to nie jest jakiś spóźniony pryma-aprilis? :rotfl:


  • 0

#7 timoreek

timoreek
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 09 maj 2019 - 13:53

Dzięki za porady, co do blokowania non k CPU to prawda. Natomiast gdzieś było rozwiązanie tego problemu na który ja natrafiłem mając problem z OC procesora rok temu. Ostatecznie jednak procesor po prostu odmówił posłuszeństwa. Dzisiaj zaswiecila się czerwona lampka na CPU. RIP. Całe szczęście jest jeszcze gwarancja. Jak myślicie Intel ma jeszcze procesory z tej szóstej generacji? Czy może wyślą coś innego?
  • 0

#8 zbiku90

zbiku90
  • Gaduła

  • 373 postów

Napisano 12 maj 2019 - 20:01

Rozwiązaniem problemu był chyba po prostu starszy albo zmodowany bios i zablokowanie aktualizacji. Możesz z ciekawości dać znać jak przebiegł zwrot gwarancyjny.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** MSI GTX 970 Gaming @ 1450/7500 MHz ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650 ** Windows 10


#9 bartekmustach

bartekmustach
  • Bywalec

  • 126 postów

Napisano 14 maj 2019 - 13:08

Rozwiązaniem problemu był chyba po prostu starszy albo zmodowany bios i zablokowanie aktualizacji. Możesz z ciekawości dać znać jak przebiegł zwrot gwarancyjny.

 

Rozwiązanie problemu jest zupełnie inne.

 

Faktycznie, Intel wraz z M$ po wprowadzeniu aktualizacji (nie pamiętam dokładnie której) poblokował podkręcanie procesorów non-K z rodziny Skylake, ale na BIOSach modowanych. 

 

Na Twoje i moje szczeście MSI zagrało na nosie zarówno Intela i M$ i wydało oficjalne wersje BIOSów do wszystkich płyt Z170, które taką możliwość przywracają, a Okienka są na to ślepe. 

 

Po prostu pobierz najnowszy BIOS ze strony MSI i znowu, po staremu, podkręć procesor :)


  • 0

#10 pendzel_3

pendzel_3
  • Pasjonat

  • 889 postów

Napisano 15 maj 2019 - 10:32

Faktycznie, Intel wraz z M$ po wprowadzeniu aktualizacji (nie pamiętam dokładnie której) poblokował podkręcanie procesorów non-K z rodziny Skylake, ale na BIOSach modowanych.    Na Twoje i moje szczeście MSI zagrało na nosie zarówno Intela i M$ i wydało oficjalne wersje BIOSów do wszystkich płyt Z170, które taką możliwość przywracają, a Okienka są na to ślepe.    Po prostu pobierz najnowszy BIOS ze strony MSI i znowu, po staremu, podkręć procesor

 

Jak to?  MSI ryzykuje, że jego klienci zostaną zaatakowani niebezpiecznymi jak nóż w rękach 2 latka atakami Spectre i Meltdown? :rotfl: . 

Co na to Intel? jeszcze nie zablokował sprzedaży chipsetów do MSI? Za taką niesubordynację w średniowieczu ścinali głowy.

 

Poza tym to Intel dla Was się stara wydaje "a myriad of updates" a Wy tutaj kombinujecie jak obejść te poprawki wprowadzone przecież dla waszego dobra, zamiast iść do sklepu i kupić nową i7 za marne 2 koła, wstydźcie się. :cry: 

 

A tak serio to kupujesz CPU, ustawiasz wszystko i pewnego dnia sprzęt spowalnia Ci nie wiadomo dlaczego, tak jak Autor tego tematu zastanawiasz się "co się, co się stało?" niczym Maciek z Klanu, sprawdzasz, pytasz na forum (swoją drogą dobrze, że jest) a tu się okazuje że niebieskim się tabelki nie zgadzały i postanowili CI powerdowna zafundować. :o

 

Niezła zabawa w ciuciubabkę... dajcież spokój z tym intelem.


Użytkownik pendzel_3 edytował ten post 15 maj 2019 - 10:33

  • 0





Również z jednym lub większą ilością słów kluczowych: i5-6500, oc, cpu

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych