Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Temat o kartach graficznych AMD Navi

#AMD #Navi #GPU #TeamRed

  • Zaloguj się, aby dodać odpowiedź
1316 odpowiedzi w tym temacie

#1301 Artok

Artok
  • Głos Rozsądku

  • 953 postów

Napisano 23 marzec 2020 - 08:59

nie wiem czy iść wyżej w rdzeń... bo tdp bardzo mi odpowiada.
 

Jeżeli nie podniesiesz limitu mocy to wyższe taktowanie rdzenia w żaden sposób go nie podwyższy (karta sama zrobi co trzeba by wpasować się w dostępny limit). 


  • 0

AMD Ryzen 5 2600 @4.15Ghz Gigabyte Vega 56 Gaming OC G.Skill Aegis 16GB 3200MHz CL14 Gigabyte B450 Aorus M Natec Titan 660 Thermaltake SMART RGB 700W


#1302 maxi94

maxi94
  • Dyskutant

  • 176 postów

Napisano 24 marzec 2020 - 00:17

 

Jeżeli nie podniesiesz limitu mocy to wyższe taktowanie rdzenia w żaden sposób go nie podwyższy (karta sama zrobi co trzeba by wpasować się w dostępny limit). 

 

 

no z 20 % przy 1680 , zmiejszyłem 5 % i mam 1762 :) , chce teraz isc w 1800 tylko nie wiem czy V zostanie przy 0.914 , niestety nikt tu nie ma 5600 XT a chciałbym z kimś się porównać :)


@up

 

1820 / 1700 / 0.914 v  , Stable. 

 

Więcej nie da rady bo wattman blokuje, czy ktoś próbował MorePowerToola ? Czy warto użyć aby tylko blokade rdzenia zdjąć, aby na takim samym voltage dojść jeszcze troszkę wyżej ? 


Użytkownik maxi94 edytował ten post 24 marzec 2020 - 00:18

  • 0

#1303 Succubus

Succubus
  • (↜_↝)↘

  • 423 postów
  • Miejscowość:Warszawa

Napisano 26 marzec 2020 - 12:22

Łoo panie - taka sytuacja.

 

 

AMD Reports Theft of Graphics-related IP


  • 0

#1304 Skay.

Skay.
  • Amator

  • 35 postów

Napisano 28 marzec 2020 - 00:49

U mnie tak to wygląda , po około 2h grania w Apex Legends i CoD WarZone 

teq.png

 

 

 

 

Jak FPS'y w Warzone na 5700?


  • 0

#1305 Kawabonga

Kawabonga
  • Bywalec

  • 89 postów
  • 3DMark 06:29273

Napisano 29 marzec 2020 - 16:41

https://1drv.ms/u/s!...g2B6MP?e=5gsgeY


  • 0
Intel Core I5 9400F  3.9@4.0 GHz
Asrock Z370 Pro 4, MSI RX5700 Gaming X
G Skill RIPJAWSV 2x8GB 3200@3560MHz CL16, Creative SB Audigy 4
Patriot Scorch 128GB M.2 PCIe NVMe, 
PLEXTOR PX-256M9PeGN 256GB
Chieftec Power Smart 80 Plus Gold GPS-450C ATX 450 W
 
Intel Core i5 750, Scythe KATANA 2
Asus P7P55D LE, Gigabyte GeForce GTX750Ti 2GB
Patriot Viper III 2x4GB 1600MHz CL9,
zasilacz 620W PENTAGRAM CAV-620A12S P9005-4
3Dmark06 23446

#1306 Artok

Artok
  • Głos Rozsądku

  • 953 postów

Napisano 29 marzec 2020 - 17:38

Czyli 30FPS więcej, niż w przypadku Veganki 56 (o ile mówimy o rozdzielczości 2560x1440).


  • 0

AMD Ryzen 5 2600 @4.15Ghz Gigabyte Vega 56 Gaming OC G.Skill Aegis 16GB 3200MHz CL14 Gigabyte B450 Aorus M Natec Titan 660 Thermaltake SMART RGB 700W


#1307 Kawabonga

Kawabonga
  • Bywalec

  • 89 postów
  • 3DMark 06:29273

Napisano 29 marzec 2020 - 18:58

Gram w 1080p, ale jakie dokładnie ustawienia w grze przy tym screenshocie było to nie pamiętam ;) , na pewno detale wysokie , chyba AAx1 , tesselacja blisko.

Tylko też ciężko z kimś FPS porównać bo to zależy od miejsca na mapie i ustawień detali w grze.


Użytkownik Kawabonga edytował ten post 29 marzec 2020 - 19:04

  • 1
Intel Core I5 9400F  3.9@4.0 GHz
Asrock Z370 Pro 4, MSI RX5700 Gaming X
G Skill RIPJAWSV 2x8GB 3200@3560MHz CL16, Creative SB Audigy 4
Patriot Scorch 128GB M.2 PCIe NVMe, 
PLEXTOR PX-256M9PeGN 256GB
Chieftec Power Smart 80 Plus Gold GPS-450C ATX 450 W
 
Intel Core i5 750, Scythe KATANA 2
Asus P7P55D LE, Gigabyte GeForce GTX750Ti 2GB
Patriot Viper III 2x4GB 1600MHz CL9,
zasilacz 620W PENTAGRAM CAV-620A12S P9005-4
3Dmark06 23446

#1308 Bichits

Bichits
  • Emeryt komputerowy

  • 2649 postów
  • Miejscowość:Toruń

Napisano 30 marzec 2020 - 22:23

zrobiłem lekki Undervolt z 1017 miliVolt na 970mV

efekt - parę stopni mniejsze temperatury na rdzeniu i suszarka załącza się dużo rzadziej, bo nie co chwilę, raz na godzinę powiedzmy w The Division 2


  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#1309 Kawabonga

Kawabonga
  • Bywalec

  • 89 postów
  • 3DMark 06:29273

Napisano 31 marzec 2020 - 01:40

A do ilu MHz boostuje Ci teraz GPU ?


  • 0
Intel Core I5 9400F  3.9@4.0 GHz
Asrock Z370 Pro 4, MSI RX5700 Gaming X
G Skill RIPJAWSV 2x8GB 3200@3560MHz CL16, Creative SB Audigy 4
Patriot Scorch 128GB M.2 PCIe NVMe, 
PLEXTOR PX-256M9PeGN 256GB
Chieftec Power Smart 80 Plus Gold GPS-450C ATX 450 W
 
Intel Core i5 750, Scythe KATANA 2
Asus P7P55D LE, Gigabyte GeForce GTX750Ti 2GB
Patriot Viper III 2x4GB 1600MHz CL9,
zasilacz 620W PENTAGRAM CAV-620A12S P9005-4
3Dmark06 23446

#1310 Bichits

Bichits
  • Emeryt komputerowy

  • 2649 postów
  • Miejscowość:Toruń

Napisano 31 marzec 2020 - 10:52

spadło jakieś 12 - 17 mhz względem 1735 na wykresie max

 

z tego co zauważyłem, to ma mniejsze taktowania średnio tak o 20mhz, ale mi to nie przeszkadza. Bardziej to ta suszara mnie wkurza


Użytkownik Bichits edytował ten post 31 marzec 2020 - 10:53

  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#1311 Kawabonga

Kawabonga
  • Bywalec

  • 89 postów
  • 3DMark 06:29273

Napisano 31 marzec 2020 - 22:22

Ale te 1735 to bez biosu XT ? 


Użytkownik Kawabonga edytował ten post 31 marzec 2020 - 22:23

  • 0
Intel Core I5 9400F  3.9@4.0 GHz
Asrock Z370 Pro 4, MSI RX5700 Gaming X
G Skill RIPJAWSV 2x8GB 3200@3560MHz CL16, Creative SB Audigy 4
Patriot Scorch 128GB M.2 PCIe NVMe, 
PLEXTOR PX-256M9PeGN 256GB
Chieftec Power Smart 80 Plus Gold GPS-450C ATX 450 W
 
Intel Core i5 750, Scythe KATANA 2
Asus P7P55D LE, Gigabyte GeForce GTX750Ti 2GB
Patriot Viper III 2x4GB 1600MHz CL9,
zasilacz 620W PENTAGRAM CAV-620A12S P9005-4
3Dmark06 23446

#1312 Maksiu

Maksiu
  • Nowicjusz

  • 14 postów

Napisano wczoraj, 03:28

Hej wszystkim czytającym. Kupiłem sobie nowe GPU... wreszcie.

 

 ASUS ROG STRIX RX 5600 XT OC za 340,07 euro na Amazon.de + 6,99 euro za przesyłkę. Bo bym musiał czekać do 16 kwietnia na darmową dostawę, a nie wiadomo czy dożyję z uwagi na dzisiejsze czasy. Tak więc przesyłka dotarła jeden dzień wcześniej niż miała bo w poniedziałek, a nie we wtorek (zamówione czwartek wieczorem). Pudełko otwarte dopiero po odkażeniu bo paczka jechała/leciała z Hiszpanii przez Niemcy i do Polski.

 

Mój obecny sprzęt

Monitor: Viewsonic XG2401 (1080p@144Hz)

GPU: RX 5600 XT @stock

CPU: i5-4690k @stock (chłodzenie Silentium PC FERA3 - chyba)

RAM: 16GB DDR3 @2133 MHz

PSU: Seasonic Focus+ GOLD 650 FX

 

Zainstalowałem od nowa Windowsa 10 Pro (bez internetu).

Zainstalowałem najnowszy sterownik AMD do GPU.

Podłączyłem internet i zainstalowałem resztę Windowsowych aktualizacji.

Wyłączyłem Fast Boota w Windowsie.

Wyłączyłem wszystko co niepotrzebne w sterowniku GPU, ale włączyłem Freesync'a.

Poinstalowałem programy użytkowe i gry (większość została na innym dysku więc nie trzeba było ściągać od nowa).

 

Pytanie nr 1: Sterownik AMD do GPU nie pojawia się w trayu po ponownym uruchomieniu komputera. Gry chodzą, ja siedzę i nie wiem czy tak ma być czy to problem/bug? Wywołuje opcje sterownika poprzez PPM i mogę zmieniać ustawienia itp., ale po zamknięciu okna znowu nie ma go w trayu. Na poprzedniej karcie HD 7850 był. Nie jest to uciążliwe, ale chciałbym wiedzieć :D

 

Wstępne testy przy otwartej obudowie:

Jak na razie udało mi się przetestować CS:GO i MW:Warzone.

Miałem też GTA V, ale usunąłem i będę ściągał od nowa bo nie dało rady zmienić opcji graficznych. Ciągle się uruchamiała gra w oknie i z niskimi detalami.

Właśnie przed chwilą ściągnął się Wiedźmin 3.

 

Odnośnie CS:GO - na de_nuke jak pamiętam minimalnie około 200 FPS na ustawieniach HIGH. de_overpass dawał więcej nawet do 500 FPS patrząc w róg mapy. Na ustawieniach LOW na de_overpass minimalne FPS skoczyło w górę, ale maksymalne minimalnie też, ale 600 nie przekroczyło. Przez większość czasu (ok. 20 minut z 25 minut) grałem jednak na max FPS 142, więc pomiar GPU-Z, który załączam nie będzie w pełni miarodajny. Rozgrywka była płynna. Wykresy na obrazku nie miarodajne bo 1 sekundowe interwały.

 

YptS4Fb.gif

 

 

Odnośnie MW:Warzone - ustawienia HIGH i 90-150 FPS. Grałem jakieś 10-15 minut więc pomiar nie miarodajny. Grałem też później już dla rozrywki ponad 2 godziny i temperatura max. HotSpot'a nie zwiększyła się.

 

bt793dV.gif

 

Pytanie nr 2: Raz czy dwa razy miałem "ścinkę" gry na ok. 2 sekundy (obraz się zawiesza by za chwilę się pojawić ze mną w innym miejscu, jakby sterowanie działało, a tylko obraz się zacinał). Miałem też na poprzednim GPU takie ścinki, ale wydaje mi się że częstsze. Czego to może być wina?

 

 

Odnośnie wadliwych sterowników AMD - nie uświadczyłem żadnych black/blue screenów.

Siedzę na odświeżaniu 144Hz i GPU-Z pokazuje status pamięci na 200Mhz. Otwarte są przeglądarka, GOG Galaxy, Steam, HWMonitor, GPU-Z czyli nic wymagającego.

Podczas gry nie uświadczyłem, żadnych wyrzutek do pulpitu czy potrzeby resetowania komputera itp. Tylko te ścinki na 2 sekundy w Warzone. Warzone też się nie wysypuje sam z siebie, szczęśliwie.

 

 

Pytanie nr 3: Czy "GPU Load" na obrazku powyżej oznacza, że CPU daje wystarczająco "papu" do GPU, i że ten jest wykorzystany w 99%?

 

Pytanie nr 4: Potrzebuję porady jak ustawić opcje AMD VSR by mieć rozdziałkę 2560x1440@144Hz (ewentualnie 60Hz jak się nie da 144Hz) gdyż jest tam trochę rzeczy do wpisywania, i nie wiem czy jak coś źle wpiszę to mi monitor "wybuchnie" :D

 

Pytanie nr 5: Czym robić testowe filmiki lub screenshoty by te miały ładne wskaźniki wykorzystania CPU, GPU, RAM itp. oraz 1% Low FPS, Avg. FPS itd.?

 

Dziękuje tym co przeczytali moje wypociny i zachęcam do udzielania odpowiedzi na moje pytania  :D


  • 0

#1313 Artok

Artok
  • Głos Rozsądku

  • 953 postów

Napisano wczoraj, 09:45

Pytanie nr 3: Czy "GPU Load" na obrazku powyżej oznacza, że CPU daje wystarczająco "papu" do GPU, i że ten jest wykorzystany w 99%?

Otóż proszę pana nie koniecznie: mimo załadowania karty graficznej pod korek mocniejszy procesor mógłby podnieść średnią liczbę klatek na sekundę, a już na pewno wartość 1% low.

Pytanie nr 5: Czym robić testowe filmiki lub screenshoty by te miały ładne wskaźniki wykorzystania CPU, GPU, RAM itp. oraz 1% Low FPS, Avg. FPS itd.?

AMD ma piękną nakładkę do tego, bodaj Ctrl+Shift+O o ile dobrze pamiętam.


Pytanie nr 2: Raz czy dwa razy miałem "ścinkę" gry na ok. 2 sekundy (obraz się zawiesza by za chwilę się pojawić ze mną w innym miejscu, jakby sterowanie działało, a tylko obraz się zacinał). Miałem też na poprzednim GPU takie ścinki, ale wydaje mi się że częstsze. Czego to może być wina?

Diabli wiedzą tak naprawdę. Może to być procesor, może to być umierający dysk twardy.


  • 2

AMD Ryzen 5 2600 @4.15Ghz Gigabyte Vega 56 Gaming OC G.Skill Aegis 16GB 3200MHz CL14 Gigabyte B450 Aorus M Natec Titan 660 Thermaltake SMART RGB 700W


#1314 Bichits

Bichits
  • Emeryt komputerowy

  • 2649 postów
  • Miejscowość:Toruń

Napisano wczoraj, 10:11

Tak na biosie non xt
Dopóki GPU nie jest bootleneckiem to nie używam biosu xt
  • 0

Mobo: MSI B450 Tomahawk Max CPU: AMD Ryzen 5 3600 Cooler: Box GPU: Sapphire RX 5700 Pulse (@ XT 144TMU, 2304 Shaders) Ram: 2 x 8 GB Crucial Ballistix Sport LT 3200MHz CL 16 SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB + Crucial MX500 1TB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue Monitor: AOC C24G1


#1315 Maksiu

Maksiu
  • Nowicjusz

  • 14 postów

Napisano wczoraj, 17:43

@Artok

Dzięki za odpowiedzi.

 

3 - Więc pewnie podkręcę CPU, a później GPU (MorePowerTool)

5 - Zbadam tę nakładkę i zobaczę co da się tam ustawić.

2 - Sprawdzę SMARTa tego HDD

 

 

Odnośnie testów to patrzyłem Wiedźmina 3 przez jakieś 5 minut. 60-67 FPS na ustawieniach suwaków wszystko na maksa w prawo łącznie z hairworks itp. (chociaż nie wiem czy to działa na kartach AMD). W menu 999 FPS. Miałem save'a z momentu jak idę za czerwonym baronem w zadaniu z "bobasem". To była noc i deszcz plus parę pochodni. Później popatrzę jakieś inne stare savey i pobiegam z 20-30 minut po mapie.


2 Post:

 

Sprawdziłem CrystalDiskInfo SMART dysku, na którym jest zainstalowany Warzone i nie ma tam raczej problemów.

 

Pytanie pierwsze sam rozwiązałem. Podczas wyłączania wszystkich opcji w sterowniku wyłączyłem też pokazywanie sterownika w trayu, jakoś tak się zdarzyło :P

 

Trzymałem Wiedzmina 3 przez 30 minut. Z wyłączonymi opcjami hairworks jest ~75 FPS (z włączonymi było minimalnie 54 FPS jak biegałem po mapie).

 

8NyOjoo.gif


Użytkownik Maksiu edytował ten post wczoraj, 17:43

  • 0

#1316 Kawabonga

Kawabonga
  • Bywalec

  • 89 postów
  • 3DMark 06:29273

Napisano dziś, 10:33


 

Pytanie nr 2: Raz czy dwa razy miałem "ścinkę" gry na ok. 2 sekundy (obraz się zawiesza by za chwilę się pojawić ze mną w innym miejscu, jakby sterowanie działało, a tylko obraz się zacinał). Miałem też na poprzednim GPU takie ścinki, ale wydaje mi się że częstsze. Czego to może być wina?

 

     Może być wina CPU, gra dość wymagająca i 4 rdzenie mogą być za mało , na moich 6 dziła bardzo dobrze , nie zauważyłem jakiś dziwnych ścinek .

 

 

Odnośnie wadliwych sterowników AMD - nie uświadczyłem żadnych black/blue screenów.

Siedzę na odświeżaniu 144Hz i GPU-Z pokazuje status pamięci na 200Mhz. Otwarte są przeglądarka, GOG Galaxy, Steam, HWMonitor, GPU-Z czyli nic wymagającego.

Podczas gry nie uświadczyłem, żadnych wyrzutek do pulpitu czy potrzeby resetowania komputera itp. Tylko te ścinki na 2 sekundy w Warzone. Warzone też się nie wysypuje sam z siebie, szczęśliwie.

 

    Co do taktowania pamięci w idle to chyba zależy też od monitora ,nie ze wszystkimi sterowniki AMD chcą współpracować, na moim AOC niestety prędkość Vramów cały czas na maxa  

 

 

 

Pytanie nr 5: Czym robić testowe filmiki lub screenshoty by te miały ładne wskaźniki wykorzystania CPU, GPU, RAM itp. oraz 1% Low FPS, Avg. FPS itd.?

 

    Polecam zainstalować AMD Link na telefonie , łatwo moża robić ScreenShoty i nagrywać filmy i monotorować pracę karty FPS , temperaturę itp .

Jedyny problem u mnie to problem z nagrywaniem dźwięku w filmikach ale AMD o tym piszę w liście błędów 


Użytkownik Kawabonga edytował ten post dziś, 10:35

  • 1
Intel Core I5 9400F  3.9@4.0 GHz
Asrock Z370 Pro 4, MSI RX5700 Gaming X
G Skill RIPJAWSV 2x8GB 3200@3560MHz CL16, Creative SB Audigy 4
Patriot Scorch 128GB M.2 PCIe NVMe, 
PLEXTOR PX-256M9PeGN 256GB
Chieftec Power Smart 80 Plus Gold GPS-450C ATX 450 W
 
Intel Core i5 750, Scythe KATANA 2
Asus P7P55D LE, Gigabyte GeForce GTX750Ti 2GB
Patriot Viper III 2x4GB 1600MHz CL9,
zasilacz 620W PENTAGRAM CAV-620A12S P9005-4
3Dmark06 23446

#1317 Maksiu

Maksiu
  • Nowicjusz

  • 14 postów

Napisano dziś, 15:39

@Kawabonga

 

Dzięki za odpowiedzi.


  • 0





Również z jednym lub większą ilością słów kluczowych: #AMD, #Navi, #GPU, #TeamRed

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych