Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Okropne szarpanie gier po zmianie karty graficznej

karta problem gry fps przycięcia grafika pc zmiana

  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 Miziu77

Miziu77
  • Nowicjusz

  • 5 postów

Napisano 09 kwiecień 2019 - 20:00

Witam, borykam się z problemem przycinania gier głównie przy wczytywaniu większej ilości textur, animacji itd, wygląda to w taki sposób że np mam stałe 60fps i nagle gra się na chwile przytnie i w tym momencie sypią się fps nawet 20 i wracają z powrotem do 60. Podam przykłady jak to wygląda w grach, przy włączeniu gta 5 jest wszystko okej ale tnie mi cała mapa kiedy przesuwam myszką, pod czas rozgrywki przycięcia występują po czasie co raz częściej, w Dishonored 2 przycięcia występowały razem z przycinaniem dźwięku, Wiedźmin 3 najbardziej przycina w mieście a najmniej na jakiś polach gdzie jest mało obiektów a zdarz się że nie występuje wcale, stary NFS MW z 2005 radzi sobie bez problemu,far cry 3 głównie tnie w cutscenkach, gothic 2 potrafi nawet mulić, Fallout 4 chodzi znośnie, przycinki są rzadkie, za to bardzo dziwne że gry od firmy From Software nie tną praktycznie w ogóle, wszystkie Dark Soulsy 123 chodzą praktycznie bez scin, zdarza się czasem posypać ale to bardzo rzadko, ostatnio ogrywam Sekiro i jak na grę która wyszła bardzo nie dawno gra chodzi idealnie jak i solsy, przycięcia występują tylko po przybyciu na nową lokacje i później jest już spokój, Fortnite chodzi tragicznie pierwszy mecz, w drugim się już uspokaja.Najlepiej widać okropne przycięcia w Resident Evil 2,proszę sobie wyobrazić jak to wygląda: chodząc w jednym pomieszczeniu gra zachowuje się normalnie ale kiedy już mam zamiar przejść przez drzwi do innej lokacji gra przycina okropnie, aby za chwile wrócic do normalnosci, pierwszy wystrzał z broni po uruchomieniu gry kończy się takim samym lagiem co opisałem wcześniej, poźniej tez występuje ale mniej i delikatniej,Assassin Creed Origins , wiadomo lagi w mieście i np kiedy Senu(ten ptak) wyłączam go kamera gry wraca na postać robią się takie lagi, w większosci gier widze jak doczytują sie mi nie które textury mniejsze ale nie w każdej, problem polega głównie na tym i tu według mnie najlepsze spostrzeżenie: przycięcia występują w momentach kiedy na ekranie wydarzyć ma się cos nowego, wybuch wystrzał uderzenie, płomien, co kolwiek nowego to są przycięcia. Zmiana ustawien graficznych na niskie wysokie ultra nic nie daje, tnie na obojętnie jakich, format robiony, zero wirusów, śmieci na kompie, zero podejrzanych procesów działących w tle. Proszę o pomoc i darowanie sobie pisania komenatrzy typu: za słaby komputer, za dużo wymagam, kup lepszy ja o tym wiem że mogę kupic ale przed zmianą karty graficznej było wszystko okej, ta karta co teraz mam byla oddawana do sklepu i dali mi taką samą drugą więc to nie wina że z kartą jest coś nie tak. Wczesniej było wszystko okej bez żadnych problemów.

 

specyfikacja:

procesor i5 4460

karta graficzna: teraz GTX 1050 2GB, wczesniej Radeon R7 240 2gb

Zasilacz 450w(nie pamiętam nazwy)

płyta główna msi h110m

Ram 8gb single channel

 

 

 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10382 postów
  • Miejscowość:Warszawa

Napisano 09 kwiecień 2019 - 20:28

Myślę, że niedokładnie wyczyściłeś sterowniki...


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 chrisplbw

chrisplbw
  • Nałogowiec

  • 1542 postów

Napisano 10 kwiecień 2019 - 06:36

Zainstaluj DDU, potem w trybie awaryjnym usuń wszystko co ma związek z AMD.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#4 k0chan

k0chan
  • Maniak

  • 4806 postów

Napisano 10 kwiecień 2019 - 07:07

karta z 2gb vram, w re2 musisz zjechac z teksturami i cieniami na low, w innych grach też zacznij od niskich ustawień i powoli zwiększaj suwaki, aż znajdziesz punkt w którym pamięć vram sie zapełni


  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#5 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1445 postów

Napisano 10 kwiecień 2019 - 10:34

 

specyfikacja:

procesor i5 4460

karta graficzna: teraz GTX 1050 2GB, wczesniej Radeon R7 240 2gb

Zasilacz 450w(nie pamiętam nazwy)

płyta główna msi h110m

Ram 8gb single channel

 

 

 

Te dwie rzeczy (pogrubione) mogą powodować u ciebie problem, grafika dość słaba, a i Ram najlepiej mieć w Dual Chanel.

Czyli ja bym doradził Ci dokupić drugą kość Ram 8GB, to już poprawić powinno działanie gier, a potem zmiana grafiki na coś chociażby pokroju GTX 1060 3GB


  • 0

http://simracing-academy.pl/ 

Komputer:Płyta Msi Tomahawk B450 , Ryzen 7 1700 @ 3,9Ghz, chłodzenie SilentiumPC Grandis 2, Gtx 1080 Msi Gaming, 16GB RAM Adata Spectrix RGB DDR4 @3200 Mhz, 1xSSD 120 GB ADATA, 2xHDD 1TB, 1xHDD 1,5 TB, TV LG 37" FHD 1080p , Xbox One


#6 pawelox01

pawelox01
  • Entuzjasta

  • 548 postów
  • Miejscowość:Wrocław

Napisano 10 kwiecień 2019 - 11:26

Obstawiam ze te przycinki spowodowane sa mala iloscia vram na karcie graficznej. W momencie kiedy Ci przycina, karta doczytuje tekstury, bo caly vram ma zajety. Proponuje zmienic karte na minimum 4gb vram lub zjechac suwaki z teksturami
  • 0

#7 jarrino

jarrino
  • Maniak

  • 10382 postów
  • Miejscowość:Warszawa

Napisano 10 kwiecień 2019 - 15:00

Inne pytanie. Czy wcześniej na Radeonie nie miałeś takich problemów  ? Złe pytanie, bo już o tym napisałeś. Przepraszam ...


Użytkownik jarrino edytował ten post 10 kwiecień 2019 - 15:01

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#8 pawelox01

pawelox01
  • Entuzjasta

  • 548 postów
  • Miejscowość:Wrocław

Napisano 10 kwiecień 2019 - 17:02

Inna jeszcze mozliwosc do wyprobowania to usun sterowniki karty graficznej i zainstaluj na nowo sprzed 2 miesięcy. U mnie na gtx 1060 najnowsze sterowniki powodowaly problem z wczytywaniem gier gdzie calosc zawieszala sie ze nawet do pulpitu nie dalo rady wyjsc, na sterownikach sprzed kilku miesiecy wszystko dziala cacy
  • 0

#9 Miziu77

Miziu77
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 10 kwiecień 2019 - 19:38

Napisze to jeszcze raz bo widzę że nie każdy rozumie  :D , zmiana ustawień graficznych w grach nic nie daje , to nie może być powód braku vram bo na starej karcie miałem tyle samo czyli 2GB a nic się nie cięło.

 

Miałem jeszcze okazje mieć innego kompa z podobnymi podzespołami, identycznym procesorem tylko ze grafika była gtx 960 4gb a wczesniej jakies radeon 3gb i zrobił się taki sam problem czyli że wszystko było okej dopóki karty nie zmieniłem, nie mam już tego komputera, problemu nie udało mi się rozwiazać na tamtym, no i złośliwosć rzeczy martwych chciała i się zrobiło to samo na tym co opisałem go w tym temacie, był kolega przynosił 16gb ramu, nic to nie dało, podpinanie jego grafiki tez nie przynioslo rezultatu.

Chciałbym jeszcze podkreślic ze na starym kompie z tym gtx 960 posiadałem dysk ssd i grała cięła na hdd jak i ssd. Nie mam juz pomysłów.


Myślę, że niedokładnie wyczyściłeś sterowniki...

ale robiłem format :D


  • 0

#10 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1445 postów

Napisano 10 kwiecień 2019 - 20:35

A masz ustawione w panelu sterowania NVIDIA , wydajność karty na maksymalną wydajność? Są trzy polany do wyboru , domyślny jest chyba optymalna moc, jest jeszcze adaptacyjna i maksymalna. Zmień na maksymalną wydajność.
  • 0

#11 Miziu77

Miziu77
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 10 kwiecień 2019 - 21:03

A masz ustawione w panelu sterowania NVIDIA , wydajność karty na maksymalną wydajność? Są trzy polany do wyboru , domyślny jest chyba optymalna moc, jest jeszcze adaptacyjna i maksymalna. Zmień na maksymalną wydajność.

 

 

mam cały czas maksymalną wydajność


  • 0

#12 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1445 postów

Napisano 10 kwiecień 2019 - 21:22

A zrób screeny jak masz ustawione w sterowniku NVIDIA
  • 0

#13 Miziu77

Miziu77
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 11 kwiecień 2019 - 13:55

A zrób screeny jak masz ustawione w sterowniku NVIDIA

 

 

https://ifotos.pl/z/qspernx

https://ifotos.pl/z/qspernn

https://ifotos.pl/z/qsperne


  • 0

#14 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1445 postów

Napisano 11 kwiecień 2019 - 15:35

 synchronizacja pionowa daj na adaptacyjną

maksymalna liczba wstępnie renderowanych klatek daj na 1

wstępne renderowanie klatek wirtualnej rzeczywistości daj na pod kontrolą aplikacji

potrójne buforowanie na włączone

wygładzanie korekcji gamma na wyłączone

zamknięcie środowiska możesz spróbować dać na wydajność

 

i sprawdź czy będzie coś lepiej . Jak nie będzie to już nie wiem o co kaman ;)


  • 0

http://simracing-academy.pl/ 

Komputer:Płyta Msi Tomahawk B450 , Ryzen 7 1700 @ 3,9Ghz, chłodzenie SilentiumPC Grandis 2, Gtx 1080 Msi Gaming, 16GB RAM Adata Spectrix RGB DDR4 @3200 Mhz, 1xSSD 120 GB ADATA, 2xHDD 1TB, 1xHDD 1,5 TB, TV LG 37" FHD 1080p , Xbox One


#15 zbiku90

zbiku90
  • Pasjonat

  • 772 postów

Napisano 11 kwiecień 2019 - 18:31

Zasilacz 450w(nie pamiętam nazwy)

Jeśli to jakiś tani noname to można sprawdzić na innym czy jest tak samo. Ale bardziej wygląda to na problem z vram, ewentualnie z ramem albo sterownikami. Vram można raczej wykluczyć bo wcześniej było tyle samo, sterowniki też bo był format. Dla pewności sprawdź pamięć memtestem.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#16 k0chan

k0chan
  • Maniak

  • 4806 postów

Napisano 11 kwiecień 2019 - 19:16

co z tego , ze wcześniej  miał tyle samo vram, jak karta to był jakiś biurowy szrot, więc nawet tego nie zauważał - teraz ma kilka razy szybszą kartę, więc vram staje sie hamulcem ręcznym, jak przesadzi z ustawieniami graficznymi i go brakuje

to samo mam u siebie na swojej 1060 3gb - jak gra korzysta z wiekszej ilości vram a nie zejdę z suwakami to tak samo tnie , zrzuca fps, że nie da się grać (Wolfenstein 2np), ale daje med/high i z 45 kl/s robi się 90-100


Użytkownik k0chan edytował ten post 11 kwiecień 2019 - 19:18

  • 0
MB: Asus P8P67-M ! CPU: I7 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

#17 zbiku90

zbiku90
  • Pasjonat

  • 772 postów

Napisano 11 kwiecień 2019 - 20:07

co z tego , ze wcześniej miał tyle samo vram, jak karta to był jakiś biurowy szrot, więc nawet tego nie zauważał

Faktycznie masz racje, nie wziąłem tego pod uwagę. Ale z drugiej strony:

zmiana ustawień graficznych w grach nic nie daje

Nie wiem jak reszta tych gier ale gta v i wiedźmin 3 na niskich-średnich na pewno nie wykorzystują pełnych 2gb vram (mowa o Full HD 1080p)

 

przy włączeniu gta 5 jest wszystko okej ale tnie mi cała mapa kiedy przesuwam myszką, pod czas rozgrywki przycięcia występują po czasie co raz częściej

Z gta v miałem tak że zajmował coraz więcej ramu wraz z upływem czasu. Możliwe że ramu brakuje i swapuje pamięć wirtualną co może powodować takie właśnie przycięcia jak opisujesz.

 

Ogólnie to sobie tak dyskutujemy i rzucamy różne propozycje a wystarczy odpalić jakiś program monitorujący w tle (polecam hwinfo, zakładka sensors) i powinno być widać jak na dłoni co powoduje spadki fps (z naciskiem na zużycie ram i vram). Dziwne jest tylko to że problem wystąpił 2 razy po wymianie karty z AMD na nvidie. Niech OP jeszcze poda rozdzielczość monitora bo ani razu nie padła w tym temacie.


  • 0

i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1866Mhz CL10 ** Sapphire RX 580 Nitro+ 8GB ** Seasonic G-550 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** Zalman CNPS10x Performa ** Samsung S23C650


#18 bartekmustach

bartekmustach
  • Bywalec

  • 138 postów

Napisano 12 kwiecień 2019 - 13:08

Nie wiem jak reszta tych gier ale gta v i wiedźmin 3 na niskich-średnich na pewno nie wykorzystują pełnych 2gb vram (mowa o Full HD 1080p)
 

 

Wiedźmin 3 nawet na maksymalnych ustawieniach (z wyłączonym HW) w 1080p nie dobija do 2GB alokacji pamięci vram. Z tego co pamiętam to użycie jest na poziomie 1,7/1,8 GB.

 

Ogólnie to sobie tak dyskutujemy i rzucamy różne propozycje a wystarczy odpalić jakiś program monitorujący w tle (polecam hwinfo, zakładka sensors) i powinno być widać jak na dłoni co powoduje spadki fps (z naciskiem na zużycie ram i vram).

 

 

Niekoniecznie. Na samym wskaźniku użycia RAM'u nie sprawdzisz, czy problem nie występuje czasem po stronie jednokanałowej pracy pamięci.


  • 0

#19 Miziu77

Miziu77
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 12 kwiecień 2019 - 17:07

co z tego , ze wcześniej  miał tyle samo vram, jak karta to był jakiś biurowy szrot, więc nawet tego nie zauważał - teraz ma kilka razy szybszą kartę, więc vram staje sie hamulcem ręcznym, jak przesadzi z ustawieniami graficznymi i go brakuje

to samo mam u siebie na swojej 1060 3gb - jak gra korzysta z wiekszej ilości vram a nie zejdę z suwakami to tak samo tnie , zrzuca fps, że nie da się grać (Wolfenstein 2np), ale daje med/high i z 45 kl/s robi się 90-100

 

sprawdziłem tak jak mówisz, z szedłem do poziomu ustawień gdzie vramu było tyle że nawet trochę zostało nieużytego i występują te same problemy co wcześniej


Faktycznie masz racje, nie wziąłem tego pod uwagę. Ale z drugiej strony:

 

 

Nie wiem jak reszta tych gier ale gta v i wiedźmin 3 na niskich-średnich na pewno nie wykorzystują pełnych 2gb vram (mowa o Full HD 1080p)

 

 

 

Z gta v miałem tak że zajmował coraz więcej ramu wraz z upływem czasu. Możliwe że ramu brakuje i swapuje pamięć wirtualną co może powodować takie właśnie przycięcia jak opisujesz.

 

Ogólnie to sobie tak dyskutujemy i rzucamy różne propozycje a wystarczy odpalić jakiś program monitorujący w tle (polecam hwinfo, zakładka sensors) i powinno być widać jak na dłoni co powoduje spadki fps (z naciskiem na zużycie ram i vram). Dziwne jest tylko to że problem wystąpił 2 razy po wymianie karty z AMD na nvidie. Niech OP jeszcze poda rozdzielczość monitora bo ani razu nie padła w tym temacie.

 

 

rodzielczość monitora to 1920x1080 


Ok to zrobię te 3 rzeczy:

 

1.pobawię się ustawieniami karty graficznej

2. zrobie test memtestem tylko jak?

3. a hwinfo jak sprawdzic ? po jakims czasie czy niebieżąco?


 

 

Wiedźmin 3 nawet na maksymalnych ustawieniach (z wyłączonym HW) w 1080p nie dobija do 2GB alokacji pamięci vram. Z tego co pamiętam to użycie jest na poziomie 1,7/1,8 GB.

 

 

 

 

 

Niekoniecznie. Na samym wskaźniku użycia RAM'u nie sprawdzisz, czy problem nie występuje czasem po stronie jednokanałowej pracy pamięci.

 

 

 

dokładnie , wiedzminie nie dobija do 2gb vramu a i tak problem występuje


Po za tym napisałem że miałem podobnym problem na konfiguracji i5 4460 8gb dual chanel i gtx 960 4gb a wczesniej jakis radeon 3gb

i wlasnie problem wystąpił po zmianie karty więc krotko mowiąc na tamtym komputerze nie powinine wystąpic zaden problem a jednak wiec przyczyna musi byc gdzies indziej


  • 0





Również z jednym lub większą ilością słów kluczowych: karta, problem, gry, fps, przycięcia, grafika, pc, zmiana

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych