Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie działa AiCloud 2.0 od asausa


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 lukaszz2369

lukaszz2369
  • Nowicjusz

  • 22 postów

Napisano 07 kwiecień 2019 - 14:35

Witam mam problem z konfiguracją AiCloud 2.0 od asusu wyświetla mi się taki komunikat:Przechwytywanie.thumb.PNG.e12230385c4526

"The wireless router currently uses a private WAN IP address.
This router may be in the multiple-NAT environment, and accessing AiCloud from WAN cannot work in this environment."

Obecnie mam taka konfiguracje jak na rysunku. Czyli Livebox 2.0 jest połączony z internetem i od niego kablem jest podłączony Asus RT-N18U1872421508_Beztytuu.thumb.png.4a1d79dc2f

Domyślam się że livebox sprawia tu problem. Jak to skonfigurować żeby to działało?


  • 0

#2 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 07 kwiecień 2019 - 15:25

Jeśli konfigurowałeś Asusa samodzielnie (czyli masz pojęcie), to po prostu przepisz ustawienia z LiveBox do Asus (login, hasło i parametry łącza) i tyle, ew. te dane uzyskasz na infolinii Orange.

 

Tak mi się przypomniało: osoby z infolinii na siłę podają konfigurację z ipv6 (tak miałem u znajomych) i za cholerę nie dopuszczają do siebie, że to nie działa


Użytkownik chrisplbw edytował ten post 07 kwiecień 2019 - 15:31

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 07 kwiecień 2019 - 15:37

A korzystałeś z pomocy ASUS? 

https://www.asus.com...ort/FAQ/1010004


  • 0

#4 lukaszz2369

lukaszz2369
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 07 kwiecień 2019 - 17:08

Próbowałem asusa podłączyć bezpośrednio do internetu ale niestety nie działa. Z tego co udało mi się wyczytać to ten router nie działa z Neostradą, jakiejś funkcji niema.

 

A korzystałeś z pomocy ASUS? 

https://www.asus.com...ort/FAQ/1010004

Tak korzystałem ale wyświetla mi ten błąd.


  • 0

#5 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 07 kwiecień 2019 - 17:23

Ten błąd oznacza że musisz mieć prawdopodobnie własny stały zewnętrzny adres IP. Neostrada korzysta z dynamicznie przydzielanych adresów i usługa ASUS przez to może nie działać. Ewentualnie opcja NAT uaktywniona w routerach blokuje działanie usługi chmurowej asus.  


Użytkownik gepardmak edytował ten post 07 kwiecień 2019 - 17:23

  • 0

#6 ovalbee

ovalbee
  • Nowicjusz

  • 22 postów

Napisano 07 kwiecień 2019 - 21:22

LiveBox 2.0 nie ma gniazda WAN, ma jedno telefoniczne i jedno ADSL.

Asus'a RT-N18U nie podłączysz do linii telefonicznej(Neostrady) bo nie ma gniazda ADSL/VDSL.

 

Abstrahując od brakującego gniazda WAN w LiveBox 2.0 i problemu z AiCloud , z Twojego rysunku wynika, że ustawiłeś LiveBox'a w trybie Bridge.Z tego co piszą na forach , nie można tego zrobić bez ostrej ingerencji w sprzęt.

 

Rozumiem, że poza problemem z AiCloud , internet działa bez problemu?

 

Niech mnie ktoś oświeci ale widzę tu jakieś cuda:)


Użytkownik ovalbee edytował ten post 07 kwiecień 2019 - 21:26

  • 0

#7 cooger

cooger
  • Too old to die young.

  • 7275 postów
  • 3DMark 06:666

Napisano 08 kwiecień 2019 - 06:25

Jeśli liveboxa nie da rady przestawić w bridge to pozostaje użyć Asusa jako AP
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#8 lukaszz2369

lukaszz2369
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 08 kwiecień 2019 - 10:47

LiveBox 2.0 nie ma gniazda WAN, ma jedno telefoniczne i jedno ADSL.

Asus'a RT-N18U nie podłączysz do linii telefonicznej(Neostrady) bo nie ma gniazda ADSL/VDSL.

 

Abstrahując od brakującego gniazda WAN w LiveBox 2.0 i problemu z AiCloud , z Twojego rysunku wynika, że ustawiłeś LiveBox'a w trybie Bridge.Z tego co piszą na forach , nie można tego zrobić bez ostrej ingerencji w sprzęt.

 

Rozumiem, że poza problemem z AiCloud , internet działa bez problemu?

 

Niech mnie ktoś oświeci ale widzę tu jakieś cuda:)

Tak internet działa normalnie po kablu i wi-fi. Masz racje w liveboxie nie ma WLA źle napisałem.

W liveboxie nic nie ustawiałem podłączyłem oby dwa routery kablem, w asusie zrobiłem szybka konfiguracje i działa.

Więc pewnie będzie problem to poustawiać :/


Użytkownik lukaszz2369 edytował ten post 08 kwiecień 2019 - 10:59

  • 0

#9 cooger

cooger
  • Too old to die young.

  • 7275 postów
  • 3DMark 06:666

Napisano 08 kwiecień 2019 - 11:12

Jeśli nie zrobisz tak jak pisałem to faktycznie będzie problem. Masz podwójny NAT. Możliwe, że rónież będziesz musiał przekierować któreś porty z Liveboxa, poszukaj w dokumentacji tego Clouda.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#10 lukaszz2369

lukaszz2369
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 08 kwiecień 2019 - 11:36

Jeśli liveboxa nie da rady przestawić w bridge to pozostaje użyć Asusa jako AP

A o co masz na myśli z tym AP?

 

Już wiem o co chodzi z tym AP (access point)

Spróbuje skonfigurować AP na Asusie i zobaczę czy zadziała.


Użytkownik lukaszz2369 edytował ten post 08 kwiecień 2019 - 13:14

  • 0

#11 cooger

cooger
  • Too old to die young.

  • 7275 postów
  • 3DMark 06:666

Napisano 08 kwiecień 2019 - 16:03

Jeśli nie ma takiego trybu sam z siebie to spójrz w przyklejony wątek. I ustal te porty.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#12 lukaszz2369

lukaszz2369
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 08 kwiecień 2019 - 18:36

Sytuacja wygląda następująco udało mi się ustawić AP ale niestety AiCloud nadal nie działa. Brakuje mi teraz opcji DDNS której nie ma w trybie AP.


  • 0

#13 cooger

cooger
  • Too old to die young.

  • 7275 postów
  • 3DMark 06:666

Napisano 09 kwiecień 2019 - 07:38

DDNS możesz uruchomić na Liveboxie (zapewne ma taką funkcję), nadal jednak musisz przekierować porty.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#14 lukaszz2369

lukaszz2369
  • Autor tematu
  • Nowicjusz

  • 22 postów

Napisano 15 kwiecień 2019 - 15:26

Żeby wyeliminować problem z liveboxem podłaczyłem do Asusa modem LTE z AERO2 i niestety efekt jest ten sam. Dodatkowo w opcji DDNS pojawia się taki komunikat:

 

370880b17b404f28med.png

 

 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych