Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z BIOSEM po bootrec

BIOS bootrec

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 SanczoPanczo

SanczoPanczo
  • Nowicjusz

  • 2 postów

Napisano 06 kwiecień 2019 - 20:59

Czołem, przez nieuwagę podczas instalowania drugiego systemu pozbyłem się Boota. Rozwiązałem ten problem poprzez USB z windowsem dokładnie przez konsolę i te 4 polecenia:

  • bootrec / scanos
  • bootrec / fixmbr
  • bootrec / fixboot
  • bootrec / rebuildbcd

Jednak gdy teraz próbuję uruchomić Ubuntu z liveCD, (zmienić boota)  nie mogę przejść do biosa, nie reaguje. Aktualnie logo lapka znika szybciej po czym na resztę czasu ładowania systemu pojawią się logo windowsa takie jak podczas bootowania z nośnikiem windowsowym pomimo tego że żadna płyta ani USB nie jest używane. 

Nie do końca wiem jak się z tym uporać, jedyne co mi przychodzi do głowy to reset Biosa,  jednak nie dysponuje aktualnie odpowiednim sprzętem pozwalającym dostać się do środka 

Pozdrawiam.


Użytkownik SanczoPanczo edytował ten post 06 kwiecień 2019 - 20:59

  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4028 postów

Napisano 07 kwiecień 2019 - 10:22

Jaki to laptop i jaki system? Gro laptopów ma klawisz funkcyjny, który po wciśnięciu uruchamia opcję wyboru bootowania.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 SanczoPanczo

SanczoPanczo
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 07 kwiecień 2019 - 15:01

Asus R553L  S551LB win 8.1
Podczas instalacji drugiego systemu spokojnie mogłem wejść do bootowania F12 lub delete, po naprawie awarii żaden z  eFów i delete nie łapie.
Do tego logo Asusa trwa 1/3 wcześniejszego czasu na pozostałe 2/3 pojawia się logo windowsa (takie jak przy włączeniu z bootem na nośnik instalacyjny windowsa)  


  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4028 postów

Napisano 07 kwiecień 2019 - 17:26

Uruchom wiersz polecenia jako administrator i wpisz komendę bcdedit i Enter. Pokaż screen z ustawień bootowania. Co do wejścia do biosu to tu poradnik https://www.asus.com...rt/FAQ/1008829/


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych