Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

wahania voltage VID + wzrost temperatur CPU w Power Supply w OCCT

VID. Power Supply zawieszanie skoki voltage wzrost temperatury CPU OCCT

  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#21 wazaari

wazaari
  • Autor tematu
  • Nowicjusz

  • 19 postów
  • Miejscowość:Lublin

Napisano 30 marzec 2019 - 17:44

Nie wiem skąd miałby się wziąć wirus skoro wszystkie dyski formatowałem i od nowa stawiałem Windows. Nic nie ściągam. Sterowniki tylko z oficjalnych stron.

Czy dziennik zdarzeń pomoże w czymś? Co mam jeszcze zrobić?

Tutaj dziennik zdarzeń:

https://imgur.com/a/Sgs2wb4


  • 0

#22 lonialomax

lonialomax
  • Maniak

  • 3975 postów

Napisano 30 marzec 2019 - 18:13

Ten błąd DriverFrameworks-UserMode id 10111 jest krytyczny i czasowo występuje w niewielkim przedziale czasowym przed zwieszeniem systemu. Kliknij na nim dwukrotnie lub prawoklik i Właściwości zdarzenia. Tu będziesz miał opis przyczyny błędu. Sprawdź w usługach systemowych jaki status ma usługa Windows Driver Foundation-User-mode Driver Framework powinna mieć tryb uruchamiania Ręczny.


Użytkownik lonialomax edytował ten post 30 marzec 2019 - 18:31

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#23 wazaari

wazaari
  • Autor tematu
  • Nowicjusz

  • 19 postów
  • Miejscowość:Lublin

Napisano 30 marzec 2019 - 20:40

Wrzuciłem screen ze szczegółów tego błędu

https://imgur.com/a/DBae75f

 

Nie mogę znaleźć w usługach Windows Driver Foundation-User-mode Driver Framework. Może to mieć jakąś inną nazwę? Jak to odnaleźć?


  • 0

#24 lonialomax

lonialomax
  • Maniak

  • 3975 postów

Napisano 30 marzec 2019 - 21:51

Jakie urządzenia podłączałeś do portów USB ewentualnie czy używasz klawiatury multimedialnej lub jakiś joystick? Z tego coś może da radę https://win10.suppor...iver-framework/

https://translate.go...ory&prev=search


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#25 wazaari

wazaari
  • Autor tematu
  • Nowicjusz

  • 19 postów
  • Miejscowość:Lublin

Napisano 30 marzec 2019 - 22:33

urządzernia peryferyjne wykluczam. Robiłem taki test, że moje twarde dyski wsadzałem do innego kompa i podpinałem do niego wszystkie moje peryferia. Nie powodowało to zawieszania i test Power Supply przechodził bez problemu.

 

Dalej nie mogę znaleźć tego procesu.

Poniżej zamieściłem jeszcze zrzuty ekranu z obciążenia procesora chwilę po wyjścu z gry. Niby ponad 90% to właśnie gra

https://imgur.com/a/DUhJT4Y


  • 0

#26 lonialomax

lonialomax
  • Maniak

  • 3975 postów

Napisano 31 marzec 2019 - 13:38

Jak już będziesz we właściwościach zdarzenia klik na kopiuj,otwórz notatnik i wklej. Pokaż te szczegóły zdarzenia może będzie wpis na którym porcie jest ten błąd. Następne to że Windows 10 ma już zaimplementowane te procesy w systemie nie jak w poprzednikach w formie usługi.Lokalizacja C:\Windows\System32 powinieneś mieć cztery pliki od WUDF: WUDFCoinstaller- 49KB,WUDFCompanionHost- 154KB, WUDFHost- 251KB, WUDFPlatform- 185KB. Sprawdź ich rozmiar.

Dojdź do ładu ze 100 procentowym użyciem dysku, bo to może mieć wpływ na zachowanie gry, która w dużym stopniu wykorzystuje pamięć wirtualną i przy takim użyciu dysku nie ma do niej dostępu. Wygląda na to że AC Odyssey jest wymagająca dla CPU dlatego lepiej zmienić cooler niż doprowadzać do pracy CPU w temperaturach  prawie Tj MAX. O ile używając do tej pory na boxowym coolerze nie doprowadziłeś do degradacji elektroniki procesora to przy takich temperaturach może być to szybko. I tak w logu są takie nieścisłości jak to, że temperatury rdzeni są na poziomie nawet 95*C a temperatura CPU jest 36*C również temperatura zarządzania termicznego CPU(PECI) osiąga 94*C. Albo cooler krzywo przylega do IHS lub za grubo pasty termo także posprawdzaj to dokładnie.


Użytkownik lonialomax edytował ten post 31 marzec 2019 - 13:47

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#27 wazaari

wazaari
  • Autor tematu
  • Nowicjusz

  • 19 postów
  • Miejscowość:Lublin

Napisano 31 marzec 2019 - 19:46

Tutaj szczegóły tego zdarzenia:

https://imgur.com/a/fcUUlrI

 

Wielkości plików u mnie

WUDFCoinstaller: 49664

WUDFCompanionHost: 156736

WUDFHost: 256512

WUDFPlatform: 188664


Nie skupiał bym się na grze. Chodzi o test Power Supply którego komputer mi nie przechodzi i to właśnie oznacza że jest z nim coś nie tak


  • 0

#28 lonialomax

lonialomax
  • Maniak

  • 3975 postów

Napisano 31 marzec 2019 - 21:56

Przecież OCCT monituje przyczynę przerwania testu. Jak w ustawieniach OCCT zmienisz zakres bezpiecznej temperatury np. na 95*C to test powinien trwać dalej. Od Ciebie zależy czy chcesz ryzykować.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#29 matekow

matekow
  • Entuzjasta

  • 686 postów

Napisano 01 kwiecień 2019 - 06:19

Możesz też spróbować zrobić undervolting co powinno skutecznie obniżyć temperaturę CPU ustaw np 1.200 lub 1.150 a może nawet niżej.
  • 0

#30 lonialomax

lonialomax
  • Maniak

  • 3975 postów

Napisano 01 kwiecień 2019 - 07:53

Tutaj szczegóły tego zdarzenia:
Sprawdź w Menedżerze Urządzeń czy nie ma jakichś nierozpoznanych urządzeń. Rozwiń też pozycją Urządzenia interfejsu HID. 
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#31 wazaari

wazaari
  • Autor tematu
  • Nowicjusz

  • 19 postów
  • Miejscowość:Lublin

Napisano 01 kwiecień 2019 - 17:31

Ftycznie był problem z jakimś sterownikiem urządzenia HID. Prawdopodobnie to moje słuchawki Razer. Już odinstalowałem jakieś śmieci i jest czysto:

https://imgur.com/a/pwuR7uk

 

Niestety test Power Supply nadal nie przechodzi ;(


  • 0





Również z jednym lub większą ilością słów kluczowych: VID., Power Supply, zawieszanie, skoki voltage, wzrost temperatury CPU, OCCT

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych