Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie wykrywa dysku M.2

dysk SSD M.2

Najlepsza odpowiedź stachoo86, 25 marzec 2019 - 20:24

U mnie też tak jest choć mam płytę ASUS-a, na liście dysków masz wyświetlane te podłączone do portów SATA, tego pod M.2 nie będzie widać, ale wystarczy, że widać go w menu bootowania.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 marcun

marcun
  • Nowicjusz

  • 6 postów

Napisano 25 marzec 2019 - 19:54

Witam kupiłem niedawno dysk https://www.morele.n...12gt-c-5327149/ do PC z płytą główną MSI Z170A Tomahawk która według strony MSI i paru innych źródeł powinna być z nim kompatybilna, jednak po zamontowaniu BIOS go nie wykrywa a przynajmniej nie do końca. Dysk nie jest widoczny na liście dysków ale widać go w ustawieniach Bootowania. BIOS jest zaktualizowany do najnowszej wersji, SATA ustawione na AHCI. Znalazłem podobny przypadek na płycie ASUS Z170-A w którym pomogła zmiana opcji "M.2 and SATA Express Mode Configuration" jednak u mnie jej nie ma. Windows 7 wykrywa dysk jako nieznane urządzenie PCI Jakieś pomysły?


  • 0

#2 Yahoo.K

Yahoo.K
  • Gaduła

  • 423 postów

Napisano 25 marzec 2019 - 20:12

Win 7 nie ma sterownika NVMe trzeba go doinstalować do instalki windows


  • 0

#3 marcun

marcun
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 25 marzec 2019 - 20:16

Tyle już wcześniej się doczytałem, czyli w BIOSie dysku nie będzie "normalnie" widać tak jak inny SSD?


  • 0

#4 stachoo86

stachoo86
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 25 marzec 2019 - 20:24   Najlepsza odpowiedź

U mnie też tak jest choć mam płytę ASUS-a, na liście dysków masz wyświetlane te podłączone do portów SATA, tego pod M.2 nie będzie widać, ale wystarczy, że widać go w menu bootowania.


Użytkownik stachoo86 edytował ten post 25 marzec 2019 - 20:24

  • 0

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#5 marcun

marcun
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 25 marzec 2019 - 20:27

Czyli wszystko względnie ok i muszę pomolestować windowsa, dzięki za pomoc.


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 10658 postów
  • 3DMark 06:24404

Napisano 26 marzec 2019 - 00:05

Jedynie SSD za tą cenę nie jest ok. Trzeba było choć z 30zł do mp510 dołożyć ( znacznie lepsza konstrukcja ).
  • 0





Również z jednym lub większą ilością słów kluczowych: dysk, SSD, M.2

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych