Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zmiana Płyty Głównej.

Problem bios

  • Zaloguj się, aby dodać odpowiedź
36 odpowiedzi w tym temacie

#1 fiszu1337

fiszu1337
  • Nowicjusz

  • 24 postów

Napisano 24 marzec 2019 - 19:13

Cześć mam takie pytanko: otóż zakupiłem płytę główną na serwisie aukcyjnym(asus p5k31-vm/3ch) i nie dostałem płytki z biosem/firmwarem a bez biosu system nie wystartuję. Co mógłbym zrobić w takiej sytuacji?


  • 0

#2 sebki1

sebki1
  • Maniak

  • 2024 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 24 marzec 2019 - 19:28

W opisie aukcji byla plyta ze sterownikami ? - jesli tak to sprzedajacy niech Ci ja podesle.

Zawsze mozna tez sciagnac oprogramowanie ze strony Asusa.

Po co Ci plytka z biosem ? Normalnie zakladasz procesor oraz inne komponenty na plycie glownej i instalujesz system.


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#3 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 24 marzec 2019 - 19:33

W opisie aukcji byla plyta ze sterownikami ? - jesli tak to sprzedajacy niech Ci ja podesle.

Zawsze mozna tez sciagnac oprogramowanie ze strony Asusa.

Po co Ci plytka z biosem ? Normalnie zakladasz procesor oraz inne komponenty na plycie glownej i instalujesz system.

Nie, nie było w opisie aukcji. System juz mam na dysku i po podłączeniu nie chciał system wystartować. Czy muszę od nowa system zainstalować? Proszę o mini poradnik bo jestem w tym zielony :D


  • 0

#4 sebki1

sebki1
  • Maniak

  • 2024 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 24 marzec 2019 - 19:41

Niektorzy twierdza ze po zmianie plyty glownej nie trzeba instalowac na nowo systemu - osobiscie twierdze ze w takim przypadku najlepiej zainstalowac Windowsa po prostu od nowa (mniej problemow).

Jak uruchamiasz komputer to co sie wyswietla na monitorze ? Wszystko dobrze podlaczone, wentylatory na procesorze i karcie graficznej sie kreca ?

Podaj tez pelna specyfikacje komputera.


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#5 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 24 marzec 2019 - 20:31

Niektorzy twierdza ze po zmianie plyty glownej nie trzeba instalowac na nowo systemu - osobiscie twierdze ze w takim przypadku najlepiej zainstalowac Windowsa po prostu od nowa (mniej problemow).

Jak uruchamiasz komputer to co sie wyswietla na monitorze ? Wszystko dobrze podlaczone, wentylatory na procesorze i karcie graficznej sie kreca ?

Podaj tez pelna specyfikacje komputera.

Wentylator się nie kręci, zatrzymuje się na tym momencie gdy jest czarny ekran i wypisana specyfikacja ram itd.

spec.:

Płyta Główna asus p5k31-vm/3ch
intel duo quad 9400
gefrorce 9400gt
ram 2x2gb hyperx (ok.1000mhz nie wiem dokładnie)
Zasilacz (marki nie znam) 350w


  • 0

#6 lasq09

lasq09
  • Bywalec

  • 97 postów
  • Miejscowość:Lublin

Napisano 25 marzec 2019 - 00:33

Wejdź do biosu i sprawdź jaką masz wersję, jeśli kupiłeś używaną płytę jest duża szansa że ma już zaktualizowany bios. Według specyfikacji q9400 jest wspierany od wersji 0902, bios możesz zaktualizować nawet z PenDriva. Jak system nie wstaje to pomoże tylko ponowna instalacja - prawdopodobnie zainstalowany był wcześniej na innym chipsetcie


  • 0

#7 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 06:57

Nie da sie przejść do biosu.
  • 0

#8 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 25 marzec 2019 - 09:15

Najpierw Autor tematu poda jaki to dokładnie model  zasilacza, bo podejrzewam że ten jest "z czarnej listy" i mógł ubić płytę ( trzeba odjąć ściankę boczną obudowy i przeczytać z etykiety.

Oczywiscie mogą być też inne powody jak uszkodzenia od wyładowań elektrostatycznych, czy nawet powyginane piny w gnieździe LGA 775 procesora na płycie głównej.

 

Poza tym płyta główna ma tylko 4 pin wtyczkę zasilania procesora jest za słaba do dość prądożernych C2Q ( mało faz zasilania i o zgrozo jest "goła" bez radiatorów).

Miałem C2Q 9550 i na dobrej płycie 8 faz z nawet bez O.C. ten procesor potrafił nieźle rozbudowane chłodzenie sekcji zasilania rozgrzać.

Tj producent niby dał jakieś wsparcie, ale fizycznie płyta nie nadaje się do pierwszych z serii 6XXX jak i ostatnich Core2Quad z serii 9XXX, bo jest za słaba i można podczas obciążenia np grą porostu płytę główną uszkodzić.

 

Więc jeśli była zakupiona w sklepie internetowym i nie minęło 14 dni od dnia dostawy, to oddał bym ją bo się po prostu do tego procesora nie nadaje.


  • 0

#9 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 11:07

Płyty już oddać nie mogę. Jak wrócę do domu nagram dokładny filmik z obudowy i co się dzieje na ekranie.
  • 0

#10 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 25 marzec 2019 - 11:55

Ma możliwość sprawdzenia na innym sprawnym procesorze Core2Duo lub tego C2Q na odpowiedniej innej płycie głównej?

( Min. 4 fazy z radiatorem na sekcji zasilania, faza jest umieszczona wokół gniazda procesora głownie od strony tylnich wyjść USB PS2 audio LAN itp, jak nad gniazdem).

Fazy liczy się po ilości cewek,lub dość sporych "kwadracików"  np 1cm x1cm ( obudowane cewki).

 

Z dobrych możliwości/cena była popularnie stosowana płyta do C2Q i O.C. Asus P5Q-E lub odpowiednik GA-EP45-UD3R, albo inne podobne.


  • 0

#11 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 16:50

https://m.youtube.co...h?v=DisxLtsgWLw

Na tym filmie jest wszystko pokazane co się dzieje oraz marka zasilacza
  • 0

#12 AudiAWX

AudiAWX
  • Krzysztof

  • 723 postów
  • Miejscowość:Podlaskie

Napisano 25 marzec 2019 - 16:57

Ja bym włożył płytę z windą i dał napraw system żeby zobaczyć czy ruszy.
  • 0

#13 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 17:07

A dokładniej? Proszę o dokładne wytłumaczenie bo nie zajmuje się tym na codzień i nie rozumiem.
  • 0

#14 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 25 marzec 2019 - 17:52

Zasilacz jest do wymiany, na szybko dobrze było zobaczyć na innym markowym zasilaczu 250-300W ( możliwe że ten stary utrupił podzespoły, więc dobrze było sprawdzić na innym komputerze czy sprawne są RAM-y procesor i karta( sprawdzenie karty to nie problem, ale procesor i pamięć RAM mają swoje lata, ciężko będzie znaleźć pasujący komputer na LGA 775 chipset Intel 33 i nowsze).


  • 0

#15 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 18:07

Podzespoły sprawne.
  • 0

#16 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2040 postów
  • 3DMark 06:33476

Napisano 25 marzec 2019 - 18:19

Zasilacz do wymiany on nawet nie spełnia standardu ATX tej płyty. Wtyczka zamiast 24pin, ma 20.

Także

Podzespoły sprawne.

ale nie na długo.

Użytkownik CrisPell edytował ten post 25 marzec 2019 - 18:58

  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#17 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 25 marzec 2019 - 18:24

Ten Twój "zasilacz" jest mocno podejrzany właśnie o marną sprawność ( możliwość oddawania mocy potrzebnej do uruchomienia komputera).

Na filmiku wyraźnie słyszałem  "cykniecia" i ponowne uruchomienie komputera, rozbierz komputer i złóż go poza obudową, upewniając się że wszystko dobrze jest podłączone.

By go odpalić zewrzyj odpowiednie piny na płycie głównej jakimś małym wkrętakiem ( które to piny znajdziesz w instrukcji obsługi do płyty głównej).


  • 0

#18 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 19:10

Można zamknąć, zastosuje się do podanych porad.
  • 0

#19 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 2040 postów
  • 3DMark 06:33476

Napisano 25 marzec 2019 - 21:07

Można zamknąć, zastosuje się do podanych porad.

 

Zastosuj z głową:

https://www.ceneo.pl/62426354


  • 0

PC: AMD Ryzen R5 2600 4.1GHz 1.3V /\ SPC Fortis 3 /\ MSI B450 Tomahawk /\ 16GB G.SKILL Aegis 3000MHz CL16 /\ Palit RTX 2060 GamingProOC 6GB  /\ IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" /\ Win10 Pro
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro
Mobilne: Xiaomi Mi 9T 6/128 Black Snapdragon 730, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Asus Xonar DGX + HyperX Cloud Core, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth


#20 fiszu1337

fiszu1337
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 25 marzec 2019 - 21:09

Jak rozumiem tylko zasilacz potrzebuje i powinno działać?
  • 0





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych