Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Kopiowanie plików z komputera lokalnego na serwer Windows 2012 przez RDP nie działa.


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 manatwork

manatwork
  • Nowicjusz

  • 8 postów

Napisano 13 marzec 2019 - 14:09

Witam, problem jak w temacie.
 
Mam komputer z Windows 7 i od jakiegoś czasu nie mogę skopiować plików na serwer przez RDP.
 
1. Na lokalnym robię kopiuj przechodzę do okienka RDP i robię wklej i nic się nie dzieje.
 
inaczej
 
2. Uruchamiam sesje RDP z serwerem. Otwieram Explorera na serwerze, otwieram dysk lokalny (mój udostępniony w RDP). robię kopiuj plik i wklej na pulpicie serwera i rozpoczyna się kopiowanie z szybkością 350 kb/s. Jakby coś ograniczało pasmo. Nigdy się nie kończy, czasem wyrzuci błąd kopiowania czasem nie.
 
Schowek podłączony do połączenia RDP i wyczyszczony lokalnie i na serwerze.
 

  • 0

#2 benutzer

benutzer
  • Zapaleniec

  • 1381 postów

Napisano 14 marzec 2019 - 18:21

Jak odpalisz klienta RDP kliknij na Show Options -> Local Resources - > Local devices and resources - > More i zaznacz ptaszka przy Drives. Po Połączeniu twoje dyski zmapują się na serwerze i będziesz mógł kopiować sobie pliki. Sprawdź jeszcze czy masz zaznaczonego ptaka przy schowku.

 

 

PS. Nie wiem jak to będzie po polsku, nie używam polskiego Windowsa.


Użytkownik benutzer edytował ten post 14 marzec 2019 - 18:26

  • 0

PC: i7 8700, 32 GB DDR4, Plextor 256M8peGN, 1TB WD Blue, 4TB WD Red, Intel HD Graphics 630

M73 Tiny, X240, R320

NAS: Xpenogoly 6.2.1, Celeron J3455, 4 GB RAM, HDD 1 TB

 


#3 manatwork

manatwork
  • Autor tematu
  • Nowicjusz

  • 8 postów

Napisano 15 marzec 2019 - 14:35

Jak napisałem wyżej "otwieram dysk lokalny (mój udostępniony w RDP)".

Mam dyski podłączone w połączeniu RDP i schowek. 

Wszystkie ptaki jak piszesz są poprawnie zaznaczone.

Wcześniej wszystko działało poprawnie, podejrzewam jakąś poprawkę w tzw. międzyczasie i to po stronie win 7.

 

Jakieś inne pomysły? Pozdrawiam.


Użytkownik manatwork edytował ten post 15 marzec 2019 - 14:38

  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych