Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Microlab 7C Nie takie głośne ?

Microlab 7c Microlab 7c ciche granie

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 wyntel120

wyntel120
  • Bywalec

  • 84 postów

Napisano 13 marzec 2019 - 12:32

Witam dzisiaj przyszły do mnie nowe głośniki Microlaba 7c i jestem rozczarowany, mianowicie głośności jak na 110w to raczej nie jest, głośniki nie są jakoś mega ciche ale w porównaniu do  głośników z tv  to jakieś większej różnicy nie ma, wcześniej używałem  8 letnich modecomów za 100 mc 8800 około 40w i też różnicy jak na 70 w nie widać związanej z głośnością nie odczuwam, oczywiście nie mówię to o jakości bo tutaj faktycznie jest niebo a ziemia. I tutaj pojawia się moje pytanie czy głośniki faktycznie nie są takie głośne czy to kwestia dogrzania ? I jak te głośniki mają się do amplitunera ? 


Użytkownik wyntel120 edytował ten post 13 marzec 2019 - 12:32

  • 0

#2 bleck55

bleck55
  • Maniak

  • 4507 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 13 marzec 2019 - 12:41

Pytani brzmi ile im mV dajesz na wejściu :)
  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#3 wyntel120

wyntel120
  • Autor tematu
  • Bywalec

  • 84 postów

Napisano 13 marzec 2019 - 13:23

Pytani brzmi ile im mV dajesz na wejściu :)

O co chodzi z tym mV jak byś mógł prościej wytłumaczyć :)


Użytkownik wyntel120 edytował ten post 13 marzec 2019 - 13:23

  • 0

#4 bleck55

bleck55
  • Maniak

  • 4507 postów
  • Miejscowość:Dąbrowa Górnicza

Napisano 13 marzec 2019 - 13:54

Jak dajesz za słaby sygnał wejsciowy to będą grały za cicho
  • 0

AUNE S6 -> Dt 990 Pro (open mode), audio technica r70x, Brainwavz hm5, Takstar ts 671 ,AUDEZE LCD2 CLASIC

nuforce DAC 80 ( burson v6 clasic)  -> FOCAL Alpaha 80
xDuoo XD-05


#5 O2lsie

O2lsie
  • Amator

  • 59 postów

Napisano 13 marzec 2019 - 14:16

U mnie są podpięte optykiem pod tv i przy puszczaniu muzyki z youtube dają radę. Ale faktycznie nie są aż tak głośne, czasem chciałoby się więcej, chociaż już raz odwiedzili mnie sąsiedzi z góry :D


  • 1

#6 cooger

cooger
  • Too old to die young.

  • 7612 postów
  • 3DMark 06:666

Napisano 13 marzec 2019 - 14:41

A jak je w ogóle podpiales i do czego?
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#7 wyntel120

wyntel120
  • Autor tematu
  • Bywalec

  • 84 postów

Napisano 13 marzec 2019 - 16:03

A jak je w ogóle podpiales i do czego?

Standardowymi kablami i jednym swoim rca-jack  do pc na integrze, ale bawiłem się jeszcze z tv'kami i tam to już wgl porażka


Jak dajesz za słaby sygnał wejsciowy to będą grały za cicho

Dobra ale dalej nie wiem o co dokładnie chodzi xd  tzn jak sprawdzic/ poprawic ten syngał ? 


  • 0

#8 cooger

cooger
  • Too old to die young.

  • 7612 postów
  • 3DMark 06:666

Napisano 13 marzec 2019 - 16:12

Masz ustawioną głośność na max w systemie i w programie odtwarzajacym?
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#9 wyntel120

wyntel120
  • Autor tematu
  • Bywalec

  • 84 postów

Napisano 13 marzec 2019 - 16:14

Masz ustawioną głośność na max w systemie i w programie odtwarzajacym?

Oczywiście 


  • 0





Również z jednym lub większą ilością słów kluczowych: Microlab, 7c, Microlab 7c, ciche granie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych