Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Jaki jest bezpieczny zakres napięć dla AMD Phenom II X4 970 Black Edition?


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Boxumaster

Boxumaster
  • Nowicjusz

  • 3 postów

Napisano 12 marzec 2019 - 22:37

Witam. Dziś zacząłem próbować podkręcać procesor AMD Phenom II X4 970 BE. Procesor ten ma odblokowany mnożnik i z samym podbijaniem mnożnika udało mi się podkręcić procka na 3.82 GHz z 3.50 GHz. Procesor działa stabilnie, sprawdzałem stabilność w cinebench i przez godzinkę w Prime95. Temperatury również w normie 61 st. podczas 100% obciążenia. Moje pytanie jest takie jaki jest bezpieczny zakres napięć dla tego procesora żeby go nie spalić a żeby udało podkręcić się go na 4.0 GHz? Na domyślnych ustawieniach napięcia są takie https://zapodaj.net/...714bdc.jpg.html

Z góry dzięki za pomoc :)

Specyfikacja:

CPU: AMD Phenom II X4 970 Black Edition 3.50 GHz 4 rdzenie 4 wątki
RAM: GoodRam DDR3 1333 Mhz 8 GB w czterech kościach po 2gb
MOBO: Gigabyte GA-MA770T-UD3 rev 1.5
Cooler: SilentiumPC Spartan 3
GPU: Nvidia GeForce GTS 450 1GB (Za niedługo będę ją wymieniał na MSI Radeon RX 570 ARMOR OC 8GB GDDR5)
PSU: SilentiumPC 500W Vero L2 Bronze
HDD: Seagate ST2000DM006 2TB
OS: Windows 7 Professional 64 Bit


  • 0

#2 chrisplbw

chrisplbw
  • Zapaleniec

  • 1372 postów

Napisano 12 marzec 2019 - 22:54

O ile dobrze pamiętam 1,5V to max.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 Boxumaster

Boxumaster
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 13 marzec 2019 - 15:14

O ile dobrze pamiętam 1,5V to max.

Próbowałem podkręcić procesor na 4.00 GHz na napięciu 1.5 V jednak na pulpicie było dobrze ale przy próbie próbie stressu po 15 sekundach pokazał się bluescreen. Teraz mam podkręcony procesor na 3.9 GHz na napięciu 1.47 V Czy to oznacza że mam słabą sztukę procesora której nie uda się podkręcić na 4.0 GHz?


Użytkownik Boxumaster edytował ten post 13 marzec 2019 - 15:15

  • 0

#4 chrisplbw

chrisplbw
  • Zapaleniec

  • 1372 postów

Napisano 13 marzec 2019 - 15:27

Na swoim 965 robiłem 4.0 - 4.1 na 1,45V. 

U ciebie zdecydowanym ograniczeniem jest płyta główna. Oczywiście istnieje opcja słabszej sztuki, ale 970 jest lepszym kawałkiem krzemu niż 965 (teoretycznie), więc skłaniam się kup płycie.

 

Możesz spróbować 4,0 na 1.48, jak wywali, to w takim razie max już osiągnąłeś na tej płycie.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 Boxumaster

Boxumaster
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 13 marzec 2019 - 18:25

Na swoim 965 robiłem 4.0 - 4.1 na 1,45V. 

U ciebie zdecydowanym ograniczeniem jest płyta główna. Oczywiście istnieje opcja słabszej sztuki, ale 970 jest lepszym kawałkiem krzemu niż 965 (teoretycznie), więc skłaniam się kup płycie.

 

Możesz spróbować 4,0 na 1.48, jak wywali, to w takim razie max już osiągnąłeś na tej płycie.

Dzięki wielkie za pomoc, podkręciłem go na 4.0 na napięciu 1.58 V. Na razie jest stabilnie, temperatury w stressie to max 79 st. ale wydaje mi się że może zrzucać taktowania podczas stressu


  • 0

#6 jakub1t

jakub1t
  • Nałogowiec

  • 1640 postów
  • 3DMark 06:?

Napisano 14 marzec 2019 - 10:54

Chłodzenie masz chyba słabe skoro takie temperatury są. Ja u siebie w 965 dobijałem do 4.1 lekko ponad 1.5v u mnie to był koniec mimo 60stopni podczas grania Ja miałem 965 rew c3 125w, a były jeszcze starsze c2 z tdp 140w.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#7 k0chan

k0chan
  • Maniak

  • 4714 postów

Napisano 14 marzec 2019 - 11:11

tempy nie powinny przekraczać 65 st (62 wg produc enta) więc tym swoim 79st na dłuższą metę uwalisz tego phenoma, albo zmieiń chłodzenie, albo zniż napięcie bo 1,48v to hardcore dla tych proców, jak się nie ma super chłodzenia

mój PII 965 robił 4,0 przy 1,4v, 4,3ghz na 1,45v i nawet 3dmark11 przeszedł, więc chyba masz sztuke padakę


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (3,9 GHz) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,931v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#8 raflo87

raflo87
  • Bywalec

  • 135 postów

Napisano 14 marzec 2019 - 14:08

U mnie na 1,25V chodzi na 3,8Ghz , dziwna sprawa.


  • 0

#9 k0chan

k0chan
  • Maniak

  • 4714 postów

Napisano 14 marzec 2019 - 14:30

U mnie na 1,25V chodzi na 3,8Ghz , dziwna sprawa.

chyba na nie te napięcie spojrzałeś, one standardowo (rewizja c3 ) mają 1,35v, rew.c2 miały bodajże 1,4v


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (3,9 GHz) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,931v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#10 raflo87

raflo87
  • Bywalec

  • 135 postów

Napisano 18 marzec 2019 - 10:22

No jestem na 99% pewny że dobrze spojrzałem.

Poprostu szukałem najniższego napięcia przy jakim będzie pracować.

Przy 1,25V 15min w OCCT , więcej nie robiłem , w grach nic nie wywala.

Komputer nie jest u mnie , bo robiłem jakiegoś składaka dla szwagra dziecka , który gra w Fortnite.

Kiedyś na to jeszcze spojrze , ale kupując używkę , sprzedawca zarzekał się że dobra sztuka.

Standardowe napięcie było 1,35 , tu się zgodzę.


Użytkownik raflo87 edytował ten post 18 marzec 2019 - 10:24

  • 0

#11 k0chan

k0chan
  • Maniak

  • 4714 postów

Napisano 18 marzec 2019 - 10:24

może trafiła ci sie za******a sztuka, ja na 1.313v 3,9ghz miałem na codzień, ale mój na prawdę był zaje...ty (4,3 na 1,45v)


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (3,9 GHz) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,931v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#12 raflo87

raflo87
  • Bywalec

  • 135 postów

Napisano 18 marzec 2019 - 12:33

Do swojego 4770k szczęścia nie miałem. 

A ten Phenom 955BE to jakaś cud sztuka. 

Wolałbym na odwrót.

Może też płyta z zasilaczem zrobiły robote( Asrock 970 Extreme 3, zasilacz stary OCZ 500W już dokładnie nie znam modelu)


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych