Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Czarny ekran przy uruchamianiu Windows 10

Czarny ekran windows 10


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 Swistak980

Swistak980
  • Nowicjusz

  • 15 postów

Napisano 12 marzec 2019 - 14:30

Witam.
Wczoraj wieczorem kiedy wyłączałem komputer przy okazji włączyła się aktualizacja. Dzisiaj nie da już się go uruchomić.
Przy uruchamianiu po kolei wyskakuje logo Windowsa z kręcącym się pod nim kółeczkiem, później logo znika, a na samym końcu problemu znika także kółeczko i zostaje sam czarny ekran z kursorem kiedy poruszam myszką. Warto dodać, że kursor nie działa wtedy płynnie, pojawia się dopiero po chwili i kiedy nim ruszam zawiesza się na chwilę i pojawia w innym miejscu. Widoczne przy nim jest to kółeczko, takie jak przy u uruchamianiu np. aplikacji. Ono także się zawiesza razem z kursorem.
Posiadam Windows 10. Szukałem rozwiązań w internecie, lecz przy każdym z nich trzeba było uruchomić menedżera zadań, którego w moim przypadku nie umiem otworzyć, bo komputer nie jest jeszcze do końca włączony.
Bardzo proszę o pomoc.
  • 0

#2 open2

open2
  • Nowicjusz

  • 5 postów

Napisano 12 marzec 2019 - 14:46

Spróbuj uruchomić w trybie awaryjnym. Jeśli się uruchomi - uszkodzony jest sterownik grafiki, jeśli nie, uszkodzony jest dysk i/lub system


  • 0

#3 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 12 marzec 2019 - 16:15

Nie uruchamia się nawet awaryjny. Mam jakieś inne opcje oprócz przywracania do stanu początkowego?
  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 3873 postów

Napisano 12 marzec 2019 - 17:35

Na jakim sprzęcie się to dzieje?

 

przy okazji włączyła się aktualizacja

Ważne jaka to była aktualizacja. Jeżeli do najnowszej kompilacji 1809 i coś poszło nie tak z kopiowaniem ustawień konta użytkownika lub namieszało w sterownikach systemowych to pozostaje Ci pobranie instalatora ze strony Microsoftu i instalacja świeżego systemu.

Przywracanie do stanu początkowego jest bez sensu, bo ponownie rozpoczną się aktualizacje i powyższy scenariusz może się powtórzyć.


Użytkownik lonialomax edytował ten post 12 marzec 2019 - 17:44

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.6GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 12 marzec 2019 - 18:51

Spróbuj uruchomić i wyłączyć komputer ze 3-4 pod rząd podczas ładowania Windowsa - powinno pokazać się okno Automatycznej naprawy.

Jeśli ona zawiedzie powinny pokazać okno z kaflami do wyboru https://ocdn.eu/puls...CzQMUAMLDgaEwAQ

 

spróbuj Przywracania i Poprzednia kompilacja.

 

Podejrzewam, że uszkodziło MBR i boot sector, ale tym zajmiemy się jak w/w zawiodą.

 


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#6 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 12 marzec 2019 - 19:44

Lonialomax, mój sprzęt to:
Intel core i5
NVIDIA GeForce GTX 1060
8 GB RAM
Podać coś więcej? Nie pamiętam mojego sprzętu na pamięć, ale mogę poszukać jak trzeba.
Właśnie nie wiem co to była za aktualizacja, po prostu była taka opcja przy zamykaniu systemu.

Chrisplbw, system informuje mnie, że program Automatyczna naprawa nie mógł rozwiązać problemu. Oprócz tego podaje mi jakąś ścieżkę pliku dziennika:
D:\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt.
Gdy wybieram opcję przywrócenia poprzedniej wersji wyskakuje komunikat, że wystąpił problem i nie można przywrócić poprzedniej wersji systemu Windows i polecają mi zresetować ustawienia komputera. Chyba trzeba będzie wypróbować inny sposób.
  • 0

#7 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 12 marzec 2019 - 19:47

Pokazują się te kafelki?


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#8 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 12 marzec 2019 - 20:02

Tak, są te kafelki, ale trochę inaczej jest napisane, po nieudanej naprawie mam opcję zamknięcia systemu lub wypróbowania opcji zaawansowanych. Przy wyborze opcji zaawansowanych mam do wyboru kontynuację rozruchu, rozwiązania problemów i wyłączenia komputera. Przy wyborze rozwiązania problemów jest resetowanie ustawień do stanu początkowego lub właśnie opcje zaawansowane, gdzie są te 6 kafelków. U mnie to:
Przywracanie systemu
Przywróć poprzednią wersję
Odzyskiwanie obrazu systemu
Naprawa podczas uruchomienia
Wiersz polecenia
Ustawienia uruchamiania.
Poleciłeś mi jeszcze wypróbować przywracania systemu, ale otrzymuję komunikat, że nie utworzono punktów przywracania na dysku systemowym.
  • 0

#9 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 12 marzec 2019 - 20:14

Przywróć poprzednią wersję, potem zostaje już tylko wiersz polecenia:

1) chkdsk c: /f

2) sfc /scannow

3) bootrec /fixboot

4) bootrec /fixmbr

5) dism /online /cleanup-image /restorehealth

 

każde polecenie wpisuj osobno i Enter, niektór mogą trwać chwilę inne trochę dłużej, postaraj się zapisać wynik końcowy.

 

aha, rób to do oporu:

najpierw 1, 2, restart - nie pomaga znowu Wiersz Poleceń i 3,4 restart - itd.

 

jeśli po 5) Win nie wstanie - kombinujemy dalej.

 

i jeszcze mi się przypomniało, może być tak, że w tych kafelkach pojawi się opcja by usunąć ostatnią aktualizację funkcji/wydajności, jeśli po 5) komp nie wstaje, a pojawi się na opcja to ją wykorzystaj.

Wiem, że być może szybciej byłoby postawić Win na nowo, ale te zabiegi powinny pozwolić zachować wszystkie dotychczasowe dane.

 

w między czasie jak masz możliwość, ściągnij to i wypal na płycie lub utwórz bootowalnego pendrive'a Rufus'em
https://www.hirensbo...HBCD_PE_x64.iso


Użytkownik chrisplbw edytował ten post 12 marzec 2019 - 20:27

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#10 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 12 marzec 2019 - 21:01

1. Wyskoczyły 3 etapy działań i podano dużo danych, podać je? Później jest "Windows has scanned the file system and found no problems. No further action is required" i jeszcze na samym końcu "Failed to transfer logged messages to the event log with status 50.
2. Verification 100% complete. Windows Resource Protection could not perform the requested operation.
3. Odmowa dostępu.
4. The operation completed successfully.
5. Miałem wpisać wszystko naraz jak to podałeś, tak? Bo jeśli tak to wyskoczyło: "Deployment Image Servicing and Management tool
Version: 10.0.17134.1
Error: 50
DISM does not support servicing Windows PE with the /Online option.
The DISM log file csn be found at X:\Windows\Logs\DISM\dism.log"

 

Zaraz będę powtarzał komendy, nie widziałem edycji.

 

Nie doszła, żadna nowa opcja, ale w komendzie nr 3 zamiast odmowy dostępu pojawiło się "The operation completed successfully"

 

 

Nie uruchamia mi się dalej. Ściągnąłem to co mi kazałeś i robię tego bootowalnego pendrive'a. Mam tylko pytanko, co tam pozaznaczać w Rufusie, schemat partycjonowania GPT czy MBR?

Poza tym wielkie dzięki, że mi pomagasz :)


Użytkownik Swistak980 edytował ten post 12 marzec 2019 - 21:16

  • 0

#11 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 13 marzec 2019 - 08:14

Odmowa dostępu i potem, ze operacja się powiodła - to znak że wywaliło boot.

 

w Rufus: MBR. Pierwsze uruchomienie może potrwać parę minut więc się nie zniechęcaj.

 

Generalnie interesują nas tylko dwa programy BootIce, EasyBCD.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#12 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 13 marzec 2019 - 21:12

Ok, pendrive gotowy. Co dalej?
  • 0

#13 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 14 marzec 2019 - 07:38

Uruchamiasz kompa z pendriva, ładuje się ten system (nawet 10 min) i uruchamiasz EasyBCD.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#14 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 14 marzec 2019 - 10:50

Udało się załadować ten system. A co w tym programie? Nie wiem czy już czegoś nie zepsułem bo próbowałem dwie pierwsze opcje z tej naprawy BCD i wyskakują mi błędy przy normalnym uruchamianiu systemu i przy uruchamianiu systemu z pendrive...
Tzn nie. Tego Hiren's Boota normalnie uruchamiam.
  • 0

#15 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 14 marzec 2019 - 12:38

jak masz uruchomiony system z Hiren, teraz uruchom EasyBCD (powinno być w menu start).

 

Przechodzisz do sekcji BCD BackUp/Repair i po prawej Reset BCD conf i Perform Action, a potem Re-create/Repair i Perform Action.

 

zamykasz program i system, wyciągasz pena i odpalasz kompa.

 

Edit: to samo możesz zrobić BootIce za pomocą proces MBR i PBR wybierając powyżej swój dysk


Użytkownik chrisplbw edytował ten post 14 marzec 2019 - 13:00

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#16 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 14 marzec 2019 - 17:23

Zrobiłem obie rzeczy i po uruchomieniu komputera bez pendrive'a wyskakuje komunikat Windows Boot Managera: "Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disc and restart your computer
2. Choose your language settings, and then click "Next"
3. Click "Repair your computer".
If you do not have this disc, contact your system administrator or computer manufacturer for assistance.
File: \Boot\BCD
Status: 0xc0000098
Info: The boot Configuration Data file doesn't contain valid information for an operating system."
Przy BootIce wybralem te dwa procesy i nic nie zmienialem w kolejnych okienkach, tylko wybralem opcję "Install / Config"
  • 0

#17 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 14 marzec 2019 - 17:55

to wkładasz teraz swojego Wina , odpala się instalka, ale wybiera tylko język PL i poniżej Napraw Komputer


Użytkownik chrisplbw edytował ten post 14 marzec 2019 - 17:57

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#18 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 14 marzec 2019 - 18:01

Windowsa 10 miałem od momentu kiedy wyszedł za darmo do ściągnięcia. Mam tylko płytkę z Windowsa 7, który był w tym komputerze od początku. Sprawi to, że zmieni mi system?
  • 0

#19 chrisplbw

chrisplbw
  • Zapaleniec

  • 1443 postów

Napisano 14 marzec 2019 - 18:24   Najlepsza odpowiedź

https://go.microsoft.../?LinkId=691209


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#20 Swistak980

Swistak980
  • Autor tematu
  • Nowicjusz

  • 15 postów

Napisano 14 marzec 2019 - 20:41

Udało się, mam spowrotem dostęp do komputera :) Naprawić się nie dało, ale zainstalowałem od nowa system i wszystko jest dobrze, jedynie sformatowałem dysk C, ale resztę plików mam. Dzięki za poświęcony czas :) 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych