Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podkręcanie i7 4790k MSI Z87 MPower

MSI Mpower Z87 Z87 i74790k

  • Zaloguj się, aby dodać odpowiedź
38 odpowiedzi w tym temacie

#21 matekow

matekow
  • Entuzjasta

  • 685 postów

Napisano 21 marzec 2019 - 07:20

Do testowania CPU to chyba najlepszy będzie BFV lub BF1 w trybie multiplayer. U mnie chwilę próbowałem CPU podkręcić to 4.7 na 1.260 udało mi się stabilnie wyciągnąć więcej nie próbowałem. A na co dzień mam 4.4 na 1.150. i np W BFV bo tylko w to obecnie gram różnicy chyba nie wyczuwam.
  • 0

#22 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 21 marzec 2019 - 12:01

U mnie wychodzi na to, że stabilnie to 4.7 na 1,29V , temperatury po 10 minutach OCCT stabilizują się na poziomie 62-67 stopni (74 max podczas testu więc ok).


Znalazłem sposób na sprawdzenie w "normalnym użytkowaniu" - odpalam dwie gry jednocześnie żeby ogólnie dociążyć kompa :)

Niestety przy takim zastosowaniu jak na razie udało się uzyskać 4,6 na 1.25. 4,7 na 1.29 to za dużo zdecydowanie i reset kompa.... po kilku chwilach, czasem minutach odpalenia 2 gier (cities skyline i symulator rollnictwa :)  Pobawię się jeszcze i dołożę na próbę powyżej 1.3 i zobaczę czy 4.7 jest osiągalne.

Dzięki wszystkim za rady. Jeżeli jesteście ciekawi postępów to jeszcze uzupełnię temat.


Użytkownik fabiancol edytował ten post 21 marzec 2019 - 12:21

  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#23 matekow

matekow
  • Entuzjasta

  • 685 postów

Napisano 21 marzec 2019 - 15:21

A próbowałeś kręcić z włączonym camp? U mnie z wł. Profilem bez większego problemu zrobił 4.7ghz ( pewnie podnosi inne napięcia) gdzie na wyłączonym xmp przy tych samych ustawieniach był niestabilny.
  • 0

#24 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 21 marzec 2019 - 18:28

Mógłbyś przybliżyć funkcję camp? Nie do końca wiem o co chodzi...

EDIT:

Witam ponownie wszystkich,

 

Mam problem z działaniem kompa. Mianowicie powyższe ustawienia wydawały się stabilne ale po kilkudziesięciu minutach odpalonej gierki lub nawet po kilku godzinach komputer resetował się samoczynnie...

Postanowiłem przywrócić wszystkie ustawienia w BIOS na default i... komputer zresetował się samoczynnie. Czyli to nie była wina OC, nie ustawiałem tez żadnego profilu OC Genie. Z tego co kojarzę to po wymianie płyty nie było takich akcji a jechałem na lekkim OC (ok 4,6 GHz). Prawdopodobnie zaczęło się tak dziać po wymianie chłodzenia. Możliwe że losowe resety dzieją się z powodu słabego dokręcenia chłodzenia? Płyta, którą kupiłem ma 2 lekko zgięte piny ale procesor wykrywa bez problemu, dzieje się tylko to co opisałem... Wydaje mi się też, że wcześniej nie było tego problemu - znaczy przed wymianą chłodzenia... Może za lekko jest dokręcone? Swoje waży w porównaniu do Fortis 3... Na starej płycie nie jestem w stanie sprawdzić bo już jej nie mam...

Poprawię chyba to chłodzenie w pierwszej kolejności...

 

EDIT2:
Chłodzenie poprawione i dalej lipa... Czyli coś z płytą czy zasilacz już na wykończeniu? Wydaje mi się, że jak grałem na fortis3 to tego nie było... Tylko wtedy też grałem w lekkie gry i może dlatego nic się nie działo?

Może ktoś coś podpowie?


Użytkownik fabiancol edytował ten post 21 marzec 2019 - 19:02

  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#25 matekow

matekow
  • Entuzjasta

  • 685 postów

Napisano 21 marzec 2019 - 21:45

Sorry za te "camp" miało być xmp (ach te słowniki) Źle zamontowane chłodzenie raczej nie ma wpływu na stabilność chyba że temperatury są wysokie. Jedną z prawdopodobnych przyczyn mogą być te wygięte piny, mogą np odpowiadać za zasilanie elementów CPU. Sprawdź np programem hwinfo64 temperatury wszystkich podzespołów pod obciążeniem.
  • 0

#26 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 22 marzec 2019 - 06:16

Sprawdzę dzisiaj po pracy te temperatury. Przy obciążania kompa OCCT nigdy mi się nie zresetował, jeżeli już to bluescreen... A w tym przypadku przy przechodzenia między oknami najczęściej jest reset ale raz komp pracował normalnie, wyszedłem z pokoju na kilka minut i po powrocie zresetowany a była odpalona gierka. A XMP nigdy nie miałem włączonego :)
  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#27 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 22 marzec 2019 - 07:13

wyjmij procesor i sprawdz ktore piny sa uszkodzone, mi po wielokrotnych restartach non stop jak krecilem i5 wysadzilo biosa z butow i bylo trzeba lutowac nowy. Najlepiej sprawdz za co odpowiadaja te piny


  • 0

#28 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 23 marzec 2019 - 15:41

Witam,

 

niestety ale nie mam pasty termoprzewodzącej - muszę kupić. Dlatego nie mogę ściągnąć procka. Bez obciążenia komp działa.

Mam zdjęcia z aukcji, na której kupiłem:

TZjaqfe.png

W rzeczywistości wygląda to podobnie - patrzyłem zaraz po zakupie... Niestety nie mogę znaleźć diagramu dla LGA 1150 i nie wiem za co są odpowiedzialne te piny... Czy ktoś może pomóc?

TtK4sEG.png

ObA0VWB.jpg

Za dużo nie widać na tych zdjęciach.... Postaram się jutro coś ogarną - w sensie pastę i ewentulanie zdejmę proc jak nie dojrzycie niczego... Mi ciężko jest to ocenić...


Witam,
Niestety nawał obowiązków nie pozwolił mi dzisiaj zająć się komputerem i teraz nie mam nawet gdzie kupić pasty... Zastanawiam się, może zasilacz nie domaga? Już ma swoje lata... I ponawiam prośbę: czy ma ktoś może diagram do mojego socketu? Kurde zły jestem, gniazdo wygląda ok i takie rzeczy się dzieją...

Użytkownik fabiancol edytował ten post 22 marzec 2019 - 18:56

  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#29 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 25 marzec 2019 - 14:55

To co znalazłem na szybko dla LGA 1150 to dokumentacja od Intel-a, na końcu dokumentu są opisy pinów.

https://www.intel.co...1-datasheet.pdf


  • 1

#30 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 25 marzec 2019 - 17:17

Też to widziałem tylko nie wiem od której strony na to patrzeć
  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#31 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 26 marzec 2019 - 08:57

Wydaje się to trochę nie czytelne bo my czytamy od lewej, a tu liczy się piny od prawej gdzie są łacińskie litery i rosnąco cyfry ( jak czytają żydzi i "araby" ).

A odczytujesz tak jakbyś "grał w statki"

Oznaczenie pinu jest w tabelkach po niżej gdzie masz rysunek podstawki LGA 1150 ( rozdział 8.8 Processor Package Land Coordinates w w/w instrukcji z linku).


  • 1

#32 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 28 marzec 2019 - 20:28

Chyba to jednak zasilacz... Na razie jest ok. Jutro wrzucę zdjęcie nastaw BIOS bo nie wiem czy na pewno dobrze wszystko ustawiłem. Na 4.6 chodzi na 1.26V a na 4.7 pomęczyłem go z godzinę w grach na napięciu 1.29V ale OCCT wywalił błąd po ok 18 minutach... Wydaje mi się że temperatury mam wysokie też a chłodzenie konkret ale jak przepinałem zasilacz to zawadziłem kilka razy o radiator. Ale to chyba nie ma wpływu? Zamieniłem też wentylator, z tyłu dałem silentium 120mma na przód oryginał fractal 140mm żeby więcej zimnego powietrza było dostarczane ale to chyba błąd bo temperatury poszły w górę. Silentium jest skręcony na 50% żeby nie hałasował a fractal na max pracuje. Jutro uzupełnię wpis o screen z BIOS. Dajcie znać czy mogłem zruszyć chłodzenie i przez to temp też podskoczyły.

Witam,

Poniżej obiecane zdjęcia - stany oszczędzania mam wyłączone więc tej zakładki nie dorzucam. Zastanawiam się, czy mam dobrze poustawiane napięcia ring, może coś podpowiecie - chciałbym jeszcze trochę z proca wycisnąć...

aItYKS5.jpg

 

4Ks6eCA.jpg

Żeby poprawić chłodzenie zamówiłem już wentylki bo martwi mnie ta temperatura - dosyć wysoka jest wg mnie (dla 4.6 GHz i 1.26V dobiła chwilowo do 80 ale stabilizacja na ok 76). Jeżeli po zamontowaniu wentyli dalej będzie słabo, to poprawię chłodzenie...


  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#33 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 28 marzec 2019 - 21:09

Może pisałeś, a ja nie zauważyłem, mam pytanie czy procesor jest "skalpowany?

https://www.purepc.p...konania_i_testy

 

Ja swojego używanego 4770K jak kupowałem był już z zdjętym IHS, pod "czapkę" dałem płynny metal.

Procesor ma swoje lata więc wymiana pasty może pomóc ( Haswell Refresch niby miały dostać "lepsze gluty" , ale różnie z tym bywało).

Co do samej operacji jeśli nie czuje się na siłach wykonywał ją kolega "PatrykT".


  • 0

#34 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 28 marzec 2019 - 21:32

Proc jest po skalpie właśnie u naszego forumowego kolegi :-) przed skalpem to mogłem ogrzewać komputerem pokój... kurde mam wrażenie że coś inaczej ustawiłem teraz po resetowaniu biosu. Wygląda, że ustawienia są ok?

Użytkownik fabiancol edytował ten post 28 marzec 2019 - 21:33

  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#35 matekow

matekow
  • Entuzjasta

  • 685 postów

Napisano 29 marzec 2019 - 07:06

A może poprawa krzywej wentylatorów CPU pomoże. Po resecie się skasowała? I może zamiast override dla napięcia CPU zmień na manual.
  • 1

#36 MESSER

MESSER
  • Nałogowiec

  • 1979 postów

Napisano 29 marzec 2019 - 09:00

Ja do opanowania swojej sztuki mam NH D15, sprawdzałem tylko czy z RAM 1200 MHZ  po O.C. jest stabilnie a tak bez O.C. bo zasilacz mi "klęka" od mojej Vega 64 ( wersja LC) gdy ustawię w WatMan na TURBO, ( mój błąd że 8 lat temu kupując 680W zasilacz od BeQuieta wersję z dzieloną linią +12 V, z drugiej strony nie wiedziałem że będą takie "bestyjki" jak moja obecna karta kupowana pod monitor z Free Sync).


  • 0

#37 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 29 marzec 2019 - 19:52

No u mnie jest teraz NH D14 więc podobna wydajność. Zobaczę jeszcze raz te ustawienia bo wcześniej temp były lepsze...

Matekow, krzywej nie ustawiałem bo i tak przy tych temp wentylatory cpu chodziły na 98%. A wentyle w obudowie są strasznie głośne.... Po ich wymianie zobaczę co i jak z temperaturami.


  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T


#38 matekow

matekow
  • Entuzjasta

  • 685 postów

Napisano 29 marzec 2019 - 20:53

To może coś ze skalpem poszło nie tak, przy tym chłodzeniu to i pasywnie by pochodził bez OC. Może płyta zawyża mocno napięcie? Ustaw mnożnik 44 a napięcie 1.150 i zobacz co będzie
  • 0

#39 fabiancol

fabiancol
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 29 marzec 2019 - 23:06

matekow, dzięku za podpowiedzi. ogólnie chodzi o to, że temperatury miałem ok, tylko podczas zmiany zasilacza może zruszyłem chłodzenie? Zmieniłem też konfigurację wentyli - na przód dałem 2x fractal design R2 140mm (wcześniej 1 na przód 1 na tył) a na tył i górę (Wyciągowe) dałem 2x SPC zephyr 120mm (wcześniej jeden na przodzie, drugi na topie) i one są skręcone bo strasznie hałasują. Jeżeli tylni dam na 100% to temperatury spadają... Skalp się udał bo procka mam koło 1,5 roku a zaraz po kupnie (kupiłem używkę na gwarancji) dałem go do skalpowania bo temperatury na fortis 3 były tragiczne.... Teraz zmieniłem płytę i stwierdziłem, że trzeba podkręcić :) potem okazało się, że pewnie z zasilaczem coś nie tak itd..... Plan jest taki, że w mojej obudowie (Fractal design Core 3300) będą wentyle: 2x140mm przód nadmuchowe, 1x 140mm tył wyciągowy, 1x140mm góra wyciągowy, 1x140mm dół nadmuchowy (jak ogarnę kable z zasilacza). Wentyle będę miał w przyszłym tygodniu (poniedziałek, wtorek). Założę je i zamontuję jeszcze raz chłodzenie - wtedy zobaczę co i jak z temperaturami. Sprawdzę też jeszcze raz nastawy BIOS bo po resecie coś ustawiłem inaczej... przynajmniej tak mi się wydaje.

Korzystając z okazji mała uwaga co do Seasonic Focus Plus Gold - przewody zasilające SATA mają za blisko siebie wtyczki! Zwróćcie uwagę jak świetny sposób montażu dysków jest we Fractal Design Core3300 - w ogóle nie zasłania się przednich wentylatorów bo dyski czy to SSD czy HDD są montowane na boku na specjalnej ramce/blaszce. Ponieważ odległość między wtyczkami w Seasonic jest mała musiałem zamontować obok siebie (kilka mm odległości) HDD i SSD. Ale poza tym zasilacz jest MEGA.

Dam znać jak progres, powalczę jak dostanę wentyle.


  • 0

MSI Z87 MPower - i7 4790K - Noctua NH-D14 - Gigabyte RTX 2070 Gaming OC - Team Group Vulcan 2x4GB + GoodRAM PLAY 2x4GB - Seasonic Focus Plus Gold 550W - HDD: WD Blue 1TB - SSD1: GoodRAM IRIDIUM PRO - SSD2: MX100 256 GB - Fractal Design Meshify C + 3xSPC Corona RGB - BENQ 3270ZL - APEX 150 - RIVAL 300 - QcK Prism - Edifier C2X - Audio-Technica ATH-M30x - Mobile: OnePlus 3T






Również z jednym lub większą ilością słów kluczowych: MSI, Mpower Z87, Z87, i74790k

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych