Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie działa mi karta graficzna pomocy *szok*

karta graficzna błąd gtx 970

  • Zaloguj się, aby dodać odpowiedź
60 odpowiedzi w tym temacie

#41 jarrino

jarrino
  • Maniak

  • 9957 postów
  • Miejscowość:Warszawa

Napisano 07 marzec 2019 - 20:46

Dwie strony tekstów o zepsutej karcie graficznej . Żaden post (moje oczywiście też) nie wnoszą zupełnie nic . Brawo my...:)


  • 4

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#42 Bichits

Bichits
  • Emeryt komputerowy

  • 2345 postów
  • Miejscowość:Toruń

Napisano 07 marzec 2019 - 22:19

Matko boska... To się raz robi... Sprawdź czy nie zepsuła ci reszty komponentów komputera przy próbie uruchomienia jej.

I tak jak mówili poprzednicy, wstyd już iść do serwisu :/ kup nową, już nawet żyd by ją wywalił po pierwszym "gotowaniu"
  • 4

Mobo: MSI Z77A - G43 CPU: Intel Core i5 3570k (@ 4,5Ghz 1.240v) Cooler: Fortis HE 1225 GPU: Sapphire HD 7770 Ram: 2 x 4 GB Corsair Vengeance LP DDR3 1600MHz SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB HDD: Toshiba P300 1TB + Samsung HD642JJ 640GB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue


#43 wodego

wodego
  • Gaduła

  • 346 postów

Napisano 07 marzec 2019 - 23:11

A teraz daj ją do zamrażarki na 15 minut. Nie poddawaj się! :rotfl:


  • 4

#44 patryk414

patryk414
  • Gaduła

  • 484 postów
  • Miejscowość:Bełchatów

Napisano 08 marzec 2019 - 10:58

a potem do wody na 20 minut  8-)


Użytkownik patryk414 edytował ten post 08 marzec 2019 - 10:59

  • 0

AMD FX 8370 4,0Ghz + MSI GTX 1070 8GB  +16GB Ram 1866mhzz + SSd EVO 850 500GB + HDD 500GB + Windows 10 64bity


#45 Funkie

Funkie
  • Maniak

  • 4308 postów
  • Miejscowość:Szczecin

Napisano 08 marzec 2019 - 15:38

No i lipa 4 próba nie udana, więc jutro pojeżdżę po serwisach popytać czy są w stanie coś z takim fantem zrobić.

Karta po włączeniu nie uruchamia przypadkiem wentylatorów na 100% obrotów?


  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#46 BaronqxDD

BaronqxDD
  • Autor tematu
  • Amator

  • 30 postów

Napisano 08 marzec 2019 - 16:04

Karta po włączeniu nie uruchamia przypadkiem wentylatorów na 100% obrotów?

Wentylatory na pewno nie są na 100%, bo dobrze wiem jak brzmią na 100%.


Jeszcze przy okazji mam pytanie co do procesora, który nie wykorzystuje całkiem swojego boost-a do 3,3 ghz a przy teście w occt czy w grze dochodzi tylko do 3,1ghz ale przed odpaleniem samego testu max na rdzeniach dochodzi do tego 3,29 ghz czego nie rozumiem. A temperatura maksymalnie doszła do 68 stopni.


Użytkownik BaronqxDD edytował ten post 08 marzec 2019 - 16:07

  • 0

#47 jakub1t

jakub1t
  • Nałogowiec

  • 1757 postów
  • 3DMark 06:?

Napisano 08 marzec 2019 - 16:44

W occt działają wszystkie rdzenie i nigdy nie osiągniesz maksymalnej częstotliwości . Turbo z maks częstotliwością działa tylko na jednym rdzeniu .


  • 1

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#48 BaronqxDD

BaronqxDD
  • Autor tematu
  • Amator

  • 30 postów

Napisano 09 marzec 2019 - 19:44

Co myślicie o użyciu jeszcze heat-guna w sensie takiej ogrzewarki. Jak tutaj :D 

Bo mam dość łatwy dostęp do takiego sprzętu a jakby miało pomóc to czemu nie.

Jeśli macie jeszcze jakieś pomysły to chętnie je usłyszę. :)


Użytkownik BaronqxDD edytował ten post 09 marzec 2019 - 19:47

  • 0

#49 jarrino

jarrino
  • Maniak

  • 9957 postów
  • Miejscowość:Warszawa

Napisano 09 marzec 2019 - 20:24

:)


  • 3

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#50 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1306 postów

Napisano 09 marzec 2019 - 21:13

Próbuj gorzej i tak już nie będzie hehe.
  • 2

#51 jakub1t

jakub1t
  • Nałogowiec

  • 1757 postów
  • 3DMark 06:?

Napisano 09 marzec 2019 - 22:26

Co myślicie o użyciu jeszcze heat-guna w sensie takiej ogrzewarki. Jak tutaj :D 

Bo mam dość łatwy dostęp do takiego sprzętu a jakby miało pomóc to czemu nie.

Jeśli macie jeszcze jakieś pomysły to chętnie je usłyszę. :)

 

To jest po prostu kolejna metoda na wygrzanie karty graficznej , jeszcze można to zrobić tzw. hot air-em , ale to nic Ci nie da bo masz awarie gdzie indziej i potrzebna jest wymiana elementów . 


  • 1

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#52 Bichits

Bichits
  • Emeryt komputerowy

  • 2345 postów
  • Miejscowość:Toruń

Napisano 09 marzec 2019 - 23:33

Lol, miałeś Heat gun, a wkladales kartę do piekarnika.
Bezcześcisz elektroniczne zwłoki, nic więcej.
  • 0

Mobo: MSI Z77A - G43 CPU: Intel Core i5 3570k (@ 4,5Ghz 1.240v) Cooler: Fortis HE 1225 GPU: Sapphire HD 7770 Ram: 2 x 4 GB Corsair Vengeance LP DDR3 1600MHz SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB HDD: Toshiba P300 1TB + Samsung HD642JJ 640GB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue


#53 BaronqxDD

BaronqxDD
  • Autor tematu
  • Amator

  • 30 postów

Napisano 10 marzec 2019 - 04:07   Najlepsza odpowiedź

Lol, miałeś Heat gun, a wkladales kartę do piekarnika.
Bezcześcisz elektroniczne zwłoki, nic więcej.

Wtedy wiedziałem tylko o tym, że po włożeniu do piekarnika może pomóc więc to zrobiłem.


A tutaj kończę temat, bo po 5 godzinny przyglądaniu się diagnostyce kart wiem już o co chodzi a dokładnie o to samo co widać w tym filmie swoją drogą bardzo polecam tego Pana, gdyż ma ogromną wiedzę na temat kart graficznych i bez niego nie wiedziałbym jak to naprawić.

Dziękuje wszystkim za pomoc.


  • 0

#54 Bichits

Bichits
  • Emeryt komputerowy

  • 2345 postów
  • Miejscowość:Toruń

Napisano 10 marzec 2019 - 09:44

Wtedy wiedziałem tylko o tym, że po włożeniu do piekarnika może pomóc więc to zrobiłem

Ale zrobiłeś to 4 razy niszcząc kondensatory...

bez niego nie wiedziałbym jak to naprawić.

A naprawiłeś?
Zakończymy tutaj ten nierówny pojedynek. Każdy z nas wyciągnął z tego tematu inne wnioski. Dobranoc.

Użytkownik Bichits edytował ten post 10 marzec 2019 - 09:46

  • 1

Mobo: MSI Z77A - G43 CPU: Intel Core i5 3570k (@ 4,5Ghz 1.240v) Cooler: Fortis HE 1225 GPU: Sapphire HD 7770 Ram: 2 x 4 GB Corsair Vengeance LP DDR3 1600MHz SSD: SanDisk SSD PLUS 120GB + GoodRam Iridium PRO 480GB HDD: Toshiba P300 1TB + Samsung HD642JJ 640GB Sound Card: Sound Blaster SB1500 PSU: Thermaltake Smart SE 530w  Case: Phanteks Enthoo Pro Window, black Mouse: Roccat Kone Pure Owl - Eye 3300DPI Keybord: Logitech G105 blue


#55 MariuszB35PL

MariuszB35PL
  • Zapaleniec

  • 1306 postów

Napisano 10 marzec 2019 - 10:12

A skąd ty wiesz że zniszczył kondensatory? Zrobiłeś telepatyczną diagnostykę karty ;)
  • 0

#56 wodego

wodego
  • Gaduła

  • 346 postów

Napisano 10 marzec 2019 - 13:19

A skąd ty wiesz że zniszczył kondensatory?

Kondensatory najczęściej mają max temp. pracy 105'C. 4x piekarnik z 200'C po pół godziny (czy ile tam) na zdrowie im nie wyszło.


  • 0

#57 jakub1t

jakub1t
  • Nałogowiec

  • 1757 postów
  • 3DMark 06:?

Napisano 10 marzec 2019 - 19:49

Temperatura pracy , a temperatura w spoczynku to też dwie różne rzeczy . 


  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#58 wodego

wodego
  • Gaduła

  • 346 postów

Napisano 11 marzec 2019 - 11:25

Kondensatory elektrolityczne, jak sama nazwa wskazuje, zawierają elektrolit. Podgrzanie elektrolitu, to wzrost ciśnienia wewnątrz zamkniętego szczelnie kondensatora. To jedna z przyczyn rozszczelnienia tego podzespołu.

 

Producent nie podaje max temperatury do podgrzewania nie zasilanego kondensatora, bo nie zakłada, że ktoś będzie je traktował wysoką temperaturą.


  • 2

#59 jarrino

jarrino
  • Maniak

  • 9957 postów
  • Miejscowość:Warszawa

Napisano 11 marzec 2019 - 11:36

Może faktycznie poczekajmy, aż autor napisze czy karta mu pracuje bez zarzutu. 


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#60 pendzel_3

pendzel_3
  • Gaduła

  • 497 postów

Napisano 11 marzec 2019 - 14:11

Autor (o ile pisze prawdę) nie ma czasu żeby odpisać bo pobiegł "pryndko" na allegro wystawiać,

 

jako jedyny taki "Asus GeForce GTX 970 Strix Immortal Limited Edition X4:rotfl: 

 

Gainward nawet nazwał swoją serie "phoenix".. a ten jak wiadomo z popiołu odradza się na nowo.

Co mogłoby sugerować, że w przypadku awarii zamiast wysyłać do serwisu trzeba ją włożyć do piekarnika i po problemie.

 

http://www.gainward....ix/index_en.php

 

A tak na poważnie to jeśli ruszyła po takim katowaniu...to powiem krótko, życzę jak najlepiej ale nie wróżę zbyt dobrze.  :/


  • 0





Również z jednym lub większą ilością słów kluczowych: karta graficzna, błąd, gtx 970

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych