Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Urwany pin


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 barpiw

barpiw
  • Entuzjasta

  • 501 postów

Napisano 02 marzec 2019 - 14:11

Cześć, podaczas demontażu płyty głównej miałem problem z wyciągnięciem wtyczki od panelu obudowy (USB 3.0). Nie mogłem jej ruszyć, trzymała strasznie mocno więc trochę się z nią poszarpałem. Udało mi się ją wyciągnąć, ale zauważyłem że górny pin od prawej strony nie wytrzymał i został ułamany. Myślicie, że to może jeszcze działać? Zdarzyło już się to komuś i jak wyglądała dalej sprawa? Pozostaje serwis czy jednak jest szansa że nic wielkiego się nie stało? Zamieszczam zdjęcie żeby rozwiać wszelkie wątpliwości o co chodzi  https://zapodaj.net/...c6c579.jpg.html


  • 0

#2 pawluto

pawluto
  • Gaduła

  • 334 postów

Napisano 02 marzec 2019 - 16:13

Ułamany pin - nic wielkiego sie nie stało ale po ponownym zmontowaniu kompa prawdopodobnie nie będzie ci działać port usb na panelu obudowy.

Jest jeszcze panel tylny który ma wiele usb - jak za krótko to dokupisz przedłużacz usb i po sprawie.


  • 1

#3 barpiw

barpiw
  • Autor tematu
  • Entuzjasta

  • 501 postów

Napisano 02 marzec 2019 - 16:58

Sęk w tym że wyciągałem tą płytę główną, ponieważ montowałem na jej miejsce nową. A ta tutaj miała iść na sprzedaż. Nie szczególnie mi się uśmiecha znowu montować na chwilę wszystko od nowa do tej starej płyty, aby upewnić się czy to działa. Dlatego też o to pytam, aby nie tracić czasu. Poza tym nie będę miał już tyle pasty termoprzewodzącej, żeby na końcu postawić platformę na nowej płycie  :/


  • 0

#4 StaingBat4

StaingBat4
  • Amator

  • 47 postów

Napisano 02 marzec 2019 - 20:22

Niemalże na pewno nie będą działały porty usb na obudowie. Istnieje mała szansa na poprawne działanie portów. 


  • 1

#5 barpiw

barpiw
  • Autor tematu
  • Entuzjasta

  • 501 postów

Napisano 02 marzec 2019 - 20:27

Nie dobrze  :/  Szukałem problemu też w googlach i znalazłem różne odpowiedzi np. tutaj  https://www.elektrod...ic3491405.html tutaj twierdzą że pomimo braku tego pinu będzie działać. 


  • 0

#6 drabu

drabu
  • Amator

  • 53 postów

Napisano 02 marzec 2019 - 20:40

Ja bym to spróbował zlutować, jeśli masz lutownicę i jakiś pin co by można było zalutować ale myślę że tak jak pisałeś powinno to zadziałać


  • 1

#7 barpiw

barpiw
  • Autor tematu
  • Entuzjasta

  • 501 postów

Napisano 02 marzec 2019 - 20:57

Gdzieś odłożyłem ten urwany pin, ale nie mam takich zdolności żeby bawić się w lutowanie. Będę pewnie musiał jednak to sprawdzić , chyba że serwis mi to zrobi za jakąś śmieszną cenę.


  • 0

#8 krzyhox

krzyhox
  • I'm a mysterious person

  • 2883 postów

Napisano 03 marzec 2019 - 07:28

U mojego brata są 2 piny wyrwane i usb działa.


  • 1

Cpu:Ryzen 3600/4.4ghz 1.25v Cłodzenie:SilentiumPC Navis pro 240,Gpu:Sapphire Radeon RX 5700 XT NITRO+

Mobo:MSI B450-Tomahawk Ram:ADATA XPG SPECTRIX 16gb 3200 MHz Psu:SilentiumPC Vero L1 600W Dysk:Plextor 256GB M.2 PCIe NVMe M9PeG,Obudowa:Fractal Design Define R5

Lenovo B50-80

 


#9 Lord_Krecitsqa

Lord_Krecitsqa
  • Nałogowiec

  • 1808 postów
  • Miejscowość:Bielsko-Biała

Napisano 03 marzec 2019 - 10:23

Ja bym powiadomił o fakcie przy sprzedaży i opuścił z ceny
Lepsze to niż grzebanie lutownicą bo to będzie widać.
Uczciwe podejście do kupującego jest ważniejsze niż 100zł np.
  • 1
i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,Phantex_350x,Raijintek<p>https://www.3dmark.com/3dm/25780419https://www.3dmark.com/3dm/34157590<p><p>https://www.3dmark.com/3dm/36269596

#10 krzyhox

krzyhox
  • I'm a mysterious person

  • 2883 postów

Napisano 03 marzec 2019 - 17:36

@Up Oczywiście, o uszkodzeniu trzeba powiadomić.


  • 0

Cpu:Ryzen 3600/4.4ghz 1.25v Cłodzenie:SilentiumPC Navis pro 240,Gpu:Sapphire Radeon RX 5700 XT NITRO+

Mobo:MSI B450-Tomahawk Ram:ADATA XPG SPECTRIX 16gb 3200 MHz Psu:SilentiumPC Vero L1 600W Dysk:Plextor 256GB M.2 PCIe NVMe M9PeG,Obudowa:Fractal Design Define R5

Lenovo B50-80

 


#11 barpiw

barpiw
  • Autor tematu
  • Entuzjasta

  • 501 postów

Napisano 04 marzec 2019 - 16:05

No wiadomo, nie sprzedam takiej płyty bez informacji, że jednak może coś nie grać w niej. Tak czy siak będę musiał  sprawdzić kiedyś czy to działa czy nie, płyta sobie trochę poczeka na nowego właściciela i tyle...


  • 0

#12 Lord_Krecitsqa

Lord_Krecitsqa
  • Nałogowiec

  • 1808 postów
  • Miejscowość:Bielsko-Biała

Napisano 05 marzec 2019 - 18:17

Sprzedaj od razu, napisz co i jak albo puść od 1zł BCM, ludzie sami wycenią.

Kiedyś sprzedałem telefon pogryziony przez bernardynka za całkiem niezłą kasę.
Ledwo odebrałem z salonu.
  • 0
i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,Phantex_350x,Raijintek<p>https://www.3dmark.com/3dm/25780419https://www.3dmark.com/3dm/34157590<p><p>https://www.3dmark.com/3dm/36269596




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych