Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Freezy w grach


  • Zaloguj się, aby dodać odpowiedź
59 odpowiedzi w tym temacie

#21 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 05 marzec 2019 - 12:27

kilka miesięcy na tym forum też był taki przypadek i też z tym miała problem płyta główna od gigabyte tylko ze chyba X370.

 

Gdzie kupowałeś? Jeżeli dobrze przedstawisz problem, to raczej będzie szybko zweryfikowane 10-14 dni i będziesz miał nowy lub naprawiony sprzęt. 

w Porline, już dzwoniłem zapytać czy przyjmie płytę, nie mam tej foli antystatycznej, na szczęście Pan powiedział że obejdzie się bez foli ale reklamacja potrwa co najmniej miesiąc bo płytę wyśle bezpośrednio do gigabyte.


  • 0

#22 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 05 marzec 2019 - 15:36

Może się czepiam, ale moim zdaniem miernik to miernik, nie trzeba jakiegoś wypasionego modelu, aby bateria była nowa ( wskaźniki wyczerpanej baterii bywają rożne, ale co nowa bateria to nowa, nawet w takim mierniku za 20 zł z "supermarketu").


  • 0

#23 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 06 marzec 2019 - 10:07

Może się czepiam, ale moim zdaniem miernik to miernik, nie trzeba jakiegoś wypasionego modelu, aby bateria była nowa ( wskaźniki wyczerpanej baterii bywają rożne, ale co nowa bateria to nowa, nawet w takim mierniku za 20 zł z "supermarketu").

Na pewno się zaopatrzę, dzięki!


  • 0

#24 tazik21

tazik21
  • Dyskutant

  • 234 postów

Napisano 07 marzec 2019 - 06:51

twoja płyta ma w ogóle wyprowadzony pomiar napięcia CPU? jeżeli nie, ciekawe jak z mierzysz napięcie CPU miernikiem, a tu jeszcze dla poszczególnych rdzeni. Jeżeli chodzi o błąd pomiarowy, to programowo jest to ok. do +/- 5%, miernik jedynie zmniejszy ten błąd ok. do +/- 1%. Fakt miernik się przyda, tylko nie kombinuj za dużo. 

 

 

gigabyte ma z tym problem, jeden z użytkowników walczył z napięciami CPU na różne sposoby, jak widać nie ma to sensu, jedyna opcja to tylko wysyłać na gwarancje


Użytkownik tazik21 edytował ten post 07 marzec 2019 - 07:08

  • 0

CPU: AMD R5 1600 3.2 Ghz GPU: Sapphire RX 580 4 GB RAM: GoodRAM 16GB (2x8GB) DDR4 2400MHz@3200MHz
MTB: ASrock X370 Gaming X SSD: Plextor 128 GB M.2 PSU: Cooler Master 550W mod 


#25 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 21 marzec 2019 - 10:20

Witam ponownie, płyta wymieniona na inną MSI B450 Tomahawk procesor bez zmian Ryzen 5 2600X, problem nadal występował więc zabrałem się za wymianę dysku intel, wyrzuciłem go całkiem system postawiłem na Samsung Evo 850, gry zainstalowałem na drugim dysku Samsung Evo 860 i o dziwo grając 3h w Apexa żadnych lagów, zacięć, itd gra w końcu zadziałała płynnie, myślę w końcu mi się udało (tyle pieniędzy) więc pobrałem kolejną grę jaką jets World of Warcraft, zalogowałem się do gry i przyjemnie grałem ok 1h po czym znowu zaczęło rwać obraz przy nawet małym obciążeniu (ciśnienie skoczyło) emocje opanowałem, reset komputera ponowne zalogowanie do apex kilka gier i nic wszystko śmiga, znowu logowanie do wow'a i znów rwie obraz. Bardzo proszę o pomoc bo już ręce opadają :(


  • 0

#26 jarrino

jarrino
  • Maniak

  • 10481 postów
  • Miejscowość:Warszawa

Napisano 21 marzec 2019 - 17:44

To teraz masz problemy tylko z jedną grą ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#27 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 21 marzec 2019 - 19:48

a zapytam czy jest różnica pod który port sata wepnę dysk z systemem??


  • 0

#28 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 21 marzec 2019 - 20:05

Nie powinno mieć to znaczenia. U mnie Windows 10 jest na 1, a Windows 7 na 5porcie SATA. Uruchom HWiNFO z zakładki Sensors następnie klik na ikonkę notatnika w dolnym, prawym rogu i wskazujesz miejsce gdzie ma być zapisany log. Graj do wystąpienia przycięć następnie wyjdź do pulpitu i zamknij HWiNFO, log zostanie zapisany. Kierujesz się do zapisanego logu i wrzuć go na jakiś hosting, a tu daj linka. Może w logu zostanie wychwycona jakaś nieprawidłowość w działaniu systemu.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#29 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 21 marzec 2019 - 22:12

Nie powinno mieć to znaczenia. U mnie Windows 10 jest na 1, a Windows 7 na 5porcie SATA. Uruchom HWiNFO z zakładki Sensors następnie klik na ikonkę notatnika w dolnym, prawym rogu i wskazujesz miejsce gdzie ma być zapisany log. Graj do wystąpienia przycięć następnie wyjdź do pulpitu i zamknij HWiNFO, log zostanie zapisany. Kierujesz się do zapisanego logu i wrzuć go na jakiś hosting, a tu daj linka. Może w logu zostanie wychwycona jakaś nieprawidłowość w działaniu systemu.

mam nadzieje że o to chodziło 
http://uploadfile.pl...130---ircq.html


  • 0

#30 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 22 marzec 2019 - 00:24

Jaki czas mniej więcej, minął od pojawienia się przycinki do zamknięcia HWiNFO? Dwie minuty przed zamknięciem HWiNFO zarejestrowało się 100% użycia dysku na odczycie i tu rozpoczyna się spadek taktowania CPU i użycia CPU które trwa około 45 sek. Jednak 6 sek. przed tym co wyżej jest spadek taktowania rdzenia GPU do 960MHz i 400 MHz także nie była to wina płyty ani dysku prędzej jest tu jakiś konflikt w relacji CPU, a GPU.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#31 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 22 marzec 2019 - 08:28

Jaki czas mniej więcej, minął od pojawienia się przycinki do zamknięcia HWiNFO? Dwie minuty przed zamknięciem HWiNFO zarejestrowało się 100% użycia dysku na odczycie i tu rozpoczyna się spadek taktowania CPU i użycia CPU które trwa około 45 sek. Jednak 6 sek. przed tym co wyżej jest spadek taktowania rdzenia GPU do 960MHz i 400 MHz także nie była to wina płyty ani dysku prędzej jest tu jakiś konflikt w relacji CPU, a GPU.

20-30 sec przed zamknięciem wystąpiło przycięcie, problem częściej występował na karcie vega 56, odkąd używam RTX2060 problem pojawia się znacznie rzadziej, tak jak wcześniej pisałem odrzuciłem dysk intela i w grze apex rwanie ekranu praktycznie nie odczuwalne, jednak w grze world of warcraft cały czas występuje jednak z mniejszą częstotliwością.


  • 0

#32 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 22 marzec 2019 - 10:33

Tak jak wyżej moment zainteresowania grą przez kartę i zaraz później CPU zaczyna się od gwałtownego skoku użycia dysku z 0,5% na 100% i zaraz spada do poprzednich wartości. Szukając kto zaczął pierwszy wypada na kartę graficzną gdzie jest obniżenie napięcia rdzenia GPU z 1.050V na 0.706V w trzeciej minucie rozgrywki. Widać, że całość próbuje się podnieść i taktowanie GPU wzrasta do 1365 MHz, ale napięcie GPU Core pozostaje na 706V. Tyle z logu, ale gdzie leży przyczyna naprawdę trudno określić.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#33 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 22 marzec 2019 - 11:28

Tak jak wyżej moment zainteresowania grą przez kartę i zaraz później CPU zaczyna się od gwałtownego skoku użycia dysku z 0,5% na 100% i zaraz spada do poprzednich wartości. Szukając kto zaczął pierwszy wypada na kartę graficzną gdzie jest obniżenie napięcia rdzenia GPU z 1.050V na 0.706V w trzeciej minucie rozgrywki. Widać, że całość próbuje się podnieść i taktowanie GPU wzrasta do 1365 MHz, ale napięcie GPU Core pozostaje na 706V. Tyle z logu, ale gdzie leży przyczyna naprawdę trudno określić.

którego dysku?? system był na intel 530 gry na 850, teraz system jest na 850 a gry na 860, może wina leży po stronie 850 chociaż wszystkie dyski sprawdzane różnymi programami i wszystko 100% ok ehh w sumie wczoraj apexa przerzucałem między 850 a 860 i tez nie było żadnych rwań obrazu, już nie wiem do czego się przyczepić..


  • 0

#34 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 22 marzec 2019 - 16:46

Wzrost użycia dysku systemowego oczywiście. Sprawdź jaki będzie efekt po przywróceniu bios do ustawień domyślnych. Procesory AMD nie lubią wysokich taktowań RAM.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#35 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 22 marzec 2019 - 19:59

Wzrost użycia dysku systemowego oczywiście. Sprawdź jaki będzie efekt po przywróceniu bios do ustawień domyślnych. Procesory AMD nie lubią wysokich taktowań RAM.

na każdym taktowaniu efekt ten sam.


  • 0

#36 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 24 marzec 2019 - 09:50

procesor bez zmian Ryzen 5 2600X

Oznacza to ten sam procesor czy nowy tej samej wersji? Jeżeli ten sam to sprawdź czy to nie jego wina przez ustawienie w biosie napięcia V Core na sztywno na 1.400V i XMP włączonym. Sprawdź to ustawienie  w grach.


Użytkownik lonialomax edytował ten post 24 marzec 2019 - 09:51

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#37 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 25 marzec 2019 - 10:26

Oznacza to ten sam procesor czy nowy tej samej wersji? Jeżeli ten sam to sprawdź czy to nie jego wina przez ustawienie w biosie napięcia V Core na sztywno na 1.400V i XMP włączonym. Sprawdź to ustawienie  w grach

Procesor ten sam (nowy egzemplarz). Wymieniłem dysk ssd z 850 evo na crucial MX300 i gry w końcu przestały rwać, działają płynnie, jednak pojawił się nowy problem przy obciążeniu w grach cewki na karcie graficznej piszczą... jak zminimalizuje gre przestają, Pierwszy raz mam takiego pecha przy składaniu albo Ci nasi wspaniali sprzedawcy w Polsce lecą sobie w kulki.. 


  • 0

#38 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 25 marzec 2019 - 13:57

Jaki masz monitor ?

w panelu ustawień w sterownikach Adrealin zakładka Gry> Ustawienia globalne i opcja kontrola maksymalnej częstotliwości wyświetlania klatek ustaw na trochę poniżej, jeśli masz monitor z Free Sync-em i masz monitor 60 Hz ustaw suwak na 59 (tak by nie przekroczyć zakres działania FS przy monitorze 144 Hz ustaw np 140.

Jest jeszcze  podobna funkcja Chill ( automatyczne dostosowuje ilość maksymalną klatek do częstotliwości odświeża monitora).

I na koniec pytania w jakie gry grasz ( do CS  lepiej nie ograniczać klatek nawet na monitorze z odświeżaniem 60 Hz, ale w zakładce Gry sterowników w profilu danej gry można ograniczyć w/w suwakiem do np 300 klatek na sekundę).

Co do karty jaki to model producent?

Od roku 2012 mam 4 kartę ( 2 konstrukcje VapporX) od Shapphire i w żadnej nie było problemu z cewkami, minus to tylko 2 letnia gwarancja.


  • 0

#39 Filander

Filander
  • Autor tematu
  • Bywalec

  • 95 postów

Napisano 26 marzec 2019 - 11:44

Jaki masz monitor ?

w panelu ustawień w sterownikach Adrealin zakładka Gry> Ustawienia globalne i opcja kontrola maksymalnej częstotliwości wyświetlania klatek ustaw na trochę poniżej, jeśli masz monitor z Free Sync-em i masz monitor 60 Hz ustaw suwak na 59 (tak by nie przekroczyć zakres działania FS przy monitorze 144 Hz ustaw np 140.

Jest jeszcze  podobna funkcja Chill ( automatyczne dostosowuje ilość maksymalną klatek do częstotliwości odświeża monitora).

I na koniec pytania w jakie gry grasz ( do CS  lepiej nie ograniczać klatek nawet na monitorze z odświeżaniem 60 Hz, ale w zakładce Gry sterowników w profilu danej gry można ograniczyć w/w suwakiem do np 300 klatek na sekundę).

Co do karty jaki to model producent?

Od roku 2012 mam 4 kartę ( 2 konstrukcje VapporX) od Shapphire i w żadnej nie było problemu z cewkami, minus to tylko 2 letnia gwarancja.

Karta to RTX2060 Gaming Z, miałem dwie karty od sapphire i obie wylądowały na gwarancji... więc doinwestowałem do msi i tym razem syczy... Jak tylko Vega wróci, wysyłam RTX'a - Komputronik przestanie mnie lubić :( ale może zacznie wysyłać pełnosprawny sprzęt. Monitor mam Acer 27 144Hz freesync kompatybilny z technologia g-sync, karta zaczyna syczeć przy 80 fps+ 


  • 0

#40 MESSER

MESSER
  • Nałogowiec

  • 1986 postów

Napisano 27 marzec 2019 - 09:37

No to niech uważna  bo się znajdzie na tablicy "tych klientów nie obsługujemy".

Co do piszczenia cewek, kiedyś jak była afera z GTX 970 3,5 GB + 500MB  te karty miały masową przypadłość piszczących cewek, i producenci wtedy nie uznawali  tego za wadę fabryczną.

 

Jak dobrze pamiętam w sterownikach nVidia nie można przestawić ilości klatek, można tylko to zrobić w Rivia Tuner Static z instalującym się z programem MSI Afterburner, więc sprawdził co będzie jak zablokujesz do 80 FPS i do 142 FPS ( aby nie przekroczyć zakresu działania  Adaptive Sync/G-SYNC w 144 Hz monitorze).

Co do innych porad to sprawdzenie jak będzie działać z innym markowym zasilaczem z odpowiednią mocą. 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych