Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowy komputer wyświetla blue screen po podłączeniu USB

blue screen bdos nowy komputer z390 intel problem awaria usb xmp płyta główna

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 NP7geupgwl

NP7geupgwl
  • Nowicjusz

  • 10 postów

Napisano 26 luty 2019 - 07:47

Witam

 

Ostatnio zakupiłem komputer:

Intel® Core™ i9-9900K

Asrock z390 taichi ultimate

Corsair Vengeance LPX ddr4 2x16gb 3200mhz

ZOTAC GAMING GeForce RTX 2080 Ti AMP

Samsung 970 EVO 500GB

Seasonic FOCUS Plus 850 Platinum 850W

 

Po 4 dni używania zaczeły pojawiac się blue screeny więc postanowiłem reinstalować Windowsa ale to nic nie dało. Już na etapie tworzenia konta po instalacji dostałem kolejnego blue screena. Zauważyłem że w momęcie gdy podepnę mysz i klawiaturę do planelu przednego obudowy na usb 2.0 wszystko działa bez problemów. Próbowałem różnych myszek i klawiatur z tym samym skutkiem.

 

Robiłem testy zrobiłem testy porgramami:

-MemTest86 (z włączonym XMP)

-FurMark

-Prime95 na 2 godziny w blend test

-HD Tune i sprawdziłem status SMART w programie samsunga 

Zero problemów

 

Zaktualizowałem BIOS do najnowszej wersji, wyłączałem XMP, resetowałem ustawienia 

 

Jeśli chodzi o samego blue screena to pojawiają losowo ale maksymalnie do półgodziny lub natychmiastowo po starcie. Jeśli chodzi o treść były różne ale najczęściej to są dwie na przemiennie:

MULTIPLE IRP COMPLETE REQUESTS

NO MORE IRP STACK LOCATIONS

 

 


  • 0

#2 chrisplbw

chrisplbw
  • Zapaleniec

  • 1426 postów

Napisano 26 luty 2019 - 08:29

Zauważyłem że w momęcie gdy podepnę mysz i klawiaturę do planelu przednego obudowy na usb 2.0 wszystko działa bez problemów.

Jeśli Windows zaktualizowany, to szukaj przyczyny w sterownikach USB 3.0.


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 jarrino

jarrino
  • Maniak

  • 9893 postów
  • Miejscowość:Warszawa

Napisano 26 luty 2019 - 11:07

Bios piszesz , że zaktualizowałeś . A inne sterowniki do płyty głównej ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#4 NP7geupgwl

NP7geupgwl
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 28 luty 2019 - 12:24

Jeśli Windows zaktualizowany, to szukaj przyczyny w sterownikach USB 3.0.

 

Jeśli ktoś dokładnie czytał to napisałem że działał przez 4 dni a potem nawet PRZY reinstalacji na etapie tworzenia pierwszego konta w windows pojawiają sie błędy. 


  • 0

#5 jarrino

jarrino
  • Maniak

  • 9893 postów
  • Miejscowość:Warszawa

Napisano 28 luty 2019 - 12:43

MULTIPLE IRP COMPLETE REQUESTS

NO MORE IRP STACK LOCATIONS

Wpisz te hasła w gogle i poczytaj na ten temat ....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#6 NP7geupgwl

NP7geupgwl
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 28 luty 2019 - 14:33

 

MULTIPLE IRP COMPLETE REQUESTS

NO MORE IRP STACK LOCATIONS

Wpisz te hasła w gogle i poczytaj na ten temat ....

 

To była pierwsza rzecz którą zrobiłem więc gdy nie znalazłem odpowiedzi zapytałem na forum


  • 0

#7 lonialomax

lonialomax
  • Maniak

  • 3859 postów

Napisano 28 luty 2019 - 16:52

Cytat z Tłumacza:

Jest to trudny do znalezienia błąd, ponieważ najprostszy przypadek - sterownik, który próbował dwukrotnie ukończyć swój własny pakiet - zwykle nie jest źródłem problemu. Bardziej prawdopodobne jest, że dwa oddzielne sterowniki uważają, że są właścicielami pakietu, i każdy próbował je ukończyć. Pierwsze żądanie się powiedzie, a drugie zawiedzie, powodując tę kontrolę błędów.
Śledzenie, które sterowniki w systemie spowodowało błąd, jest trudne, ponieważ ślad pierwszego kierowcy został pokryty przez drugi. Jednak stos sterowników dla bieżącego żądania można znaleźć, sprawdzając pola obiektów urządzenia w każdej z lokalizacji stosu.

Pokaż screen z Menedżera Urządzeń z rozwiniętą pozycją Kontroler uniwersalnej magistrali szeregowej. Uruchom system w czystym rozruchu i sprawdź czy problem będzie występował.


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#8 NP7geupgwl

NP7geupgwl
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 18 marzec 2019 - 07:56

Odesłałem do sklepu. Z tego co się dowiedziałem zamówili nowy dysk ale ile ma to wspólnego z tą awarią to ja nie wiem bo testowałem wszystkie części od ramów przez procesor do karty graficznej i żaden program nic nie wykazał.


  • 0





Również z jednym lub większą ilością słów kluczowych: blue screen, bdos, nowy komputer, z390, intel, problem, awaria, usb, xmp, płyta główna

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych