Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

bład Kernel 41


  • Zaloguj się, aby dodać odpowiedź
66 odpowiedzi w tym temacie

#21 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 02 marzec 2019 - 17:13

Laptop wyczyściłeś i posprawdzałeś poprawność połączeń podzespołów na płycie gł?  Jak wyżej po zalaniu jakieś łącza zaśniedzieć. Wymontuj kość RAM przeczyść styki i zamontuj.


Użytkownik lonialomax edytował ten post 02 marzec 2019 - 17:14

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#22 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 03 marzec 2019 - 21:10

ok tak zrobie, bo ostatnio czyscilem wszytko i sprawdzalem ale niezbyt dokladnie,
zauwazylem jeszcze jedna rzecz- jak komputer jest zimny( niewlaczany przez np 2 godziny) wtedy moge uruchomic skan pamieci normalnie, 
taka sama sytuacja z bootowalnym pendrive jak komp jest cieply to komp sie wylacza podczas proby bootowania, jak odczekam godzine wtedy bootowalny pendrive normalnie dziala i moge zainstalowac system
moze to co wiecej wniesie do tematu
obstawiam zasilacz lub procesor, a Ty loni co sadzisz?


MCP temperature siegea 120 stopni, to chyba nie jest normalne, prawda?


sprawdzane za pomoca HW info


  • 0

#23 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 06 marzec 2019 - 19:54

ak komputer jest zimny( niewlaczany przez np 2 godziny) wtedy moge uruchomic skan pamieci normalnie, taka sama sytuacja z bootowalnym pendrive jak komp jest cieply to komp sie wylacza podczas proby bootowania, jak odczekam godzine wtedy bootowalny pendrive normalnie dziala
Jak dla mnie jest jakiś problem ze ścieżkami na płycie gł. lub kondensatorami, które jak ciepłe tracą swoje parametry. Czy laptop działa poprawnie przy zwiększonym obciążeniu?
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#24 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 06 marzec 2019 - 20:25

testujac go OCCT niby wszystko jest ok, chyba oddam go do serwisku , moze tam mi powiedza co jest nie tak, 
troszke go muli jak jest zwiekszone obciazenie i temnperatura procka potrafi dojsc do 88 stopni a temnperatura na mostku poludniowym do 140 nawet


ale temperature na mostu sprawdzam w HW info bo tylko tam jest informacja o temperaturze mostka


030619-12448-01.dmp
2019-03-06 16:10:41
KERNEL_DATA_INPAGE_ERROR
0x0000007a
00000000`00000020
ffffffff`c000009c
fffffa80`04371078
00000000`00000000
ntoskrnl.exe ntoskrnl.exe+5a240
NT Kernel & System
Microsoft® Windows® Operating System
Microsoft Corporation
6.2.9200.17581 (win8_gdr.151112-0600)
x64
ntoskrnl.exe+5a240
C:\Windows\Minidump\030619-12448-01.dmp
2
15
9200
297 208
2019-03-06 16:12:14
 
taki blad dmp mam zapisany

  • 0

#25 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 06 marzec 2019 - 20:32

Wrzuć na jakisting ten plik mini dump z C:\Windows\Minidump. Pokaż screen z HWiNFO też powinien pokazać odczyt poprawnie.


Użytkownik lonialomax edytował ten post 06 marzec 2019 - 20:34

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#26 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 06 marzec 2019 - 21:25

mozeszz polecic jakis darmowy hosting na ktory wrzuce ten plik


  • 0

#27 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 06 marzec 2019 - 21:40

https://megawrzuta.pl/
https://uploadfile.pl/upload.html


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#28 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 06 marzec 2019 - 21:41

https://www.mediafir...448-01.rar/file


  • 0

#29 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 06 marzec 2019 - 22:33

Według zapisu w pliku mini dump cytuję: Żądana strona danych jądra nie mogła zostać odczytana. Zwykle spowodowana jest uszkodzeniem bloku w pliku stronicowania lub błędem kontrolera dysku, a parametr 0xC000009C, który jest uwidoczniony u Ciebie zwykle wskazuje złe bloki (sektory) na dysku twardym. W Twoim przypadku z odczytu SMART nie wynika by były uszkodzenia bloków dysku jedynie dalej pozostaje nie rozwiązany problem z komunikacją dysku z płytą gł. Możliwy jest też problem z kontrolerem dysku. Wykonaj jeszcze w HDTune Error Scan dysku.


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#30 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 06 marzec 2019 - 23:32

wykonałem i zero błedow
dysk jest nowy SSD crucial mx 500 ,

bios aktualizowalem rowniez
wiec szukam dalej


dodam ze bład pojawia sie jedynie po wyjsciu z uspienia laptopa po 6h godzinnej przerwie np., jesli zrobie uspienie po godzinie np. nic sie nie dziej, blad wysepuje bo dluzszym czasie tylko 
strasznie dziwny temat


Użytkownik kubabkb edytował ten post 06 marzec 2019 - 23:11

  • 0

#31 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 06 marzec 2019 - 23:32

Baterię wymieniłeś na nową o parametrach prądowych do swojego laptopa, ładowarkę również więc pozostaje tylko problem z płytą gł.


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#32 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 06 marzec 2019 - 23:35

zasilacz jeszcze nie doszedl, a bateria musze druga kupic , bo ta co mam jest uszkodzona


http://www.mediafire...oggggg.CSV/file
log z HW info 


  • 0

#33 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 07 marzec 2019 - 09:31

Z racji, że w tym laptopie chipset (NVIDIA MCP) odpowiada za wszystkie podzespoły to jego temperatura 124*C może wpływać na niepoprawne działanie tych składowych laptopa i to należy wyeliminować (stan chłodzenia- termopady) . Log został zakończony przez Ciebie czy crashem systemu? W logu oprócz wysokiej temp. chipsetu jest dziwne, co powinieneś sprawdzić wskazanie obrotów wentylatora CPU. Jest ono na niezmiennym poziomie 100(RPM) tu jednak nie jest wskazane czy jest to wartość procentowa czy w obr/min, ale to powinieneś słyszeć.  


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#34 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 07 marzec 2019 - 18:47

uzylem pasty zamiast termopada na chipsecie, ma to znaczenie? moze dlatego tak wysoka temperatura
log ja zakonczylem 
oba wiatraki chodza na takich samch obrotach
wiatrak od karty polaczony jest jednym kablem z zasilaniem od wiatraka cpu, poniewaz wejscie od chlodzenia karty graficznej wyrwalo sie z plyty


  • 0

#35 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 07 marzec 2019 - 19:59

uzylem pasty zamiast termopada na chipsecie
Pasty termo przewodzące działają optymalnie przy jak najmniejszych grubościach warstwy. Prawdopodobnie warstwa jest za gruba lub co gorsze nie styka z odpromiennikiem temperatury ze względu, że jest tam miejsce przewidziane na termopad, Myślę, że powinieneś to poprawić, bo problemy z rozgrzanym laptopem prawdopodobnie jest spowodowany zbyt wysoką temperaturą chipsetu.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#36 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 07 marzec 2019 - 20:20

ogolenie tylko chipset ma za wysoka temperature?

czy do czego sie jeszcze mozna przyczepic?


  • 0

#37 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 07 marzec 2019 - 20:38

Tak jak wyżej od chipsetu są zalezne porty SATA, porty USB, sieć, Audio itd. Więc jak masz tak wysokie temperatury to na razie jest problem z portami SATA, a elektronika przy wysokich temperaturach ulega szybszej degradacji.


Użytkownik lonialomax edytował ten post 07 marzec 2019 - 20:38

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#38 jarrino

jarrino
  • Maniak

  • 10481 postów
  • Miejscowość:Warszawa

Napisano 07 marzec 2019 - 20:51

Właśnie dlatego się chipsetu nie "goli" , bo temperatury rosną ...:)

"ogolenie tylko chipset ma za wysoka temperature?"


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#39 kubabkb

kubabkb
  • Autor tematu
  • Amator

  • 33 postów

Napisano 07 marzec 2019 - 22:35

wiec co mam teraz zrobic? termopad podlozyc?

mozecie mi pokaza dla pewnosci w krym miejscu na mojej plycie znajdue sie chipset?


https://obrazki.elek..._1359071017.jpg
gdzie na tym zdjeciu jest chipset?


https://archiwum.all...6696406663.html


https://obrazki.elek..._1542319785.jpg


  • 0

#40 lonialomax

lonialomax
  • Maniak

  • 4060 postów

Napisano 07 marzec 2019 - 23:51

Zawsze na tyle płyty  pod gniazdem procesora jest wzmocnienie, a chipset jest w tym miejscu i powinien być pod radiatorem.

https://i.imgur.com/t51Y1C5.jpg


  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych