Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Windows 10 dpc watchdog violation blue screen


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 WojtusW5

WojtusW5
  • Nowicjusz

  • 23 postów

Napisano 18 luty 2019 - 19:02

Cześć, mam problem z moim PC. Co kilka dni zawiesza się, stoi około 2 minut (dioda dysku nawet wtedy nie mrugnie) i wywala blue screen (link poniżej). Czytałem że to problem z sterownikami ale mam wszystkie aktualne z strony procenta płyty - mam Gigabyte GA-B250M-D3H. Zaczęło się tak dziać po zmianie z Windows 10 Home na Pro. Zacząłem też korzystać z bitlocker i HyperV. W dzienniku zdarzeń Windows nic nie ma. Proszę o pomoc bo skończyły mi się pomysły.

 

https://i.ibb.co/fXB...0218-184227.jpg


  • 0

#2 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 18 luty 2019 - 20:32

Możesz napisać , który numer biosu masz wgrany ? http://www.gigabyte....-d3h#support-dl - wszystkie inne , niezbędne , też wgrałeś z tej strony ? Czy podłączone masz jakieś inne urządzenia do komputera , które wymagają swoich sterowników ?

Masz WSZYSTKIE aktualizacje systemu ?


Użytkownik jarrino edytował ten post 18 luty 2019 - 20:41

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 WojtusW5

WojtusW5
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 18 luty 2019 - 22:40

Możesz napisać , który numer biosu masz wgrany ? http://www.gigabyte....-d3h#support-dl - wszystkie inne , niezbędne , też wgrałeś z tej strony ? Czy podłączone masz jakieś inne urządzenia do komputera , które wymagają swoich sterowników ?

Masz WSZYSTKIE aktualizacje systemu ?

 

Mam BIOS F9, nie umiem wgrać F10. Instalator nie działa na Windows 10 64-bit.

Zainstalowany sterownik Audio, wszystko z zakładki Chipset i kartę sieciową.

Jeszcze znalazłem pomysł z cofnięciem sterownika kontrolera SATA to pierwotnej wersji 10.0.17763.168 z 21.06.2006.

Windows w pełni aktualny.


  • 0

#4 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 19 luty 2019 - 00:08

To nie działa ten specjalny program Gigabyte do aktualizacji biosu ? Może go przeinstaluj...To się robi programem do aktualizacji biosu  APP Center . Jest do pobrania na stronie , którą podałem.


Użytkownik jarrino edytował ten post 19 luty 2019 - 00:11

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 WojtusW5

WojtusW5
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 21 luty 2019 - 22:40

Wykonałem aktualizację przez ten problem i mam wersję F9 z datą 04/10/2018.

I problem nadal występuje.


  • 0

#6 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 21 luty 2019 - 23:22

Napisałem ci jak wgrać F 10...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#7 WojtusW5

WojtusW5
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 25 luty 2019 - 11:10

Napisałem ci jak wgrać F 10...

 

Sorki, literówka.

Robiłem to przez APP Center i właśnie taki BIOS znalazł.

Nic wyżej.


Zrzut-ekranu-z-2019-02-25-11-11-21.png

 

Czy ktoś jeszcze miał by jakoś pomysł ?


Użytkownik WojtusW5 edytował ten post 25 luty 2019 - 11:12

  • 0

#8 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 25 luty 2019 - 18:03

Bios zostaw na razie w spokoju. Wykonaj kilka podstawowych czynności. Reset ustawień bios ClearCMOS. Potem włącz w bios profile pamięci X.M.P i przetestuj ram. Program do testowania tutaj Linki do programu bez asystenta pobierania https://www.dobrepro...dows,12556.html


Użytkownik gepardmak edytował ten post 25 luty 2019 - 18:05

  • 0

#9 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 25 luty 2019 - 18:50

Ale można pobrać plik  z f 10 i potem programowi wskazać go do zainstalowania (update) .


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#10 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 25 luty 2019 - 19:07

Bios owszem można zaktualizować ale to najprawdopodobniej problem z ram. 


  • 0

#11 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 25 luty 2019 - 20:53

"

F10
5.5 Mb
17/12/2018
  1. Improve DDR compatibility

Może jednak pomoże z pamięciami ?


Użytkownik jarrino edytował ten post 25 luty 2019 - 20:54

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#12 WojtusW5

WojtusW5
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2019 - 17:33

Udało mi się zaaktualizować do F10. Musiałem to zrobić bezpośrednio z UEFI a nie widziałem wcześniej tej opcji :)

Co do memtest to leciały wszystkie testy po 4 powtórzenia.

Bez błędów.


Zebrałem memory.dmp z chwili awarii systemu i niestety nie mogę otworzyć pliku. Chciałem to zrobić programami BlueScreenView i WhoCrashed.

 

Crash dump directories: 
C:\Windows
C:\Windows\Minidump
The following dump files were found but could not be read. These files may be corrupted:
C:\Windows\MEMORY.DMP

 

Konfiguracja wygląda tak:

https://i.ibb.co/343...chwytywanie.jpg

 

Ktoś może miał taki problem ?


Powyższy post nieaktualny :)

 

Z informacji programu WhoCrashed wynika że to sterownik karty graficznej:

On Sun 03.03.2019 17:05:08 your computer crashed or a problem was reported
crash dump file: C:\Windows\MEMORY.DMP
This was probably caused by the following module: nvlddmkm.sys (nvlddmkm+0x1e9ce1) 
Bugcheck code: 0x133 (0x1, 0x1E00, 0xFFFFF8071EFE9380, 0x0)
Error: DPC_WATCHDOG_VIOLATION
file path: C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_edcffbdd101bbe5b\nvlddmkm.sys
product: NVIDIA Windows Kernel Mode Driver, Version 419.17 
company: NVIDIA Corporation
description: NVIDIA Windows Kernel Mode Driver, Version 419.17 
Bug check description: The DPC watchdog detected a prolonged run time at an IRQL of DISPATCH_LEVEL or above. This could be caused by either a non-responding driver or non-responding hardware. This bug check can also occur because of overheated CPUs (thermal issue). 
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: nvlddmkm.sys (NVIDIA Windows Kernel Mode Driver, Version 419.17 , NVIDIA Corporation). 
Google query: nvlddmkm.sys NVIDIA Corporation DPC_WATCHDOG_VIOLATION

 

Próby reinstalacji sterownika (w tym czystej instalacji) nie przyniosły poprawy.

BIOS karty zaktualizowałem do najnowszej wersji - też bez zmian.

 

Mój komputer to:
CPU: Intel Core i5-7400, 3GHz, 6MB
MOBO: Gigabyte GA-B250M-D3H
Ram: Patriot Viper 4, DDR4, 8GB(2x4GB), 2400MHz
GPU: Gigabyte GeForce GTX 770 4GB
PSU: SilentiumPC Vero M2 Bronze 600W


Użytkownik WojtusW5 edytował ten post 03 marzec 2019 - 17:37

  • 0

#13 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 03 marzec 2019 - 18:14

Jakie masz sterowniki do karty graficznej ? Masz dość wiekową kartę graficzną i ja bym próbował na takich raczej starszych ...

https://www.google.c...chrome&ie=UTF-8 - poczytaj też tutaj .


Użytkownik jarrino edytował ten post 03 marzec 2019 - 18:17

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#14 WojtusW5

WojtusW5
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2019 - 18:15

Jakie masz sterowniki do karty graficznej ? Masz dość wiekową kartę graficzną i ja bym próbował na takich raczej też sprzed lat ...

 

419.17 - najnowsze

Wg Nvidii są kompatybilne z moją kartą także czemu by ich nie używać ?


  • 0

#15 jarrino

jarrino
  • Maniak

  • 9950 postów
  • Miejscowość:Warszawa

Napisano 03 marzec 2019 - 18:21

Nie chce ci się , to nie musisz . Ja ci napisałem , co ja bym między innymi zrobił . Czy masz WSZYSTKIE aktualizacje systemu ? Masz możliwość sprawdzenia tej karty na innym komputerze ? Jeśli by było to samo , to by świadczyło , że karta już po prostu pada ...

 

https://www.google.c...chrome&ie=UTF-8 - poczytaj też tutaj .


Użytkownik jarrino edytował ten post 03 marzec 2019 - 18:25

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#16 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 04 marzec 2019 - 11:15

Wątpię by karta grafiki padała ale nie można tego w 100% wykluczyć, mógł się natomiast pogorszyć styk. Wyciągnij kartę ze obudowy. Wyczyść z kurzu a styki portu i grafiki przemyj wielokrotnie preparatem Kontakt60. Ponieważ wgrałeś nowy bios warto znowu przywrócić ustawienia fabryczne bios lub wykonać ponownie procedurę ClearCMOS. Zaktualizuj sterowniki sprzętowe którymś z tych dwóch programów DriverEasy lub Driverbooster.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych