Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak ekranu płyty głownej-problem z BIOS-em

BIOS płyta główna

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Dżejkob13

Dżejkob13
  • Nowicjusz

  • 4 postów

Napisano 16 luty 2019 - 16:03

Witajcie,

chciałbym się was doradzić bo nie wiem co mam zrobić, otóż mój problem polega na tym:

 

Niedawno złożyłem sobie komputer i okazało się że trzeba było zrobić aktualizację BIOS-u gdyż moja płyta nie "czytała" procka z 9 gen. Intela.
Okej, oddałem do serwisu, tam mi zaktualizowali i wszystko działało jak należy.
Komputer się uruchamiał, pojawiał się ekran płyty głównej (Czerwony smok od MSI),

mogłem wejść w BIOS poprzez DELETE i czy też w systemie poprzez FAST BIOS, lecz po którymś restarcie komputera, czy tam włączeniu zauważyłem że tego ekranu nie ma, tylko czarny ekran i po jakiejś chwili pojawia się system.
Próba wejścia poprzez FAST BIOS czy Delete kończy się czarnym ekranem i nic nie mogę zrobić, muszę resetować.
Myślałem że to może problem kabla HDMI, który mam podłączony do TV, ale zmieniłem na inny i jest to samo.
Czytałem o resetowaniu BIOS-u poprzez wyciągnięcie baterii, ale nie wiem czy jak to zrobię, to czy znowu będzie trzeba robić aktualizację płyty, aby mogła obsłużyć 9. generację procesora, co oczywiście się wiąże z ponownym oddaniem do serwisu.

Boję się że może coś się stało z płytą główną, no ale wszystkie części są nowe.
Prosiłbym was o jakieś rady co to może być i jak na to zaradzić.

Specyfikacja:
MSI Z370 PC Pro

Intel i5-9600k 3.7 GHz
MSI GTX 1060 Gaming X 6GB
Corsair Vangeance LPX 16 GB 3000MHz CL15

Toshiba P300 1TB
GoodRam IRDM gen2 120GB SSD

be quiet! System Power 9 500W
 


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 16 luty 2019 - 16:29

czy też w systemie poprzez FAST BIOS

Czyli w jakim programie? Manipulowanie biosem z poziomu systemu właśnie często się tak kończy. Nad dolnym slotem PCI Express masz zworkę Clear CMOS Tu cytat z manuala płyty: Na płycie znajduje się pamięć CMOS zasilana z zewnętrznego akumulatora z płyty głównej w celu zapisania danych konfiguracji systemu. Jeśli chcesz wyczyścić konfigurację systemu, ustaw zworkę, aby wyczyścić pamięć CMOS.

Reset biosu nie ingeruje w w wersję bios.

Resetowanie systemu BIOS do wartości domyślnych
1. Wyłącz komputer i odłącz przewód zasilający
2. Użyj zworki do skrócenia JBAT1 na około 5-10 sekund.
3. Zdejmij zatyczkę zworki z JBAT1.
4. Podłącz przewód zasilający i włącz komputer

Użytkownik lonialomax edytował ten post 16 luty 2019 - 16:31

  • 1

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 sznib

sznib
  • buzujolidrinker

  • 887 postów

Napisano 16 luty 2019 - 17:29

Czytałem o resetowaniu BIOS-u poprzez wyciągnięcie baterii, ale nie wiem czy jak to zrobię, to czy znowu będzie trzeba robić aktualizację płyty, aby mogła obsłużyć 9. generację procesora, co oczywiście się wiąże z ponownym oddaniem do serwisu.

 

Reset biosa nie przywróci jego wcześniejszej wersji, nie masz co się bać. Zmienią się tylko ustawienia na domyślne.


  • 1

Ryzen 3600*Asus Prime X370 Pro*16GB Crucial Ballistix AT 3200*MSI GTX1070 Aero ITX*Toshiba Q Pro 256GB, Seagate Iron Wolf 3TB*BeQuiet Straight Power 10 500W*Antec Solo*Nec EA273 WMI*Logitech K270*Logitech G900*


#4 Dżejkob13

Dżejkob13
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 17 luty 2019 - 12:37

 

Czyli w jakim programie? Manipulowanie biosem z poziomu systemu właśnie często się tak kończy. Nad dolnym slotem PCI Express masz zworkę Clear CMOS Tu cytat z manuala płyty: Na płycie znajduje się pamięć CMOS zasilana z zewnętrznego akumulatora z płyty głównej w celu zapisania danych konfiguracji systemu. Jeśli chcesz wyczyścić konfigurację systemu, ustaw zworkę, aby wyczyścić pamięć CMOS.

Reset biosu nie ingeruje w w wersję bios.

Resetowanie systemu BIOS do wartości domyślnych
1. Wyłącz komputer i odłącz przewód zasilający
2. Użyj zworki do skrócenia JBAT1 na około 5-10 sekund.
3. Zdejmij zatyczkę zworki z JBAT1.
4. Podłącz przewód zasilający i włącz komputer

 

To jest taki program dołączony razem z płytą ze sterownikami do mobo, dzięki któremu z poziomu systemu można wejść do BIOSu. Tzn klikasz opcję GO2BIOS, klikasz okej, komputer się restartuje i normalnie wchodzi do BIOSU, tak jakbyś wszedł przez DELETE. Czyli spokojnie to nie żadna ingerencja z poziomu systemu ;).

Co do tej zworki to o tym też czytałem, że trzeba ją przenieść z 1 i 2 pinu, na 2 i 3, następnie z powrotem, tylko że ja takowej nie mam.

Tu jest zdjęcie:
https://imgur.com/PDyGOb8


  • 0

#5 wodego

wodego
  • Pasjonat

  • 888 postów

Napisano 17 luty 2019 - 13:54

Jak się nie boisz i masz zdolności manualne, możesz zewrzeć śrubokrętem.

 

 

okazało się że trzeba było zrobić aktualizację BIOS-u gdyż moja płyta nie "czytała" procka z 9 gen. Intela.

Jak to nie czytała? Przecież Z370 jest właśnie pod procki 9 gen.

 

Edit:

Pomyłka - Z390 jest pod 9 gen.


Użytkownik wodego edytował ten post 17 luty 2019 - 17:27

  • 0

#6 Dżejkob13

Dżejkob13
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 17 luty 2019 - 14:05

Jak się nie boisz i masz zdolności manualne, możesz zewrzeć śrubokrętem.

 

 

Jak to nie czytała? Przecież Z370 jest właśnie pod procki 9 gen.

Z370 jest kompatybilna z 8. i 9. gen Intela, ale żeby obsłużyło 9 gen. trzeba było zrobić update Biosa. :D


Znalazłem zworkę w starym dysku, zrobiłem jak mówiliście i działa^^. Po uruchomieniu komputera wyskoczył mi czarny ekran z specyfikacja kompa i napisem że ustawienia zostały zresetowane oraz z dwiema opcjami do wyboru:
1. Run Setup
2. Continue.
Wziąłem pierwszą opcję i weszło do BIOSu czyli problem rozwiązany ^^.

Ale zamiast tego mam inny problem:D. W Biosie pokazuje mi że moje RAMy pracują z częstotliwością 2133MHz a to są Corsair Vangeance LPX 16 GB 3000MHz CL15 i mogą pracować z 3000MHz. Jak zrobić żeby działały w pełni możliwości?


  • 0

#7 wodego

wodego
  • Pasjonat

  • 888 postów

Napisano 17 luty 2019 - 14:48

Wczytaj profil XMP.


  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 4190 postów

Napisano 17 luty 2019 - 16:27

To jest taki program dołączony razem z płytą
Wszelkie ustawienia biosu wykonuj bezpośrednio z poziomu bios, tak jak wyżej z poziomu systemu większe ryzyko błędu. Możliwe jest doprowadzenie do sytuacji, że płyta w ogóle nie wstanie. Tak jak @wodego poszukaj opcji w biosie z nazwą XMP kliknij na nią i ustaw na Enabled.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus






Również z jednym lub większą ilością słów kluczowych: BIOS, płyta główna

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych