Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer włącza się tylko czasami (uszkodzony zasilacz?)

zasilacz migająca klawiatura niewłączający się komputer

Najlepsza odpowiedź HarryUp, 15 luty 2019 - 18:41

Dzisiaj rano posprawdzałem jeszcze trochę i dzisiaj komputer nie włącza się nawet na dwóch standardowych kościach. Spróbuje jeszcze podłączyć zasilacz z innego komputera i zobaczę czy coś się zmieni.

 

Edit: Po podłączeniu nowego zasilacza komputer rusza bez zarzutu przy dowolnej konfiguracji ale płyta główna nadal nie widzi kości w "channel a"


Po dalszym testowaniu jestem już pewny, że zasilacz jest zepsuty, a płyta główna niewykrywająca ramu jest po prostu problemem płyt głównych z tej serii produktów.
Dziękuje za pomoc, temat do zamknięcia.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 HarryUp

HarryUp
  • Amator

  • 25 postów

Napisano 14 luty 2019 - 21:44

Witam. 

Ostatnio dokupiłem ram do mojego komputera i po wpięciu kości i ponownym podłączeniu zasilacza moja klawiatura zaczęła migać bardzo szybko i maszyna nie chciała się włączyć. Stwierdziłem, że to wina poluzowanego kabla, więc wpiąłem go na nowo i tym razem komputer się włączył ale przy okazji okazało się, że dwa sloty na ram nie działają co sprawdziłem przestawiając kości na parę sposobów ( 3 kości na 4 sloty).

Za każdym razem komputer nie włączał się za pierwszym razem i dopiero po chwili do mnie dotarło, że prawdopodobnie właśnie dogorywa mój zasilacz, który ma już parę lat.
Czy moje podejrzenia są prawdopodobne? Mój zasilacz, który teoretycznie powinien wytrzymać obciążenie mojej karty graficznej i procesora nie dawał czasami rady i wyłączał komputer. Jedną z takich sytuacji było włączanie Wiedźmina 3 co praktycznie natychmiast resetowało mój komputer.

Czy istnieje możliwość, że zasilacz uszkodził sloty na płycie głównej? Płyta główna zaniżała taktowanie ramu co zauważyłem dopiero ostatnio i nawet manualna zmiana taktowania w BIOSie nic nie zmieniała.

Moje specyfikacje.
Zasilacz - Chieftec gps 400aa 101a (400W) (Zasilacz może mieć 7-8 lat)

Karta graficzna - GTX 1060
Procesor - Intel i5-4690

Ram - Ballistix Sport, DDR3, 4GB, CL9 1600MHz (x2), Corsair Vengeance, DDR3, CL9, 1600MHz (x1)

Płyta Główna - ASRock B85m pro 3 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10298 postów
  • Miejscowość:Warszawa

Napisano 14 luty 2019 - 22:16

A co się dzieje , kiedy jest wpięty tylko ten ram , który już miałeś (bez nowego) ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 HarryUp

HarryUp
  • Autor tematu
  • Amator

  • 25 postów

Napisano 14 luty 2019 - 22:24

Właśnie to sprawdziłem i komputer bez wpiętego ramu rusza bez zarzutu ale z wpiętą kością w ogóle się nie włącza.

 

Posprawdzałem trochę więcej i wygląda na to, że to raczej nie nowy ram jest problemem a ilość wpiętych kości.
Przy dwóch kościach, dwóch różnych firm komputer nadal włącza się bez problemu ale jak tylko wepnę trzecią kość ( w odpowiedni slot, tak jak jest napisane w instrukcji), komputer w ogóle nie chce odpalić.


Użytkownik HarryUp edytował ten post 14 luty 2019 - 23:14

  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 3962 postów

Napisano 14 luty 2019 - 23:18

Wiedźmina 3 co praktycznie natychmiast resetowało mój komputer.
W tym momencie powinieneś sprawdzić problem przez podmianę zasilacza. Wadliwy zasilacz moż spowodować uszkodzenia na płycie gł.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 HarryUp

HarryUp
  • Autor tematu
  • Amator

  • 25 postów

Napisano 15 luty 2019 - 18:41   Najlepsza odpowiedź

Dzisiaj rano posprawdzałem jeszcze trochę i dzisiaj komputer nie włącza się nawet na dwóch standardowych kościach. Spróbuje jeszcze podłączyć zasilacz z innego komputera i zobaczę czy coś się zmieni.

 

Edit: Po podłączeniu nowego zasilacza komputer rusza bez zarzutu przy dowolnej konfiguracji ale płyta główna nadal nie widzi kości w "channel a"


Po dalszym testowaniu jestem już pewny, że zasilacz jest zepsuty, a płyta główna niewykrywająca ramu jest po prostu problemem płyt głównych z tej serii produktów.
Dziękuje za pomoc, temat do zamknięcia.


Użytkownik HarryUp edytował ten post 15 luty 2019 - 11:53

  • 0





Również z jednym lub większą ilością słów kluczowych: zasilacz, migająca klawiatura, niewłączający się komputer

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych