Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z częstotliwością ram


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 bme111

bme111
  • Nowicjusz

  • 16 postów

Napisano 11 luty 2019 - 13:43

Witam

 

Po dokupieniu pamięci ram przestały działać na profilu xmp1 (3000mhz)

Działają na 2666mhz.

 

Specyfikacja:

 

Asrock b450 gaming k4

hyperx predator ddr4, 4x4gb, 3000mhz, cl15

SilentiumPC 550W Supremo M2 Gold

Ryzen 5 2600 

 

Przy ustawieniu 3000 mhz bios piszczy 3 razy i startuje na 2400 mhz


Użytkownik bme111 edytował ten post 11 luty 2019 - 13:49

  • 0

#2 tazik21

tazik21
  • Dyskutant

  • 185 postów

Napisano 11 luty 2019 - 15:17

nie ustawiaj za pomocą profilu xmp. Nowsze mogą mieć lekko lepsze parametry. Normalnie ustaw, to ręcznie 3000 mhz, a cała reszta CL na auto i chyba napięcie na 1.35V. Z resztą zapodaj screen shota z CPUz z zakładki SPD slot1 i slot2 to powinno wystarczyć. 


  • 0

#3 bme111

bme111
  • Autor tematu
  • Nowicjusz

  • 16 postów

Napisano 11 luty 2019 - 15:48

https://files.fm/u/g...z#/view/ram.png

 

wywala tez blue screeny losowo 

System service exception

 

Musze mieć wybrany jakiś profil żeby zmieniać czestotliwosc itp.W trybie auto zmiany sa zablokowane i uruchamia sie na 2400. 


Użytkownik bme111 edytował ten post 11 luty 2019 - 15:55

  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 3859 postów

Napisano 11 luty 2019 - 16:30

Zamontowałeś dodatkowe kości z marszu i czy wykonałeś reset biosu po zamontowaniu RAM? Jeżeli nie to zrób to teraz zworką Ctrl Cmos lu wymontuj baterię bios.


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 bme111

bme111
  • Autor tematu
  • Nowicjusz

  • 16 postów

Napisano 11 luty 2019 - 17:24

Zresetowałem bios , na profilu xmp2 (2666) działa, na profilu xmp1 (3000) 3 piknięcia i start na 2400.

Może moja płyta nie obsługuje 4x 3000, na dwóch kościach nie było żadnych problemów.


Użytkownik bme111 edytował ten post 11 luty 2019 - 17:26

  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 3859 postów

Napisano 11 luty 2019 - 17:46

Na stronie producenta w specyfikacji płyty masz wpis odnośny dla Twojego procesora >* Dla procesorów Ryzen Series (Raven Ridge), ECC jest obsługiwane tylko z procesorami PRO. Proszę zapoznać się z poniższą tabelą dla obsługi maksymalnej częstotliwości DDR4 UDIMM.< i poniżej tabelkę https://www.asrock.c...p#Specification


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 tokacz

tokacz
  • Amator

  • 31 postów

Napisano 11 luty 2019 - 18:03

problemy przez obsadzenie 4 banków pamięci, Ryzeny tego nie lubią i przy obsadzeniu wszystkich banków ciężko je puścić wyżej niż 2666 (lub 2400). Wymień pamięci na 2x8


  • 0

#8 tazik21

tazik21
  • Dyskutant

  • 185 postów

Napisano 11 luty 2019 - 18:05

https://files.fm/u/g...z#/view/ram.png

 

wywala tez blue screeny losowo 

System service exception

 

Musze mieć wybrany jakiś profil żeby zmieniać czestotliwosc itp.W trybie auto zmiany sa zablokowane i uruchamia sie na 2400. 

 

czyli do windowsa czasem wejdziesz? na tych 3000 mhz? no tak masz wybrać 3000 mhz bez profilu XMP, a wszystkie cl zostawić na auto i dowolutuj ram 1.36V

 

load XMP profil- auto

 

DRAM frequancy- ddr4 3000

 

wejdź do dram timing i upewnij się że jest auto, jeżeli nie przejdzie to zmień #CAS lantency (tCL) na wartość 16, a reszta tak jak była auto


Użytkownik tazik21 edytował ten post 11 luty 2019 - 18:24

  • 0

#9 tokacz

tokacz
  • Amator

  • 31 postów

Napisano 11 luty 2019 - 18:32

zobacz czy nie ma nowego biosu, może update pomoże. Spróbuj podnieść też timingi na cl16-cl18, ale i tak może nie dać się ustabilizować na 2933.


Użytkownik tokacz edytował ten post 11 luty 2019 - 18:36

  • 0

#10 lonialomax

lonialomax
  • Maniak

  • 3859 postów

Napisano 11 luty 2019 - 18:54

Tu lista RAM z serii HyperX testowanych i zalecanych pod konkretnie Twój procesor i jakby któraś z nich nie działała mógłbyś nawet mieć powód do reklamacji płyty gł. a tak to kombinuj.

DDR4    HyperX    3600    3200    8GB    HX436C17PB3AK4/32 Samsung B-die    SS    2    v
DDR4    HyperX    3600    3200    8GB    HX436C17PB3A/8    Samsung B-die       SS    2    v
DDR4    HyperX    3600    3200    8GB    HX436C17PB3AK2/16                             SS    2    v
DDR4    HyperX    3000    2933    8GB    HX430C15PB3/8    Hynix M-die                SS    2    v
DDR4    HyperX    3000    2933    8GB    HX430C15PB3K2/16    Hynix M-die          SS    2    v
DDR4    HyperX    2666    2666    8GB    HX426C13PB3/8    Hynix M-die                SS    2    
DDR4    HyperX    2666    2666    8GB    HX426C13SB2K4/32                                DS    2/4    
DDR4    HyperX    2666    2666    8GB    HX426C13PB3K4/32    Hynix M-die          SS    2    
DDR4    HyperX    2666    2666    8GB    HX426C13PB3K2/16    Hynix M-die          SS    2    
DDR4    HyperX    2666    2666    16GB    HX426C13PB3K4/64    Hynix M-die        DS    2    
DDR4    HyperX    2666    2666    16GB    HX426C13PB3/16    Hynix M-die            DS    2    
DDR4    HyperX    2666    2666    16GB    HX426C13PB3K2/32    Hynix M-die        DS    2    
DDR4    HyperX    2400    2400    8GB    HX424C15FB2K4/32                                SS    2/4    
DDR4    HyperX    2400    2400    8GB    HX424C12PB3K4/32    Hynix M-die          SS    2    
DDR4    HyperX    2400    2400    8GB    HX424C15FBK4/32                                  DS    2/4    
DDR4    HyperX    2400    2400    8GB    HX424C12PB3K2/16    Hynix M-die          SS    2    
DDR4    HyperX    2400    2400    8GB    HX424C12PB3/8    Hynix M-die                SS    2    
DDR4    HyperX    2400    2400    4GB    HX424C15FBK4/16                                  SS    2    
DDR4    HyperX    2400    2400    16GB    HX424C12PB3K2/32    Hynix M-die        DS    2    
DDR4    HyperX    2400    2400    16GB    HX424C15FBK4/64                                DS    2/4    
DDR4    HyperX    2400    2400    16GB    HX424C12PB3/16    Hynix M-die            DS    2    
DDR4    HyperX    2133    2133    8GB    HX421C14FB/8                                        DS    2/4    
DDR4    HyperX    2133    2133    8GB    HX421C14FB2K4/32                                SS    2/4    
DDR4    HyperX    2133    2133    16GB    HX421C14FBK4/64                                DS    2/4    
 


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych