Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nowy komputer, prawidłowe ustawienie BIOS


  • Zaloguj się, aby dodać odpowiedź
43 odpowiedzi w tym temacie

#41 lonialomax

lonialomax
  • Maniak

  • 3794 postów

Napisano 15 luty 2019 - 11:56

Jak nie będziesz wysoko podkręcał (raczej wykorzystałbym potencjał CPU) to powinna być OK.


  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#42 domisakamruczek

domisakamruczek
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 26 luty 2019 - 21:58

O dziwo, dziś. Znowu rozebrałem komputer i włożyłem procesor na nowo, teraz dodatkowo z jakimś małym plastikiem który niby ułatwia założenie procesora.

założyłem w ramy w slocie a1 i b1 memtest 0 błędów
założyłem ramy w slocie a2 i b2 memtest 0 błędów

Włączyłem profix xamp i znowu test ramów 0 błędów(na każdym slocie)

za to w BIOS przy slotach ram pisze 2133 a przy wybranym profilu 3000 mhz.


Użytkownik domisakamruczek edytował ten post 26 luty 2019 - 21:59

  • 0

#43 lonialomax

lonialomax
  • Maniak

  • 3794 postów

Napisano 27 luty 2019 - 09:00

Znowu rozebrałem komputer i włożyłem procesor na nowo,
Myślę, że poprzednie założenie CPU było nie dokładne i któryś z pinów gniazda procesora nie stykał. Stąd problemy z poprawną konfiguracją RAM. Włącz XMP, będziesz miał wyższe taktowanie RAM przez to i na procesorze też zostanie lekko wymuszone taktowanie. Jak masz w miarę wydajny cooler CPU to też podkręć procesor, Na początek wystarczy sam mnożnik CPU Ratio podnieść na x43. Potem sprawdź jak płyta ustawia napięcie V Core.
  • 0

Mobo:  GA-Z170X-Gaming 7 - CPU: i7 6700k@4.6GHz - RAM:16GB G Skill F4-3600C17-4GVK - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#44 domisakamruczek

domisakamruczek
  • Autor tematu
  • Nowicjusz

  • 24 postów

Napisano 27 luty 2019 - 15:35

Myślę, że poprzednie założenie CPU było nie dokładne i któryś z pinów gniazda procesora nie stykał. Stąd problemy z poprawną konfiguracją RAM. Włącz XMP, będziesz miał wyższe taktowanie RAM przez to i na procesorze też zostanie lekko wymuszone taktowanie. Jak masz w miarę wydajny cooler CPU to też podkręć procesor, Na początek wystarczy sam mnożnik CPU Ratio podnieść na x43. Potem sprawdź jak płyta ustawia napięcie V Core.

Jakos w tej chwili w podkrecanie nie chce sie bawić, może dopiero po zakupieniu nowej pasty plus dysku na m2.

Ramy zainstalowalem wszystko działa poprawnie 3000 mhz.

https://imgur.com/a/aUnwxkN


jezeli ktos bedzie miał problem z ram na tej plycie polecam obejrzenie tego poradnika, w moim przypadku pomogło. :)


Użytkownik domisakamruczek edytował ten post 27 luty 2019 - 15:36

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych