Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Stuttering w grach - czy jest w ogóle jakakolwiek odpowiedź na to?


  • Zaloguj się, aby dodać odpowiedź
87 odpowiedzi w tym temacie

#1 Quarantino

Quarantino
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 19:09

Witam,

Niestety ale kolejny temat muszę założyć by spróbować znaleźć przyczynę stutteringu w grach. Niestety ale dzieje się tak we wszystkich jakich bym nie grał. 

Są częstsze i rzadsze a nawet micro-stuttering się pojawia. 

Próbowałem już wielu rzeczy, począwszy od reinstalacji sterów grafiki/procka, po reinstal wina, po kupnie dodatkowego SSD i na nim trzymania gier (myślałem, że to wina HDD). 

Pozostało mi jeszcze dwie rzeczy które mnie nurtują i może w nich leży gdzieś przypadłość.

Cały mój sprzęt w sygnaturce, dodam, że aktualnie bez OC procka na stockowych zegarach bo też myślałem, że to wina OC a niestety nie. 

Czy pamięci ram mogą powodować stuttering w grach? 

Kabel od zasilania płyty głównej mam na przejściówce. Czy ona mogłaby powodować stuttering? Pierwotnie kabel był niestety za krótki więc dlatego jest przedłużenie. Dodam, że taka była dodawana do zasilacz który posiadam.

Zdjęcie poniżej jak to wygląda:
UUaUFnA.jpg

 

sXqOldh.jpg

 

Czy może to być też wina temperatury jednego z dysków SSD na którym jest system? 
Zdjęcie poniżej:
E7cIzG0.png

Jak widać, na GOODRAM mamy 45C w spoczynku a pod obciążeniem nawet do 50C dochodzi.
Zaś na drugim który kupiłem do gier mamy 33C i tak się utrzymuje cały czas. Na HDD temperatura jest poniżej 30C. 

Zdjęcia z GPU-Z oraz CPU-Z
mb871ac.jpg

Jakie testy chcielibyście bym zrobił i jak je zrobić by wykluczyć jak najwięcej możliwości. 

Dzięki za wszystkie porady. 


Użytkownik Quarantino edytował ten post 09 luty 2019 - 19:21

  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#2 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 2878 postów
  • Miejscowość:Geteborg

Napisano 09 luty 2019 - 19:39

Wszystko, co wymieniłeś nie powinno mieć wpływu na stuttering :/ Ale nie zaszkodzi sprawdzić psu: wyjmij i pidepnij na pająka (poza buda).
  • 0

| E3-1270 | Rx 580 4GB | 2x8 GB | IRDM Pro 240 GB | MSI H61 | Win 7 


#3 Revenant

Revenant
  • Wredny konsument

  • 430 postów

Napisano 09 luty 2019 - 19:55

Sprzęt legit. Zasilacz też nie powinien być problemem, chyba że coś na linii GPU nie działa tak jak powinno.

 

Ewentualnie potestować SSD, ale jeżeli smart nie wywala grzybków halucynków to nie ma raczej co się nad nimi pastwić... 

 

Według mnie wina może leżeć po stronie softu.

- WIndows

- Sterowniki (konflikt np.), chipset, gpu driver, sterowniki 3'cie

- Proces w tle, który zabija wydajność (u mnie np. ASUS Aura ma proces w tle, który zjada nawet 1-2% zasobów CPU, co zjada wyniki w cinebenchu : :rotfl: )


Użytkownik Revenant edytował ten post 09 luty 2019 - 19:56

  • 0

[OMNISSIAH] |  AMD Ryzen 2600 (@4.2GHz) | Asus X470 Crosshair VII Hero WiFi | G.Skill TridentZ RGB 16GB 3533MHz 14Cl |

| RADEON RX 580 Sapphire Nitro+ 8GB [1500MHz Core 1.2v, 2250Mhz VRAM Micron] |

| Crucial MX500 500GB & Samsung 850 Evo M2.0 500GB & Toshiba P300 3TB |

| Seasonic 750W FOCUS PLATINIUM | | BeQuiet Dark Rock Pro 4 | Fractal Design Define R6 |

Wcześniej: P870DM-4K (4K AHVA G-Sync, 6700K delid 4.5GHz + GTX 980M SLI Prema vBIOS), Clevo P651HS (120Hz G-Sync, GTX 1070 OC).


#4 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 20:02

A co myślicie o kościach ram? Czy jest szansa, że przez te timingi które są na CL16 mogą powodować suttering? Dodam, że mniejsze timingi nie wchodzą w grę. Komp nie chce się podnieść przy zejściu na CL15... :/

Procesy jakie w tle u mnie działają. Dodam, że zawsze te same:

VcFeAbY.png
rrxWawv.png

TtYbFxX.png

5AcxJjo.png

uBOLf1s.png


Użytkownik Quarantino edytował ten post 09 luty 2019 - 20:06

  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#5 Revenant

Revenant
  • Wredny konsument

  • 430 postów

Napisano 09 luty 2019 - 20:08

Oczywiście że nie. 16Cl to jest najnormalniejsze ustawienie.

 

Ewentualnie zarzuć memtest czy kości nie sypią błędami (np. są wadliwe). Małe szanse ale warto sprawdzić. Jeżeli jest ok, no to jest ok.

 

Bardziej tutaj nastawiałbym się na software. 


  • 0

[OMNISSIAH] |  AMD Ryzen 2600 (@4.2GHz) | Asus X470 Crosshair VII Hero WiFi | G.Skill TridentZ RGB 16GB 3533MHz 14Cl |

| RADEON RX 580 Sapphire Nitro+ 8GB [1500MHz Core 1.2v, 2250Mhz VRAM Micron] |

| Crucial MX500 500GB & Samsung 850 Evo M2.0 500GB & Toshiba P300 3TB |

| Seasonic 750W FOCUS PLATINIUM | | BeQuiet Dark Rock Pro 4 | Fractal Design Define R6 |

Wcześniej: P870DM-4K (4K AHVA G-Sync, 6700K delid 4.5GHz + GTX 980M SLI Prema vBIOS), Clevo P651HS (120Hz G-Sync, GTX 1070 OC).


#6 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 20:18

Zasilanie już przełączyłem na kabel bez przełączki i nadal występuje suttering. Nie jest on co prawda co chwile ale no nie mogę sobie pozwolić na taką grę z tym bo dużo gram w gry MP. 


  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#7 Revenant

Revenant
  • Wredny konsument

  • 430 postów

Napisano 09 luty 2019 - 20:22

Odpal sobie jakiś OSD np. z MSI Afterburnera (RTSS) i sprawdź frametime (wykres sobie ustaw na OSD). 

I zrób screena jak to mniej-więcej wygląda. 
Masz od kogo pożyczyć zasilacz do testów? Np. od jakiegoś ziomka za browca czy coś?

 

Jak wygląda sytuacja ze sterownikami? Chipset, GPU, inne... i czy nie ma niepotrzebnych sterowników (np. ze starego CPU i płyty głównej jeżeli nie było formatu po zmianie platformy). 

Plan zasilania (windows)? Plan zasilania GPU (nvidia panel)?


  • 0

[OMNISSIAH] |  AMD Ryzen 2600 (@4.2GHz) | Asus X470 Crosshair VII Hero WiFi | G.Skill TridentZ RGB 16GB 3533MHz 14Cl |

| RADEON RX 580 Sapphire Nitro+ 8GB [1500MHz Core 1.2v, 2250Mhz VRAM Micron] |

| Crucial MX500 500GB & Samsung 850 Evo M2.0 500GB & Toshiba P300 3TB |

| Seasonic 750W FOCUS PLATINIUM | | BeQuiet Dark Rock Pro 4 | Fractal Design Define R6 |

Wcześniej: P870DM-4K (4K AHVA G-Sync, 6700K delid 4.5GHz + GTX 980M SLI Prema vBIOS), Clevo P651HS (120Hz G-Sync, GTX 1070 OC).


#8 sebki1

sebki1
  • Nałogowiec

  • 1703 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 09 luty 2019 - 20:23

Dla pewnosci daj screeny z parametrow SMART tych dyskow najlepiej z programu CrystalDISKiNfo albo HDTune.


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: AG NEOVO 19 "


#9 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 21:12

Okej, zanim zrobię test dysków i ramu zrobiłem raz jeszcze reinstal windowsa. Bazowo mam zainstalowane sterowniki od Nvidii o nr: 388.13, czyli jakieś mega stare bo nawet w archiwum Nvidii ich nie pokazuje. Zobaczymy czy będą się działy te cuda. 

W razie czego jakie polecacie zainstalować do testów z archiwalnych? 


  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#10 daniel 12

daniel 12
  • Entuzjasta

  • 687 postów

Napisano 09 luty 2019 - 21:29

Geforce experience zainstalowane masz ?


  • 0

CPU Ryzen 1700 oc , pamieci crucial 2400 mhz 24gb ,gtx 1080 palit sli  ,płyta główna msi x370 krait gaming ,dysk 1 tb wd caviar ,ssd 240gb crucial


#11 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 21:40

Nie, nie. Żadnych tego typu gówien. Na kompie zawsze mam czysto, bez trojanów, aplikacji jak GF Experience itd. 


  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#12 RuLeR

RuLeR
  • iddqd

  • 1183 postów
  • 3DMark 06:

Napisano 09 luty 2019 - 22:00

Plan zasilania jak masz ustawiony ?


  • 0

Spoiler

#13 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 22:22

Plan zasilania mam na "Wysoka wydajność". Niestety na sterownikach 388.13 nie da się grać :o... Tak jak w Apex Legends na 418 średni FPS to 100, tak na tamtych niestety to gra w porywach do 70ciu działała :D

Najnowsze sterowniki pobrane, zobaczymy teraz jak to będzie wyglądało. 


  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#14 Revenant

Revenant
  • Wredny konsument

  • 430 postów

Napisano 09 luty 2019 - 22:47

Ustaw zbalansowany plan. Dla ryzen. Najlepszy. Sterowniki chipsetu pobieraj zawsze że strony AMD.

Użytkownik Revenant edytował ten post 09 luty 2019 - 22:48

  • 0

[OMNISSIAH] |  AMD Ryzen 2600 (@4.2GHz) | Asus X470 Crosshair VII Hero WiFi | G.Skill TridentZ RGB 16GB 3533MHz 14Cl |

| RADEON RX 580 Sapphire Nitro+ 8GB [1500MHz Core 1.2v, 2250Mhz VRAM Micron] |

| Crucial MX500 500GB & Samsung 850 Evo M2.0 500GB & Toshiba P300 3TB |

| Seasonic 750W FOCUS PLATINIUM | | BeQuiet Dark Rock Pro 4 | Fractal Design Define R6 |

Wcześniej: P870DM-4K (4K AHVA G-Sync, 6700K delid 4.5GHz + GTX 980M SLI Prema vBIOS), Clevo P651HS (120Hz G-Sync, GTX 1070 OC).


#15 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 22:58

Sterowników Chipsetu jeszcze nie pobrałem bo chcę wykluczyć czy może to przez nie jest ten problem. 

Czy Chipset jest niezbędny do dobrego funkcjonowania procka? 

Na najnowszych sterach nvidii niestety od czasu do czasu gra potrafi złapać jąknięcie na chwile :/... Będę teraz testował na sterach 399.24. 

Link do logu z GPU-Z -> https://www111.zippy...x0axF/file.html

Około 30min logu. Może któryś z Was będzie wstanie powiedzieć czy karta się dobrze sprawuje w czasie gry. Może gdzieś wina sutteringu leży po jej stronie :o 
 


Użytkownik Quarantino edytował ten post 09 luty 2019 - 23:00

  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#16 RuLeR

RuLeR
  • iddqd

  • 1183 postów
  • 3DMark 06:

Napisano 09 luty 2019 - 23:07

Możesz  ustawić plan zrównoważony i minimalny stan cpu na 20%, cpu będzie zbijał taktowanie ale nie będzie parkowania. I tak ja napisał Revenant, stery chipsetu ze strony amd, odznacz tylko żeby nie instalowało planu ryzen.


Ja używasz DDU to sprawdź czy po czyszczeniu nie trzeba ponownie ich zainstalować bo mając gpu amd usuwa stery gpu i chipsetu.


  • 0

Spoiler

#17 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 23:09

Nie bardzo rozumiem co mam zrobić. Mam pobrać sterowniki chipsetu do AMD z ich stronki i w czasie instalacji odznaczyć dodatkowy plan zasilania dla Ryzenów? Tylko po co?

Czy podkręcenie monitora z 60hz na 72hz może być skutkiem stutteringu w grach i też czasami na yt jak oglądam coś?
  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#18 RuLeR

RuLeR
  • iddqd

  • 1183 postów
  • 3DMark 06:

Napisano 09 luty 2019 - 23:13

1:Bo nie jest ci potrzebny

2: Na to pytanie ci nie odpowiem, nigdy nie robiłem oc monitora %-)


  • 0

Spoiler

#19 Quarantino

Quarantino
  • Autor tematu
  • Quarantino

  • 589 postów
  • Miejscowość:Poznań
  • 3DMark 06:0

Napisano 09 luty 2019 - 23:18

Tymi sterownikami chipsetu zajmę się później. Na razię spróbujmy dojść do tego skąd mogą mi się pojawiać te micro przycięcia w grach.

Te 3h temu przed reinstalacją Windowsa miałem zainstalowane stery pod chipset amd. Wiec raczej ich brak teraz nie jest powodem, że dalej gry łapią przycięcie co jakiś czas.
  • 0

CPU: Ryzen 7 1700 OC 3.7GHz 1.150V COOLER: AMD Wraith Spire MOBO: MSI X370 Gaming Plus GPU: GTX 1080 PALIT Super JetStream

RAMG.Skill Ripjaws V DDR4 2x8GB 3200MHz CL16 PSU: XFX Pro Series TS550W 135mm 80+ bronze

CASE: Zalman Z3+ Czarna Okno HDD: Western Digital 1TB Sata3 7200RPM 64MB Cashe SSDGoodram CL100 120GB

MONITOR: iiyama G-MASTER Black Hawk 24' HEADSET: HyperX Cloud Core MOUSEPAD: Genesis m12 maxi

MOUSE: SteelSeries Rival 100 KEYBOARD: Modecom Volcano LanParty CHAIRSGenesis Nitro 550


#20 RuLeR

RuLeR
  • iddqd

  • 1183 postów
  • 3DMark 06:

Napisano 09 luty 2019 - 23:24

Jak masz problemy i doszedłeś do wniosku że potrzebny ci reinstall to wystarczy ci win 10, stery gpu, czipsetu i nic więcej. Sprawdzam z jak najmniejszą ilością softu.


  • 0

Spoiler




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych