Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z fps w CS GO, POE itp

fps cs go poe

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 przemoxter

przemoxter
  • Nowicjusz

  • 3 postów

Napisano 06 luty 2019 - 23:04

Witam, posiadam laptopa z grafą HD Intel oraz Geforce 1050 Ti, gry w trybie pełnoekranowym chodzą na max 60 fps, zacinają, brak płynności ruchów, zaś w oknie fpsy dochodzą do 200+. Vsync wylaczony, aplikacja xbox również.

Dziś włączyłem csa, w pełnoekranowym działał bez zarzutów , powyżej 200 fps, po czym wyłączyłem i problem znowu sie pojawia. W czym problem?


  • 0

#2 Enyan123

Enyan123
  • Nowicjusz

  • 17 postów

Napisano 07 luty 2019 - 00:56

Sprobuj ręcznie wybrać kartę graficzną dla wypisanych przez Ciebie gier w panelu ustawień nvidia.
Możesz spróbować wyłączyć także optymalizacje pełnoekranowe dla tych aplikacji (prawym-właściwości-zgodność-wyłącz optymalizacje pełnoekranowe).

 

Witam, posiadam laptopa z grafą HD Intel oraz Geforce 1050 Ti, gry w trybie pełnoekranowym chodzą na max 60 fps, zacinają, brak płynności ruchów, zaś w oknie fpsy dochodzą do 200+. Vsync wylaczony, aplikacja xbox również.

Dziś włączyłem csa, w pełnoekranowym działał bez zarzutów , powyżej 200 fps, po czym wyłączyłem i problem znowu sie pojawia. W czym problem?


  • 0

#3 przemoxter

przemoxter
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 07 luty 2019 - 09:17

Zrobione, nic to nie dało. Dziś włączyłem laptopa, znowu fpsy powyżej 200, zrestartowałem i znowu blokada 60. 


  • 0

#4 Caman

Caman
  • Dyskutant

  • 154 postów
  • Miejscowość:Zduńska Wola

Napisano 08 luty 2019 - 22:52

Wydaje mi się, że masz włączony vsync w ustawieniach gry lub sterownika. Wyłącz go w panelu nvidii lub gry bo wygląda, że ciągle daje o sobie znać.


Użytkownik Caman edytował ten post 08 luty 2019 - 22:56

  • 0

I5 8600K@5GHz 1,34V + Thermalright Macho Rev. B (2xTY-147a) // Asrock Fatal1ty Z370 Gaming K6 // Zotac GTX 1070 TI Mini +200/300 MHz // Patriot Viper 4 2x8GB 3200 CL16 // Goodram Iridium Pro 240GB + 1TB HDD // OCZ StealthXStream 2 500W // Zalman Z9 Plus


#5 przemoxter

przemoxter
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 10 luty 2019 - 23:01

Wyłączony jest vsync. W ustawieniach gry i sterownikach


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych