Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dziwny problem z CPU i GPU - brak wydajności

Cpu gpu wydajnosc malo fps

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 JamnikAndrzej

JamnikAndrzej
  • Nowicjusz

  • 1 postów

Napisano 03 luty 2019 - 01:14

Witam. 

Przeszukałem neta w nadziei, że znajdę rozwiązanie mojego problemu, ale nigdzie nie ma jednoznacznej odpowiedzi.

A więc (tak wiem, od "a więc" nie zaczyna się zdania) ostatnio zauważyłem, że większość gier zaczęło dziwnie się zachowywać... a raczej nie same gry, a moje bebechy. Grając w Armę czy to nawet w gry na VR zawsze miałem super jakość, komp działał sobie trochę głośno, ale nigdy nie miewałem spadków FPSów. Aż do teraz, a dokładnie mój problem zaczął się kilka miesięcy temu, kiedy nagle zauważyłem, że mój komputer zaczął ciszej działać (znaczy według MSI Afterburner wiatraczek na GPU dalej wskakuje na 30-50%, ale nigdy nie jest on wykorzystywany powyżej 50% (GPU Usage). Tak samo zauważyłem, że CPU nie przekracza 60% (najwięcej było w grze uwaga ... Minecraft). Co za tym idzie także wydajność w grach spadła.

Mój zestaw:

i5-4460

MSI GTX 1070

16 GB RAMu G.Skill - 2x8GB

ofc gry znajdują się na SSD

PSU 450W Aerocool

 

Przykład z ARMY

7ccEyIT.jpg

 

Ustawienie wentylatora w MSI Afterburner

3EKR34O.png

 

Przykład z gry Unturned - tak wiem, słaba optymalizacja  :rotfl:

dextUS7.jpg

Elite Dangerous w trybie VR - SS 1.0, HMD SS 1.25

I tutaj jest z deczka inaczej, ale dalej nic nie pracuje w 100%, a dodatkowo widać, że mimo posiadanego trybu Boost, rdzenie działają tylko 3,2 GHz. RivaTuner nie wiem czemu, ale nie pokazywała wartości, więc zrobiłem takie zdjęcia.

Widać, że GPU daje z siebie sporo, ale cały czas skacze od 3 do 60%. Zaś CPU trzyma ok. 80%.

CdxYZOf.jpgGyeu8j2.jpg

 

Mam nadzieję, że nie jest to jakiś poważny problem i okaże się to normalną rzeczą. 

 

 

 

A i btw. W VR 45 fpsów to dobrze, ze względu na to, że posiadam Oculus Rifta, który umożliwia płynną grę dzięki ASW 1.0. Sprawia to, że jeżeli gra nie jest wyświetlana w 90 fpsach to obniża ją do 45 fpsów i jakoś tak robi, że dalej się ma wrażenie płynności. Problem w tym, że w Elitce to nie działa za ładnie, nawet z wyłączonym ASW ze względu na to, że przy ruchach głowy powstaje ghosting/sluttering, no ale tego doświadczam tylko i wyłącznie przy stacjach.

 

EDIT: Znalazłem chyba odpowiedź. Optymalizacja gier. Widziałem filmik, a dokładnie ten  gdzie u kolesia z dużo lepszym prockiem gra działa podobnie do mnie. Śmieszne i zarazem smutne.


Użytkownik JamnikAndrzej edytował ten post 03 luty 2019 - 01:46

  • 0

#2 Des223

Des223
  • Nowicjusz

  • 22 postów

Napisano 03 luty 2019 - 13:27

Spoko ale co ma optymalizacja gier do nagłych problemów? Jak temperatury?


  • 0

#3 limera1n

limera1n
  • 🍍🍍🍍

  • 560 postów
  • Miejscowość:Nowy Sącz

Napisano 03 luty 2019 - 13:34

Sprawdź jaki masz tryb zasilania w Windowsie, powinna być Wysoka Wydajność. Podobnie możesz sprawdzić w panelu Nvidia ustawienia zasilania

 

Jeśli nie będziesz miał poprawy to sugeruję reinstalacje sterowników grafiki ewentualnie instalacje starszych na których problem nie występował 


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 16GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów






Również z jednym lub większą ilością słów kluczowych: Cpu, gpu, wydajnosc, malo fps

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych