Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer drastycznie zwolnił

dysk bluescreen

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 piotrek1888

piotrek1888
  • Nowicjusz

  • 4 postów

Napisano 28 styczeń 2019 - 17:46

Witam,
 
Chciałbym opisać swój problem, ale najpierw podam konfigurację komputera.
 
1. Konfiguracja: Dell Inspiron 1764, Intel Core i5 2,4Ghz, Ram 4 GB,
2. System Win 7 64bit.
3. wydaje mi się, że problem powstał gdy usunąłem program MotioninJoy.
4. AVG Free
 
Zacznę od początku. Jakiś czas temu robiłem porządek na komputerze i usuwałem stare programy. Usunąłem m. in. program MotioninJoy. Po jakimś czasie zaczął wyskakiwać mi bluescreen DRIVER IRQL NOT LESS OR EQUAL STOP:0X000000D1 i na dole nazwa pliku Mijxfilt.sys. Poszperałem trochę w internecie i okazało się, że nie tylko ja miałem taki problem, który wywoływał program MotioninJoy. Zgodnie z instrukcją usunąłem plik Mijxfilt.sys. Po paru minutach wyskoczył mi taki sam BSOD. Uruchomiłem komputer ponownie i od tego czasu, system startuje - co prawda dość wolno, ale to stary komputer i od dawna uruchamiał się wolno - pochodzi normalnie parę minut i nagle zwiesza się tak, że nie jestem w stanie zrobić nic, poza wyłączeniem go przyciskiem power. W trybie awaryjnym działa normalnie. Próbowałem ponownie zainstalować i odinstalować program MotioninJoy, ale nic to nie dało. Uruchomiłem chkdsk - bez zmian. Nie wiem czy bluescreen wyskakuje dalej, bo kilka minut od startu komputer się zawiesza i muszę go wyłączyć.
 
Nie znam się za bardzo, próbowałem poradzić sobie sam czytając trochę w necie, ale nic nie pomaga i generalnie nie mam pomysłu co zrobić. Co dziwne, wcześniej komputer działał normalnie, wolno się uruchamiał, ale później wszystko działało sprawnie, Bluescreen wyskoczył mi może kilka razy w przeciągu ostatniego miesiąca, aż postanowiłem coś z nim zrobić i jak widać podziałałem tak, że nagle zaczął się zawieszać. Wrzuciłbym SMART, ale nie bardzo widzę tu opcję załączenia pliku.
 
Nie ukrywam, że problem jest dla mnie bardzo poważny, bo komputer jest mi niezbędny do pracy.

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10382 postów
  • Miejscowość:Warszawa

Napisano 28 styczeń 2019 - 18:20

Masz włączone punkty kontrolne systemu ? Zaglądnij do podglądu zdarzeń i skojarz powtarzające się błędy krytyczne i ich opis.


Użytkownik jarrino edytował ten post 28 styczeń 2019 - 18:21

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 piotrek1888

piotrek1888
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 28 styczeń 2019 - 23:26

Sprawdzę to. A czy jest możliwe, żeby był to problem z dyskiem, jeśli system w stanie awaryjnym chodzi bez problemu?


  • 0

#4 sebki1

sebki1
  • Nałogowiec

  • 1928 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 28 styczeń 2019 - 23:45

Prawdopodobnie usuwajac ten program usunales rowniez jakies pliki powiazane z Windowsem i dlatego wyskakuja bluescreeny albo system sie zawiesza.

Tak jak kolega wyzej radzi zobacz w podgladzie zdarzen jakie masz kody bledow i mozesz sprobowac przywrocic ostatnia dobra konfiguracje przez punkt przywracania systemu.

Jesli chodzi o stan dysku to wrzuc tutaj screena parametrow SMART z programu CrystalDiskInfo albo HDTune (wrzuc screena na jakis darmowy hosting np.imgur.com, nastepnie skopiuj obraz ze strony i wklej tutaj do posta).


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#5 piotrek1888

piotrek1888
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 29 styczeń 2019 - 01:19

Niestety, przywrócenie systemu nic nie dało. Co do podglądu zdarzeń, nie widzę nic szczególnego, ale nie wiem też do końca czego powinienem szukać. Wstawiam SMART.

 

PPlr31w.png


Użytkownik piotrek1888 edytował ten post 29 styczeń 2019 - 01:22

  • 0

#6 sebki1

sebki1
  • Nałogowiec

  • 1928 postów
  • Miejscowość:Mysłowice
  • 3DMark 06:13100

Napisano 29 styczeń 2019 - 07:26

Poza 1 niestabilnym sektorem SMART jest czysty.

Wchodzisz w podglad zdarzen i szukasz zakladki "krytyczne", "błędy" oraz "ostrzezenia" - rozwijasz te zakladki i masz tam opisy i kody bledow.Skoro wyskakuja bluescreeny to na pewno sa tam zapisane jakies błędy.

Jezeli komputer chodzi bez zarzutu w trybie awaryjnym to jest to raczej problem ze sterownikami.


  • 0

CPU: INTEL CORE 2 QUAD Q6600 2.4 GHZ +  SILENTIUM SPARTAN 3 LT HE1012: MOBO: GIGABYTE GA-P31-ES3G IP31 S775 BOX RAM: GOODRAM 2GB DDR-2 800 + 2GB DDR-2 800 SSD: SAMSUNG 850 PRO 256 GB HDD: SAMSUNG HD502HI 500 GB 16 MB SATA-2, TOSHIBA HDWD120 2 TB: ASUS BW-16D1HT SATA BOX:

GPU: MSI GTX 750 Ti 2 GB OS: WINDOWS 7 PRO 64 BIT: PSU: XFX CORE 550w: FEVER AC09A-BK/BK ACHILLES PPFC400 LCD: ACER PREDATOR 24" XB240H


#7 jakub1t

jakub1t
  • Nałogowiec

  • 1986 postów
  • 3DMark 06:?

Napisano 29 styczeń 2019 - 11:13

Nagraj system od nowa i po kłopocie.
  • 0

SilentiumPC Gladius m20 Gigabyte h55m-s2h Xeon X3440 3.8 1.184V 4R/8W AC freezer 33, micron 2x4gb ddr3 1333/1600mhz. MSI GTX770 gaming , Kingston V300 120gb , WD GREEN 1TB , Pentagram 620w , HP x23LED , Sony str-db780 , Mordaunt-Short 912 , Sub STX 190A ,  Brainwavz  HM5 .


#8 wodego

wodego
  • Entuzjasta

  • 634 postów

Napisano 29 styczeń 2019 - 11:43

Zgadzam się j/w. Wszelkiego rodzaju kombinacje i próby naprawy będą trwały znacznie dłużej, niż postawienie systemu od nowa. Na przyszłość polecam robienie kopii zapasowej, gdzie przywracanie systemu to kwestia paru minut.


  • 1

#9 piotrek1888

piotrek1888
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 31 styczeń 2019 - 18:36

Rzeczywiście, po postawieniu systemu na nowo wszystko śmiga lepiej niż wcześniej. Dziękuję wszystkim za odpowiedzi.


  • 0





Również z jednym lub większą ilością słów kluczowych: dysk, bluescreen

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych