Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Packet loss :(

packet loss fortnite gaming komputer lagi internet

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 Informator12

Informator12
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 26 styczeń 2019 - 22:09

Hej, pisałem już tutaj kilka razy o tym i dalej mam z tym problem.

Chodzi o packet loss w grach, kilka osób odpowiedziało mi że jest to problem z internetem i routerem.

Więc zmieniłem router i sieć teraz mam neta od upc 300mb/s i problem dalej jest.

Nie wiem od czego to teraz zależy, może to po prostu jakaś klątwa :).

Jeśli ma ktoś pomysł od czego to jest i jak to naprawić prosze o napisanie tego :)

Pozdrawiam :D


  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#2 jarrino

jarrino
  • Maniak

  • 9771 postów
  • Miejscowość:Warszawa

Napisano 26 styczeń 2019 - 22:38

Czy szukałeś odpowiedzi ,informacji na ten temat w necie ? Jaki masz system ? Czy masz zaktualizowane sterowniki płyty i bios pod system ?


Użytkownik jarrino edytował ten post 26 styczeń 2019 - 22:41

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 pawluto

pawluto
  • Dyskutant

  • 183 postów

Napisano 27 styczeń 2019 - 10:44

packet loss - utrata pakietów

 

Najpierw powiedz nam czy łączysz się z routerem po wifi czy po kablu.

 

Napisz też czy jak grasz przez neta to jeszcze coś jest na kompie włączone (ściąganie , komunikator).

 

Wszystko to ma znaczenie.


  • 0

#4 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 27 styczeń 2019 - 16:22

Gram na kablu i wszelkie komunikatory typu discord, skype, teamspeak mam wyłączone. Pobierania też nie mam. A co do karty sieciowej to nie mam pojęcia czy mam dobre oprogramowanie i nie wiem też jak to sprawdzić.


  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#5 jarrino

jarrino
  • Maniak

  • 9771 postów
  • Miejscowość:Warszawa

Napisano 27 styczeń 2019 - 18:19

Sprawdź aktualizacje sterowników i biosu pod system , na stronie producenta płyty głównej...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#6 pawluto

pawluto
  • Dyskutant

  • 183 postów

Napisano 27 styczeń 2019 - 19:00

Jeśli nie wiesz czy masz najnowsze sterowniki do karty sieciowej to po prostu ściągnij najnowsze i spróbuj je zainstalować.

Jeśli masz najnowsze to wyskoczy komunikat że je masz :)

Dostaniesz je ze strony Asusa.

 

Z drugiej strony - Jeśli grasz po kablu to ja bym się bardziej przyjrzał właśnie temu połączeniu.

 

Sprawdz na innym kablu a jak nie masz to sprawdz czy masz dobrze założone wtyki rj45 - Chodzi tu o kolory par skrętki komp.

 

Oba wtyki muszą mieć identyczne pary w pinach  

- piny 4-5 - para niebieska.

- piny 1-2 - para pomarańczowa

- piny 3-6 - para zielona

- piny 7-8 - para brązowa


  • 0

#7 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 28 styczeń 2019 - 16:45

.


mam dobre wtyki i właśnie pobieram aktualizacje ale mam tez taki program który wykrywa błędy i taki mi wyszło.

Macie tu link do zdjęcia: https://zapodaj.net/...72aa18.jpg.html


Użytkownik Informator12 edytował ten post 28 styczeń 2019 - 16:45

  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#8 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 29 styczeń 2019 - 09:52

Ten program pinguje porty na twojej karcie sieciowej i nie może się do nich dostać.

 

Powinieneś wykonać trace route do serwerów na których doświadczasz packet lossu. Pokaże to mniej więcej jeśli będzie dostęp gdzie zaczynają sie gubić pakiety.

 

Temat przeniosłem do odpowiedniego działu.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów


#9 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 29 styczeń 2019 - 18:06

Ten program pinguje porty na twojej karcie sieciowej i nie może się do nich dostać.

 

Powinieneś wykonać trace route do serwerów na których doświadczasz packet lossu. Pokaże to mniej więcej jeśli będzie dostęp gdzie zaczynają sie gubić pakiety.

 

Temat przeniosłem do odpowiedniego działu.

no spoko a mógłbyś mi jakoś pomóc jak to zrobić bo ja jestem troche zielony jeśli o to chodzi :)


  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#10 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 30 styczeń 2019 - 19:41

Najprościej będzie z tej stronki -> https://ping.eu/traceroute/

 

Wpisz IP serwera z którym masz problemy i wklej wynik.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów


#11 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 31 styczeń 2019 - 15:21

Najprościej będzie z tej stronki -> https://ping.eu/traceroute/

 

Wpisz IP serwera z którym masz problemy i wklej wynik.

wpisuje adresy ip ktore wyświetliły mi sie w tym programie i na tej stronie pokazuje mi sie taki komunikat: You can not use private network IP adresses, to co mam zrobić?


  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#12 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 31 styczeń 2019 - 15:28

Ale to są Twoje lokalne adresy, musisz pozyskać IP serwerów z którymi masz problemy, czyli te z gier. Nie jest to łatwe, najlepiej zrobić to za pośrednictwem nasłuchu poprzez np. wireshark - jeśli w ogóle pozwala na to twórca tej gry, bo czasami blokują. Niekiedy takie adresy są udostępniane gdzieś w necie - np. do LoLa.

 

Bez adresów serwerów gier z którymi masz problemy nie namierzysz miejsca które te problemy generuje. Aczkolwiek, jeśli problemy masz tylko w grach, a na zwykłych stronach internetowych jest ok, to znaczy, że to problem u Twojego dostawcy internetu. Nie szukałbym tutaj winy po Twojej stronie.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów


#13 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 31 styczeń 2019 - 15:59

Ale to są Twoje lokalne adresy, musisz pozyskać IP serwerów z którymi masz problemy, czyli te z gier. Nie jest to łatwe, najlepiej zrobić to za pośrednictwem nasłuchu poprzez np. wireshark - jeśli w ogóle pozwala na to twórca tej gry, bo czasami blokują. Niekiedy takie adresy są udostępniane gdzieś w necie - np. do LoLa.

 

Bez adresów serwerów gier z którymi masz problemy nie namierzysz miejsca które te problemy generuje. Aczkolwiek, jeśli problemy masz tylko w grach, a na zwykłych stronach internetowych jest ok, to znaczy, że to problem u Twojego dostawcy internetu. Nie szukałbym tutaj winy po Twojej stronie.

ja mam problemy tylko z serwerami fortnite i csgo a poza tym te problemy mam od około października ubiegłego roku a wtedy miałem stary internet bo nie dawno zmieniłem na upc i problem dalej jest, spróbuje znaleźć IP serwerów z tych gier i wpisać na tej stronie. Dzięki za info :)


a tak w ogole to pobrałem wiresharka i co mam tu wpisać aby  sprawdzić serwery fortnite i cs?


Użytkownik Informator12 edytował ten post 31 styczeń 2019 - 15:56

  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#14 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 31 styczeń 2019 - 16:22

Najpierw musisz mieć ich adresy, później zrobić traceroute ze strony którą Ci podałem wyżej. W zależności od tego co tam wyjdzie, będziemy myśleć o wiresharku, ale to dosyć zaawansowane narzędzie i jego obsługa nie jest zbyt prosta w wytłumaczeniu jeśli ktoś jest laikiem w kwestiach sieci komputerowych.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów


#15 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 31 styczeń 2019 - 20:03

Najpierw musisz mieć ich adresy, później zrobić traceroute ze strony którą Ci podałem wyżej. W zależności od tego co tam wyjdzie, będziemy myśleć o wiresharku, ale to dosyć zaawansowane narzędzie i jego obsługa nie jest zbyt prosta w wytłumaczeniu jeśli ktoś jest laikiem w kwestiach sieci komputerowych.

a gdzie moge znaleźć adresy tych serwerów? jedynie to wiem ze mam ustawione na serwery europejskie


  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#16 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 31 styczeń 2019 - 20:19

A tego Ci nie powiem bo nie wiem, adresy oficjalnych serwerów pewnie nie są zbyt ogólnodostępne z wiadomych powodów, stąd przychodzi z pomocą wireshark, bo można spróbować z niego wyciągnąć te adresy - ale tutaj trzeba posiadać wiedzę dotyczącą obsługi tego narzędzia. 

 

Natomiast przyszła mi jeszcze inna rzecz do głowy, spróbuj się połączyć z jakimś serwerem csgo z wyszukiwarki serwerów - chyba posiada CSGO taką opcję? Jeśli na wyszukiwarce z serwerami prywatnymi pingi będziesz miał normalne (powinna tam być taka informacja) to raczej problem leży po stronie Twojego operatora internetu. W 1.6 była wyszukiwarka, tutaj to nie wiem.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów


#17 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 31 styczeń 2019 - 20:25

A tego Ci nie powiem bo nie wiem, adresy oficjalnych serwerów pewnie nie są zbyt ogólnodostępne z wiadomych powodów, stąd przychodzi z pomocą wireshark, bo można spróbować z niego wyciągnąć te adresy - ale tutaj trzeba posiadać wiedzę dotyczącą obsługi tego narzędzia. 

 

Natomiast przyszła mi jeszcze inna rzecz do głowy, spróbuj się połączyć z jakimś serwerem csgo z wyszukiwarki serwerów - chyba posiada CSGO taką opcję? Jeśli na wyszukiwarce z serwerami prywatnymi pingi będziesz miał normalne (powinna tam być taka informacja) to raczej problem leży po stronie Twojego operatora internetu. W 1.6 była wyszukiwarka, tutaj to nie wiem.

tak jest takie cos tylko chodzi o to ze ja mam po 30-35 pingu w fortnite a w cs to jest jeszcze niższy ale chodzi o to że co jakies 10 sekund mam 1% packet loss przez 2-3 sekundy i to bardzo denerwuje bo sie zacina gierka. i jeśli chodzi i internet to gdy gosciu mi montował od upc jakiś tydzień temu to mówił ze moze to być z powodu miejsca zamieszkania i może też jest zrobiona słabo instalacja w ścianach, chociaż to jest troszke dziwne bo mam tak od kilku miesięcy a jakiś rok czy pół roku temu wszystko śmigało


Użytkownik Informator12 edytował ten post 31 styczeń 2019 - 20:27

  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#18 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 31 styczeń 2019 - 20:46

1% packet lossu nie powinien w ogóle być odczuwalny zacznijmy od tego. Skoro pingi masz normalne, a doświadczasz stutteringu to może wcale problem nie leży w internecie tylko w innym podzespole, tzw. lag spike'i nie koniecznie powodowane są problemami z siecią.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów


#19 Informator12

Informator12
  • Autor tematu
  • Radek

  • 23 postów
  • Miejscowość:Zielona Gora

Napisano 02 luty 2019 - 13:07

1% packet lossu nie powinien w ogóle być odczuwalny zacznijmy od tego. Skoro pingi masz normalne, a doświadczasz stutteringu to może wcale problem nie leży w internecie tylko w innym podzespole, tzw. lag spike'i nie koniecznie powodowane są problemami z siecią.

no niby 1% nie jest odczuwalne ale w fortnite jest odczuwalne i to mocno gdyż przeszkadza to w zbudowaniu czegoś itp a poza tym mam lekkie cofki prz tym 1% procent. Ja na początku myślałem ze jest to problem płyty głownej czy czegoś podobnego. Istnieje jakąś opcja żeby sprawdzić czy wszystkie podzespoły działają dobrze?


grałem teraz na starym laptopie i problem całkowicie zniknął więc jest to wada po stronie kompa i mam pytanie bedzie trzeba wymienić jedną część typu płyta głowna czy całego pc trzeba wymienić?


  • 0

CPU: i7 6700k 4,0 GHz, GPU: 1080 8GB, RAM: 32GB 2133MHz 4x8, Płyta głowna: Asus Z170-P, Dyski: 1TB HDD, 250GB SSD


#20 mabrothrax

mabrothrax
  • Papa Nurgle

  • 2211 postów
  • Miejscowość:Warszawa

Napisano 02 luty 2019 - 13:21

Jeśli to faktycznie problem komputera to zacznij od czystej instalacji windowsa.


  • 0

| MSI Optix AG32CQ | LG 32UD99 | PC: 8700k/H60/Z370/16GB/4xSSD/GTX1080/Corsair 400C/Seasonic 850W | MSI GP63 8RE |

Ekspert działu: Strefa Gracza / Konsole / Pełne zestawienie Ekspertów






Również z jednym lub większą ilością słów kluczowych: packet loss, fortnite, gaming, komputer, lagi, internet

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych