Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dysk SSD i długie uruchomienie systemu.


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 mazi86

mazi86
  • Dyskutant

  • 185 postów

Napisano 19 styczeń 2019 - 16:14

Witam , kupiłem kilka dni temu dysk SSD ( https://proline.pl/a...80gt-r-p1314689 ) i system instalowałem (win 10 oryginał) tylko w biosie miałem wcześniej ( LEGACY + UEFI) i po tym wszystkim komp chodził normalnie + 2 dyski Hdd podpięte normalnie , na 1 dysku miałem wcześniej win i go usunąłem z dysku. I chodzi teraz że wczoraj komp się uruchomił w 23 sek , popytałem się kumpla to powiedział , żebym od nowa sformatował i ustawił w biosie na UEFI i wszystko przeszło a komp się dalej uruchamia w 23 sek , a jego komp w 3-5 sek . To już nie wiem czemu tak się dzieje. Da się tak zrobić że komp się uruchamia w 3-5 sek ?


  • 0

Intel® Pentium® CPU G3260 @ 3.30GHz, 3300 MHz
msi gaming z97 gaming 3
Geforce GT 730

Crucial 16GB kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL9 1.5V
Be quiet Pure Power L8 530W


#2 kokosnh

kokosnh
  • Maniak

  • 10813 postów
  • 3DMark 06:24404

Napisano 19 styczeń 2019 - 16:18

Fast boot włączony?
Upewnij się że nie bootuje z hdd, zobacz też co tyle zajmuje, czy post czy samo lądowanie systemu.
  • 0

#3 pawluto

pawluto
  • Dyskutant

  • 233 postów

Napisano 19 styczeń 2019 - 16:41

Nigdy nie uwierzę że komp startuje w 5 sekund.

Zresztą uściślijmy - co rozumiemy przez start w 5 sekund ?

5 sekund od naciśnięcia przycisku start na obudowie i już możecie serfować po necie ?

Może ustalić jeden standard - od...do...

Według mnie powinno być top tak - Start w momencie naciśnięcia POWER - koniec gdy pojawi się w przeglądarce strona Google !

Czas...5 sekund ??? chyba w snach...

Nawet jak wyłączymy ekrany startowe , wyłączymy dostęp do bios to i tak komp nie wstanie w 5 sekund.


  • 0

#4 mazi86

mazi86
  • Autor tematu
  • Dyskutant

  • 185 postów

Napisano 19 styczeń 2019 - 16:47

ten Fast Boot to jak włączyć w biosie ?


  • 0

Intel® Pentium® CPU G3260 @ 3.30GHz, 3300 MHz
msi gaming z97 gaming 3
Geforce GT 730

Crucial 16GB kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL9 1.5V
Be quiet Pure Power L8 530W


#5 mistela222

mistela222
  • Dyskutant

  • 241 postów
  • Miejscowość:STG

Napisano 19 styczeń 2019 - 17:44

Nigdy nie uwierzę że komp startuje w 5 sekund.

Zresztą uściślijmy - co rozumiemy przez start w 5 sekund ?

5 sekund od naciśnięcia przycisku start na obudowie i już możecie serfować po necie ?

Może ustalić jeden standard - od...do...

Według mnie powinno być top tak - Start w momencie naciśnięcia POWER - koniec gdy pojawi się w przeglądarce strona Google !

Czas...5 sekund ??? chyba w snach...

Nawet jak wyłączymy ekrany startowe , wyłączymy dostęp do bios to i tak komp nie wstanie w 5 sekund.

Też jestem ciekaw o co chodzi w 5s? U mnie od naciśnięcia POWER do pojawienia się pulpitu trwa to też ok. 20-25s. Po przejściu z HDD na SSD byłem w szoku. Chciałbym też tak. 


  • 0

#6 vviktor

vviktor
  • Nowicjusz

  • 2 postów

Napisano 19 styczeń 2019 - 17:59

ten Fast Boot to jak włączyć w biosie ?

https://www.asus.com...rt/FAQ/1015899/


  • 0

#7 kokosnh

kokosnh
  • Maniak

  • 10813 postów
  • 3DMark 06:24404

Napisano 19 styczeń 2019 - 18:05

fast boot ci pomoże, tylko jak to POST długo zajmuje, u mnie POST zajmuje tak z 16 sekund, sam system się jakoś z 6 sekund ładuje. Niestety u siebie nie mam fast boot-a więc tez mi PC startuje te 22-23 sekund, mimo win 10 zainstalowanego na samsungu 850 pro 512GB.  


  • 0

Spoiler

#8 Yahoo.K

Yahoo.K
  • Gaduła

  • 427 postów

Napisano 19 styczeń 2019 - 18:24

w 5 sekund to chyba nie, ale u mnie około 10 sek z włączonym fast boot i komputer gotowy do pracy.


  • 0

#9 vviktor

vviktor
  • Nowicjusz

  • 2 postów

Napisano 19 styczeń 2019 - 18:36

Nigdy nie uwierzę że komp startuje w 5 sekund.

Zresztą uściślijmy - co rozumiemy przez start w 5 sekund ?

5 sekund od naciśnięcia przycisku start na obudowie i już możecie serfować po necie ?

Może ustalić jeden standard - od...do...

Według mnie powinno być top tak - Start w momencie naciśnięcia POWER - koniec gdy pojawi się w przeglądarce strona Google !

Czas...5 sekund ??? chyba w snach...

Nawet jak wyłączymy ekrany startowe , wyłączymy dostęp do bios to i tak komp nie wstanie w 5 sekund.

5 sek raczej nie ale ja nie mam właczonego fast boot.Od momentu wciśniecia Power do ekranu logowania mija u mnie z wyłączonym antywirem,10 sek z włączonym  12 sek.O szybkości uruchomienia decyduje szybkość dysku,pamięci ram i procesora.Proszę pamiętać  ze ssd w stosunku do hdd jest parokrotnie szybszy.Tu nie ma defragmentacji.Tu odczyt i zapis sa na poziomie 500MB/s a to przecież z niego do ramu trzeba przenieść kernel plus podstawowe usługi i sterowniki ponieważ dysk jest tylko magazynem a operacje odbywają się w cpu z wykorzystaniem szybszego magazymu jakim jest ram


  • 0

#10 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 19 styczeń 2019 - 18:36

A czy Twój kolega ma taką samą konfigurację sprzętową jak ty?Chyba raczej nie. Na nowych płyta są odpowiednie funkcje w bios wpierające system w szybkim uruchamianiu, dzięki nim skróceniu ulega czas bootowania a system ładuje się szybciej ale nie jest to regułą i może zależeć od konfiguracji sprzętowej, bios i samego systemu. 


  • 1

#11 CrisPell

CrisPell
  • Nałogowy gracz, fanatyk gadżetów

  • 1837 postów
  • 3DMark 06:33476

Napisano 19 styczeń 2019 - 20:27

Jeśli konfiguracją jest to co masz w sygnaturce to 23 sekundy to i tak dobry wynik. U mnie w sumie też tyle to zajmuje. Szukanie problemu na siłę.


Użytkownik CrisPell edytował ten post 19 styczeń 2019 - 20:27

  • 0
PC: AMD Ryzen R5 2600 3.4GHz/4.1GHz 1.3V /\ SPC Fortis 3 /\ 16GB G.SKILL Aegis DDR4 3000MHz CL16 /\ Palit RTX 2060 GamingPro OC 6GB /\ MSI B450 Tomahawk /\ GoodRAM IRDM Pro GEN2 240GB+ 2x 1TB /\ Seasonic Focus 550W /\ SPC Gladius GD8 TG ARGB /\ IIyama x2483hsu-b1 "24" FHD (DVI) /\ Windows 10 Pro x64 /\
Laptop: Lenovo Y580 i7 3630QM /\ GTX660M 1Ghz 2GB /\ 8GB 1600Mhz /\ GoodRAM IRDM Pro GEN2 240GB + 500GB HDD /\ Win10 Pro x64 /\
Mobilne: Xiaomi Redmi Note 4 3/32 Black Snapdragon 625, Konsola: PS3 Super Slim CECH4004A 320GB
Muzyczny sprzęt: Integra + Superlux HD330, Diora WS354+Imago Acoustic ima 383 70W+Logitech Bluetooth

#12 mazi86

mazi86
  • Autor tematu
  • Dyskutant

  • 185 postów

Napisano 20 styczeń 2019 - 12:04

Nie to co mam w sygnaturce to stare dane, części kupowałem 2 lata temu, będzie aktualizacja opisu jak coś. No kolega ma i5 i 8 GB ramu a reszta to nie wiem , no jak byłem u niego to dosyć szybko się włączył jakoś tak 10 sek.
  • 0

Intel® Pentium® CPU G3260 @ 3.30GHz, 3300 MHz
msi gaming z97 gaming 3
Geforce GT 730

Crucial 16GB kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL9 1.5V
Be quiet Pure Power L8 530W


#13 kokosnh

kokosnh
  • Maniak

  • 10813 postów
  • 3DMark 06:24404

Napisano 20 styczeń 2019 - 12:37

8-10 sekund jest już wykonalne, przy włączonym fast boot. 5 sekund lub mniej, to już pewnie jakiś rodzaj hibernacji, lub uśpienia, komputer nie jest po prostu wyłączony.
  • 0

#14 gepardmak

gepardmak
  • Maniak

  • 3666 postów

Napisano 21 styczeń 2019 - 09:35

Koledze pewnie chodzi oto, że nie działa mu Fast Boot co jest możliwe. Tu masz poradnik i skrypt uruchamiający tą funkcję. Po pobraniu i zainstalowaniu skryptu(Fast Boot On) koniecznie uruchom skrypt jako administrator. Należy ponownie uruchomić system. Potem przy wyłączeniu komputer i włączeniu go ponownie Fast Boot już działa. 

 

https://www.tenforum...ndows-10-a.html


  • 0

#15 robotox1

robotox1
  • Dyskutant

  • 192 postów

Napisano 21 styczeń 2019 - 18:12

Czas...5 sekund ??? chyba w snach...

Nawet jak wyłączymy ekrany startowe , wyłączymy dostęp do bios to i tak komp nie wstanie w 5 sekund.

 

Ja liczę start od momentu bootowania systemu, bo wiadomo, że ekrany startowe mają swój czas wyświetlania, który jest niezależny od szybkości dysku.

Sprawdziłem przed chwilą stoperem u mnie na nowym SSD od momentu bootowania do uruchomienia systemu czekam 7-8 sekund. Z tymże jest to Linux Manjaro z i3-gaps, więc lekkie środowisko graficzne, jak macie Windowsa 10 to zapewne trzeba czekać dłużej.


Użytkownik robotox1 edytował ten post 21 styczeń 2019 - 21:42

  • 0

CPU: Intel Core i5 4460 (4x 3200MHz) GPU: GTX 650 2GB OC RAM: 6GB DDR3 1333 CL9 ZASILACZ: SilentiumPC Vero M1 600W OS: Manjaro 18 ze środowiskiem graficznym i3-gaps





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych