Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Sapphire RX 580 8GB niskie taktowanie-1200mHz

niskie taktowanie amd radeon rx 580 boost

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Gwizdek

Gwizdek
  • Nowicjusz

  • 20 postów

Napisano 14 styczeń 2019 - 20:21

Witam.

Niedawno kupiłem Sapphire RX 580 8GB-używaną. Zainstalowałem sterowniki i po jakimś czasie zauważyłem ze taktowanie karty to 1200/2250 gdzie normalnie ta karta powinna pracować w 1340(1411)/2000mHz. W trixx jak włącze tryb "POWER'' to ustawia taktowanie na 1212/2250. 

Próbowałem przestawić suwak biosu, jednak w obydwu pozycjach jest to samo.Sterowniki najnowsze, obydwa zasilania podłączone. Ma ktoś jakiś pomysł co może być winne?

 

Mobo: GA-H81M-D2V
CPU: I5 4460
PSU: SilentumPc l1 vero 600W
RAM: 8gb 1600mHz

 


  • 0

#2 Player1

Player1
  • Maniak

  • 2949 postów
  • Miejscowość:Opole

Napisano 14 styczeń 2019 - 20:23

Ktoś tu na forum miał podobnym problem, jedną z sugestii było, że karta ma zmodyfikowany bios pod kopanie, nieco niższe taktowanie i napięcie zasilające dla lepszego stosunku kopanie/zużycie prądu. Chyba w gpu-z możesz odczytać wersję biosu i rozpoznawane gpu.


  • 0

i5 7400 / Asus Prime B250 Plus / Crucial DDR4 Ballistix Sport LT 2x4 GB / RX 580 8gb / A-DATA XPG SX8200 240 GB / Plextor M5 128 GB / Crucial MX 100 256 GB / HDD 500 GB / CM 690


#3 kedlaw01

kedlaw01
  • Amator

  • 35 postów
  • Miejscowość:Mazowsze

Napisano 14 styczeń 2019 - 20:33

Miałem podobnie z moją MSI Rx 580 8GB OC.
Takty rdzenia 1100 a pamięci 2200. Przez to grając chwilę w gry wywalało sterownik ekranu. Pobrałem oryginalny bios, wgrałem i taktowanie jak fabryka dała a karta już nie wywala sterownika.
  • 0

| i7 2600k niekręcony | Gigabyte Windforce GTX 1060 3 GB | HDD 1TB 7200 | Corsair VS 550W| Gigabyte GA-Z68P-DS3|8 GB RAM | Win 10 Pro

 

| i5 4670k niekręcony | MSI RX 580 8 GB Armor OC | HDD 750GB 7200 | Thermaltake Smarte SE 630W | Asrock Fatality H87 | 8 GB RAM | Win 10 Pro


#4 dragzor

dragzor
  • Entuzjasta

  • 502 postów

Napisano 14 styczeń 2019 - 20:33

Ewidentnie bios do kopania. Wysokie taktowanie pamięci i obniżone rdzenia. Sprawdź co dokładnie za karta i wgraj odpowiedni bios z https://www.techpowe...memSize=&since=


  • 0

Ryzen 1600X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ@3400cl14-EVGA 1080Ti SC-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-RX 580-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS


#5 Gwizdek

Gwizdek
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 14 styczeń 2019 - 20:48

nie no chyba ja zwroce sprzedawcy. po zakupie dosłał fakture z francji czyli gwarancja jest bezużyteczna a teraz ten bios.A pytałem czy jest wgrany bios do kopania

Przy próbie zmiany biosu wyskakuje takie cos:

RGaxRSP.jpg


Użytkownik Gwizdek edytował ten post 14 styczeń 2019 - 20:55

  • 0

#6 Player1

Player1
  • Maniak

  • 2949 postów
  • Miejscowość:Opole

Napisano 14 styczeń 2019 - 22:02

A pytałem czy jest wgrany bios do kopania

Ale kupiłbyś, gdyby ci uczciwie powiedział, ile karta przekopała? 


  • 0

i5 7400 / Asus Prime B250 Plus / Crucial DDR4 Ballistix Sport LT 2x4 GB / RX 580 8gb / A-DATA XPG SX8200 240 GB / Plextor M5 128 GB / Crucial MX 100 256 GB / HDD 500 GB / CM 690


#7 Rebelmind

Rebelmind
  • Czerwonoarmista

  • 2977 postów
  • Miejscowość:Geteborg

Napisano 15 styczeń 2019 - 00:52

Karta przekopała 1,75628 Eth - dużo by mu to powiedziało, nie? @Gwizdek, nie chcesz się bawic i masz możliwość zwrotu to zwracasz (towar niezgodny z opisem, bo prawilne Nitro sam wiedz jakie ma zegary). Jeżeli nie chcesz zwracać to wrzucasz oryginalny Bios i karta będzie latać. Twój wybór.
  • 0

| E3-1270 | Rx 580 4GB | 2x8 GB | IRDM Pro 240 GB | MSI H61 | Win 7 


#8 daryzda

daryzda
  • Maniak

  • 2622 postów
  • Miejscowość:Grochów

Napisano 15 styczeń 2019 - 04:44

Witam.

Niedawno kupiłem Sapphire RX 580 8GB-używaną. Zainstalowałem sterowniki i po jakimś czasie zauważyłem ze taktowanie karty to 1200/2250 gdzie normalnie ta karta powinna pracować w 1340(1411)/2000mHz. W trixx jak włącze tryb "POWER'' to ustawia taktowanie na 1212/2250. 

Próbowałem przestawić suwak biosu, jednak w obydwu pozycjach jest to samo.Sterowniki najnowsze, obydwa zasilania podłączone. Ma ktoś jakiś pomysł co może być winne?

 

Mobo: GA-H81M-D2V
CPU: I5 4460
PSU: SilentumPc l1 vero 600W
RAM: 8gb 1600mHz

Po przestawieniu suwaku wersji biosu, jeszcze raz przeinstaluj sterowniki. Identycznie było na  RX580 XFX 8GB zakupionej przez syna. Takiej  http://www.xfxforce....dd-rx-580p8dfd6 . Na jednej niższe takty do kopania na drugiej wyższe do gier.


Użytkownik daryzda edytował ten post 15 styczeń 2019 - 04:47

  • 0

Ryzen 7 1700@3,5GHz_1,0720V_2x8GB 2666MHz@2800_Crucial Ballistix Sport Gaming -ASROCK AB350 Pro4 AM4 ATX_Geforce GTX 1070 Palit dual_Boost_1950MHz_AOC Q3279VWF_Creative Sound Blaster Z -Superlux 681-Gigaworks g500.


#9 Player1

Player1
  • Maniak

  • 2949 postów
  • Miejscowość:Opole

Napisano 15 styczeń 2019 - 10:13

Karta przekopała 1,75628 Eth - dużo by mu to powiedziało, nie?

Chodziło mi o to, że gdyby sprzedający uczciwie przyznał, co powinien był zrobić, że karta jest pokoparkowa, to najprawdopodobniej nie kupił by jej. 


  • 0

i5 7400 / Asus Prime B250 Plus / Crucial DDR4 Ballistix Sport LT 2x4 GB / RX 580 8gb / A-DATA XPG SX8200 240 GB / Plextor M5 128 GB / Crucial MX 100 256 GB / HDD 500 GB / CM 690


#10 RuLeR

RuLeR
  • iddqd

  • 1225 postów
  • 3DMark 06:

Napisano 15 styczeń 2019 - 16:30

Czasami sami nie wiedzą skupują pakietem po kilkanaście sztuk, testy czy działa i dalej odsprzedaje z zarobkiem.


  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: niskie, taktowanie, amd, radeon, rx, 580, boost

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych