Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podłączenie LED od obudowy


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Reywen

Reywen
  • Amator

  • 51 postów

Napisano 14 styczeń 2019 - 18:53

Witam mam pytanie do jakiego dokładnie wejścia muszę podłączyć kabel od ledów do płyty głównej? Aktualnie podłączyłem obudowę pod wejście D_LED2 na płycie głównej, ale nic to nie daje i nie mogę sterować oświetleniem z programu RGB Fusion...

Obudowa to SilentiumPC Gladius GD6 TG ARGB,a płyta główna Aorus Z390 Elite.


  • 0

#2 chrisplbw

chrisplbw
  • Zapaleniec

  • 1372 postów

Napisano 14 styczeń 2019 - 19:24

Jeśli poprawnie podłączyłeś Ledy (w dobrą stronę) to zostaje już tylko App Center, bo bez niego RGB Fusion może nie działać prawidłowo.


  • 1

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#3 Mandalorian

Mandalorian
  • Gaduła

  • 488 postów

Napisano 14 styczeń 2019 - 19:27

Jest wszystko napisane w manualu (dostępny na stronie Gigabyte).


  • 0

#4 Reywen

Reywen
  • Autor tematu
  • Amator

  • 51 postów

Napisano 15 styczeń 2019 - 19:23

Jeśli poprawnie podłączyłeś Ledy (w dobrą stronę) to zostaje już tylko App Center, bo bez niego RGB Fusion może nie działać prawidłowo.

Wszystko jest "chyba" podłączone dobrze. Oczywiście posiadam wszystkie programy, ale nic to nie daje... Podsyłam screena z programu https://imgur.com/a/6AzO9DT


Użytkownik Reywen edytował ten post 15 styczeń 2019 - 19:23

  • 0

#5 chrisplbw

chrisplbw
  • Zapaleniec

  • 1372 postów

Napisano 25 styczeń 2019 - 16:02

Niestety, to że posiadasz programy może nic nie dać, znaczenie ma kolejność.

 

Najpierw instalujemy App Center, dopiero potem resztę softu


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB 1230/6600@1300/7000, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych