Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Na ile mogę sobie pozwolić przesuwając Voltage [980ti]

zotac 980ti podkręcanie OC Voltage

  • Zaloguj się, aby dodać odpowiedź
44 odpowiedzi w tym temacie

#21 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 16 styczeń 2019 - 16:23

Kolego te romy się kompletnie niczym nie różnią, jakiego programu używałeś do edycji? W Maxwell II BIOS Tweaker 1.36 wszystkie parametry takie same i nawet checksum się zgadza


  • 1

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#22 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 16 styczeń 2019 - 16:25

Fakt, ten miałem wrzucić -> https://drive.google...iew?usp=sharing


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#23 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 16 styczeń 2019 - 16:44

OK trochę nie podoba mi się tabela napięć ale wrócimy do tego. Spróbuj tej komendy:

nvflash64 --protectoff

a po tym normalnie

nvflash64 -6 aa.rom

 

EDIT: przed flashowaniem wyłączasz kartę w menedżerze urządzeń?


Użytkownik zbiku90 edytował ten post 16 styczeń 2019 - 16:53

  • 1

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#24 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 16 styczeń 2019 - 17:05

wyłączam kartę, flashuje, resetuje, włączam 


No i ten sam błąd
  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#25 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 16 styczeń 2019 - 17:24

Poddaje się, trzeba by zrobić głębszy research a po prostu mi się nie chce. Jedyne co jeszcze mi przychodzi do głowy to spróbuj zainstalować Zotac Firestorm:

https://www.zotac.co.../page/firestorm

 

Może pozwoli Ci podbić napięcie. Wcześniej przywróć fabrykę w Afterburnerze i go zamknij.


  • 1

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#26 alvan

alvan
  • Nowicjusz

  • 16 postów

Napisano 18 styczeń 2019 - 10:07

a odpalasz CMD jako administrator ? bo widze ze jako user robisz flashe


  • 0

#27 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 18 styczeń 2019 - 10:09

Próbowałem tak i tak
  • 0

#28 alvan

alvan
  • Nowicjusz

  • 16 postów

Napisano 18 styczeń 2019 - 10:16

Spróbuj zrobić delikatne zmiany i nazwij bios inaczej. Może jakaś wartość jest zmieniona na niewłaściwą.

Zrób tak:

Zmień w oryginalnym biosie np. TYLKO boost clock o 100 mhz, zapisz i spróbuj załadować.

Zapisz oczywiście z inna nazwą jako modowany już. ORI musi zostać ORI


Użytkownik alvan edytował ten post 18 styczeń 2019 - 10:17

  • 0

#29 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 18 styczeń 2019 - 15:21

Z ciekawości zmodowałem swoją MSI GTX 970 Gaming i działa jak marzenie ten program co Ci przesłałem. Wystarczy wyłączyć kartę, upuścić plik rom na nvflash, potwierdzić "y", włączyć kartę i voila. Żaden błąd certyfikatu mi nie wyskoczył więc nie wiem z czym u Ciebie jest problem. Sprawdzę teraz jak się kręci na 1,281V i czy w ogóle warto.

 

EDIT: Przeczytałem ze zrozumieniem parę tutoriali, ustawiłem wszystko mniej więcej tak jak w przykładach i du*a. Karta sama zaczęła zrzucać takty i napięcie. Oryginał wgrany (oryginalnym nvflash bo na zmodowanym jest Cert Error) i po staremu OC stabilne jak skała przez MSI AF. Nie wiem co nie pykło ale na keplerach było o wiele prościej.


Użytkownik zbiku90 edytował ten post 18 styczeń 2019 - 16:18

  • 0

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#30 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 26 styczeń 2019 - 14:52

Dobra, teraz mam 2 tygodnie wolnego to wracam do tematu. Flasher działa. Gdy zmieniłem ori bios względem modowanego o 50mhz na pamięciach to nagle wszystko śmiga. Oznacza to chyba tyle, że moje przerobienie jest jakieś nie ten tego :P
 


Próbowałem się wzorować na modach 980ti zotaca z neta i dalej kicha. 

 

ORI: https://drive.google...iew?usp=sharing

ModZNeta: https://drive.google...iew?usp=sharing

Wzorowany: https://drive.google...iew?usp=sharing


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#31 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 28 styczeń 2019 - 11:45

Napisz co chcesz osiągnąć i daj oryginalny bios to spróbuje go przerobić


  • 0

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#32 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 28 styczeń 2019 - 15:18

Chcę zwiększyć Voltage żeby osiągnąć jakieś stabilne 1500mhz na rdzeniu. Oryginalny bios dałem wyżej "ORI"


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#33 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 28 styczeń 2019 - 19:38

https://www40.zippys...68aBO/file.html
 

Core: 1506,5

Mem: 2050

Vmax: 1,3V

 

Potestuj czy działa, czy jest stabilnie i czy się nie smaży, ewentualnie obniżymy napięcie jak wszystko będzie ok.

 

EDIT: Oczywiście nie odpowiadam za uszkodzony sprzęt, robisz OC na własną odpowiedzialność


Użytkownik zbiku90 edytował ten post 28 styczeń 2019 - 19:40

  • 0

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#34 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 29 styczeń 2019 - 22:59

Wiadomo na własną odpowiedzialność. 1,3v jest oki z tego co czytałem. Usmażyć się nie powinien przy obecnym secie LC i OC 45stopni to max

UP UP

 

Na twoim romie dzieje się dokładnie to samo co na każdym 


  • 0

#35 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 30 styczeń 2019 - 06:13

Czyli co dokładnie?


  • 0

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#36 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 30 styczeń 2019 - 21:49

po uruchomieniu karty w menedżerze jest trójkąt ostrzegawczy i nic jej nie "czyta"


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#37 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 30 styczeń 2019 - 23:25

Jeśli robiłeś to zmodowanym nvflashem który podałem w jednym z linków i według procedury to nie mogę pomóc. Nigdy się z czymś takim nie spotkałem w praktyce ani w teorii. Możesz spróbować przeinstalować sterowniki (przez DDU najlepiej) po flashu ale wątpię by to coś dało. Temat z mojej strony uważam za zamknięty


  • 0

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#38 alvan

alvan
  • Nowicjusz

  • 16 postów

Napisano 31 styczeń 2019 - 07:51

Mi się zdarzały takie "trójkąty" przy karcie grafiki w menadżerze i to jest zła konfiguracja w biosie. Przykładowo jak dałem za dużą moc na gnieździe 6 pinowym, ale to może być cokolwiek mimo że checksum jest na  "zielono". Napięć bym na karcie nie ruszał póki jest stabilna, tutaj kolega wrzucił Ci bios na bardzo wysokim taktowaniu, a to trzeba stopniowo. Tabelka boost i według tabelki zmieniaj w biosie taktowanie na karcie na początku o 20 mhz. Wszystko zostaw w biosie na Ori dopiero jak zacznie tracić stabilność to podnoś napięcia i cała korekcje przy zasilaniu. Na samym początku tylko zapas na "power target" jest potrzebny.
 


  • 0

#39 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 31 styczeń 2019 - 17:17

Sterowniki były reinstalowane przed i po flashu, tak samo jest flashowane modowanym flasherem. 

@alvan tylko, że ja wiem jaki jest limit tej karty na stoc voltage bo robiłem jej OC w MSI Af.

Teraz chcę dać większe V i limity żeby 1500 na rdzeniu zrobić


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#40 Lord_Krecitsqa

Lord_Krecitsqa
  • Zapaleniec

  • 1479 postów
  • Miejscowość:Bielsko-Biała

Napisano 02 marzec 2019 - 15:45

Te napięcia to ustawiać max.1.3v ?
A co z minimalnym ?
Też podnieść ?
I czy trzeba każda pozycje z osobna ?
Jest 67 czy tam iles
***
Podkręcałem na "chybił trafił" jak zwiększało obniżałem i się udało.
Nawet nie wiem co konkretnie zwiększyło poziom mocy ale przyrost w Widlands to 5-6 FPS :D
*zwieszało miało być
  • 0

i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,w obudowie pociętej i na trytytkach.<p>https://www.3dmark.com/3dm/25780419
https://www.3dmark.com/3dm/34157590<p>

https://www.3dmark.com/3dm/36269596






Również z jednym lub większą ilością słów kluczowych: zotac, 980ti, podkręcanie, OC, Voltage

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych