Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Na ile mogę sobie pozwolić przesuwając Voltage [980ti]

zotac 980ti podkręcanie OC Voltage

  • Zaloguj się, aby dodać odpowiedź
44 odpowiedzi w tym temacie

#1 kroni

kroni
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 10 styczeń 2019 - 01:20

Siemka, chcę mocniej wykręcić moją 980ti wersja ArcticStorm

 

Początkowo było 150rdzeń i 450 pamięć, wszystkie benchmarki śmigały

Teraz w gierkach (fortnite :../) przy 150na rdzeniu czasami frezuje giereczkę. Na 140 już nie.

 

Pytanie moje, ile bezpiecznie mogę dodać napięcia, żeby ruszyć jeszcze ten rdzeń?


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#2 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 10 styczeń 2019 - 07:39

zeby zmienic napiecie porzadnie musisz zmienic bios, inaczej, napisac go samemu programem "maxwell bios tweaker". Sam to robilem przy swoim 970. Jest sporo poradnikow na YT. zmiana napiecia w afterburnerze nic nie daje.


  • 1

#3 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 10 styczeń 2019 - 10:18

Nawet gdybym miał flashowac bios, tylko pytanie, o ile? Nie wiem jaka jest granica, nigdy nie kręciłem V GPU
  • 0

#4 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 10 styczeń 2019 - 10:28

nie pamietam jakie jest standardowe ale ja nie dawalem duzo, ale do 1.300 maxwell daje rade na luzie. Mogle sie mylic ale ja ustawialem na 970 1,295V 


Użytkownik Aress edytował ten post 10 styczeń 2019 - 10:32

  • 1

#5 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 10 styczeń 2019 - 12:59

któremu programowi wierzyć. Jeżeli GPU-Z pokazuje prawidłowo to MSI Af faktycznie podnosi Voltage. 

 

 

VexYXxI.png

 

JN0eWAp.png

 

 

 

 

 

i to ASIC, co z niego wynika? :P

 

 

RmndmzD.png


Użytkownik kroni edytował ten post 10 styczeń 2019 - 13:00

  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#6 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 10 styczeń 2019 - 14:06

pobierz hwinfo 64, jest lepsze od cpuid. cos jest nie tak bo umnie pokazuje ok i w hwinfo iw afterburn


  • 1

#7 alvan

alvan
  • Nowicjusz

  • 16 postów

Napisano 10 styczeń 2019 - 14:19

U mnie Gtx 970 napięcie 1.4 V ( z 2 lata już - przy rdzeniu na 1506 MHZ). Najlepiej zaczac od seryjnych i podnosić o 0.01 i obserwować temp i karte. Modyfikuj tylko SWOJ bios. Ogólnie dużo więcej zabawy jak z prockiem :)

ASIC to w skrócie podatność karty na OC. Przy gtx 980ti to dobry wynik. Z tego co pamiętam to najlepsze ASIC to były coś powyżej 85 % ? U mnie w EVGA Precision też pokazuje błędnie po grzebaniu w biosie. GPU-Z pokazywał w miare dobrze z tego co pamiętam.


Użytkownik alvan edytował ten post 10 styczeń 2019 - 14:27

  • 1

#8 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 10 styczeń 2019 - 20:11

A jak uwale bios? Kiedyś uwaliłem na r9 280x, ale na szczęście miał dwa :P


I czytając ten poradnik rozumiem, że DisplayPort też należy tak samo jak DVI-I i hdmi do "DP"

Więc powinienem odłączyć jeden monitor DVI-D, zostawić tylko ten DispalyPort i potem flashować?


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#9 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 10 styczeń 2019 - 20:25

nic nie musisz przepinac, ja robilem  to na hdmi w trybie awaryjnym, mam na mysli flashowanie biosu i musisz pobrac specjalny flasher ktory pomija ceryfikaty bo Ci nie przepusci, nie zbrickujesz karty spokojnie


  • 1

#10 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 11 styczeń 2019 - 00:41

I jeszcze jedno. W Bios zmieniać tylko Voltage czy odrazu takty? Czy może jeszcze lepiej i wygodnie. Zmienić V, robić OC w Af i jak znajdę złoty środek to tak przefleshować


Coś nie plumka :(

 

fp2jVoL.png


jak nie nvflasher to jaki?


Gdy już udało się sflashować innym flasherem to po odpaleniu kompa mam takie coś. Nic mi karty nie czyta.

4ED2egB.png


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample


#11 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 11 styczeń 2019 - 07:02

nie plumknie Ci bo musisz pobrac specjanlego flashera ktory omija certyfikaty, druga sprawa ja zmienialem takty zeby pozbyc sie opcji turbo bo mnie wnerwiala bo rzucala taktami na lewo i prawo. Szukaj NVflash with certificate check bypass bo inaczej nie zaflaszujesz modowanego biosa


Użytkownik Aress edytował ten post 11 styczeń 2019 - 07:04

  • 1

#12 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 11 styczeń 2019 - 08:23

Już zflashowałem, tylko problem taki jak wyżej
  • 0

#13 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 11 styczeń 2019 - 09:02

robiles to w trybie awaryjnym ? przeinstaluj stery, biosa modyfikowales ze swojej aktualnej karty czy pobrales z internetu ?


  • 1

#14 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 11 styczeń 2019 - 09:15

W trybie awaryjnym, bios modyfikowany swój
No i reinstalacja sterów też nic nie dała
  • 0

#15 Aress

Aress
  • Gaduła

  • 457 postów
  • Miejscowość:Lidzbark Warmiński

Napisano 11 styczeń 2019 - 09:22

zflashuj oryginalny znowu i zobacz czy dziala, oryginal znajdziesz na google spokojnie i zobacz czy zadziala, oryginalny flashuj oryginalnym nvflashem bez zadnych bypassow, wydaje mi sie ze cos zle zflashowales imho


  • 1

#16 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 11 styczeń 2019 - 09:42

Już wczoraj to zrobiłem. Zflashowałem kopię oryginału i działa. Tylko jak flashuje modowany to takie cyrki

Użytkownik kroni edytował ten post 11 styczeń 2019 - 09:43

  • 0

#17 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 16 styczeń 2019 - 15:46

Zmodyfikowany rom powinieneś flashować zmodyfikowanym nvflashem:

https://www.techpowe...hecks-bypassed/

 

Proponuję także zmienić komendę na:

nvflash64 -4 -5 -6 "nazwaromu.rom"

oraz w razie W przygotować sobie pendrive z reflashem oryginału gdyby coś poszło nie tak (jeśli to bios twojej karty to nie powinno):

https://www.techpowe...ia-gpu.119955/ (Step 4 Preparing for a "BLIND FLASH")

 

Jeszcze 2 pytania dla pewności. Czy masz podpiętą tylko jedną kartę? Czy w BIOSie zmieniłeś tylko napięcie a jeśli to jak?


  • 1

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#18 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 16 styczeń 2019 - 15:59

1.Zmodyfikowany flash miałem, ale spróbuję twoim//

2. Co oznaczają te Komedy?//

3. Sam orginalny bios nie starczy, żeby potem odratować na Integrze//

4. Mam jedną kartę + jeden monitor (specjalnie odpinałem//

5. W bios zmieniłem praktycznie wszystko, napięcie na 1.275v. Zaraz postaram się wrzucić orginalny bios i mój przerobiony


Stock Rom -> https://drive.google...iew?usp=sharing

Przerobiony -> https://drive.google...iew?usp=sharing


++ Ten drugi link od Ciebie nie działa :(


Użytkownik kroni edytował ten post 16 styczeń 2019 - 15:56

  • 0

#19 zbiku90

zbiku90
  • Dyskutant

  • 249 postów

Napisano 16 styczeń 2019 - 16:16

1.Zmodyfikowany flash miałem, ale spróbuję twoim//

2. Co oznaczają te Komedy?//

3. Sam orginalny bios nie starczy, żeby potem odratować na Integrze//

4. Mam jedną kartę + jeden monitor (specjalnie odpinałem//

5. W bios zmieniłem praktycznie wszystko, napięcie na 1.275v. Zaraz postaram się wrzucić orginalny bios i mój przerobiony


Stock Rom -> https://drive.google...iew?usp=sharing

Przerobiony -> https://drive.google...iew?usp=sharing


++ Ten drugi link od Ciebie nie działa :(

 

Ad1. Spróbować można ;)

Ad2. Pomijają różne weryfikacje, można np. wgrać BIOSa od innego modelu. Nie wiem czy to konieczne ale nie zaszkodzi.

Ad3. Jeśli masz integrę to spoko. Ja nie mam i nie chciało mi się GPU żonglować więc przyszykowałem sobie taki pendrive.

Ad4. OK.

Ad5. Rzucę okiem na te romy, w każdym razie 1.275v to rozsądne napięcie.

 

Drugi link niepotrzebny jeśli nie musisz robić "blind flasha"


  • 1

1. i7 2600K @ 4,7GHz 1,35V ** MSI P67A-C45 (B3) ** Crucial Ballistix 16GB DDR3 1600Mhz CL9 ** MSI GTX 970 Gaming @ 1450/8000 MHz 1,256V ** Corsair CX600 ** SSD SP S55 120GB + HDD 2 x 500GB ** Cooler Master HAF 912 Plus ** LC Power LC-CC-100 ** Samsung S23C650 **

2. IMac 4,1 17" ** Intel T7200 2,0GHz ** 2GB RAM DDR2 667MHz ** Radeon X1600 256MB ** HDD 160GB ** Linux Mint 19.1 Xfce

 


#20 kroni

kroni
  • Autor tematu
  • Gaduła

  • 387 postów
  • GG:21701108
  • Miejscowość:Wrocław

Napisano 16 styczeń 2019 - 16:16

Update :D Na twoim flasherze znów jest błąd certyfikatu z parametrami -4 -5 -6


  • 0

PC -> 

Spoiler

White Dream // Deluxe // Royal Sample






Również z jednym lub większą ilością słów kluczowych: zotac, 980ti, podkręcanie, OC, Voltage

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych