Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Grafa bez podpiętego zasilania


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 CozzY

CozzY
  • Nowicjusz

  • 10 postów

Napisano 10 styczeń 2019 - 00:09

Proste i szybkie pytanko. Kupiłem Radeona z zasilaniem na 8 pin. Nie zauważyłem że nie mam przy PSU takiego kabla więc zamówiłem przejściówkę w necie. Przyjdzie w piątek. Czy jestem w stanie uruchomić kompa z tą kartą bez podpinania tego zasilania? Tzn. czy dam radę coś wyświetlić na monitorze i np. sterowniki zainstalować, nie ma mowy o jakimś graniu itp. Kartę wsadziłem w PCI, dałem prąd do kompa (tylko ten kabel) i widzę że system wstał. Karta świeci logiem producenta ale nie wiem czy obraz jakiś podaje czy nie bo mam cykora podłączyć HDMI. Czy może mi się w ten sposób coś sfajczyć na MoBo czy po prostu się komp wyłączy w pewnym momencie gdy braknie mu mocy? Korci mnie żeby zobaczyć tym bardziej że w piątek wyjeżdżam... Wysłane z mojego LEX722 przy użyciu Tapatalka

Użytkownik CozzY edytował ten post 10 styczeń 2019 - 00:10

  • 0

#2 iamnotreal

iamnotreal
  • Pasjonat

  • 827 postów
  • Miejscowość:Kraków

Napisano 10 styczeń 2019 - 02:14

A masz 6 pin? Czy masz zamiar przejściówkę z molexa kupować?

 

Jeżeli nie masz 6 pin, to istnieje spora szansa, że twój zasilacz jest albo zbyt stary albo zbyt słaby, żeby ryzykować podpinanie do niego karty o jakiejkolwiek wartości.

 

Z 6 pin wpiętym do 8 pin część kart będzie działać, część ci tylko wyświetli, że masz podłączyć zasilanie pcie, a część w ogóle nie wyświetli nic, ciężko powiedzieć co w twoim przypadku, skoro nawet nie napisałeś co to za karta.


  • 0

i7-8700K + Macho rev. B | TUF Z370-PRO | 2x 16GB@3200MHz DDR4 | GTX1080ti EVGA FTW3 Hybrid | Plextor SSD 1TB NVMe + 850 Pro 512GB + Iridium Pro 240GB | WD Black 4TB + WD Gold 4TB | Prime Ultra 650W | Define R4 | GMMK Kailh box whites | SS Rival 700 | Acer XB270HU + B276HU | Intuos Pro M | HTPC: i5-4590 + Kraken x42 | B85I | 2x 8GB@1600MHz DDR3 | GTX970 ITX Gigabyte | Plextor M6 Pro 512GB | WD Blue 2TB | G450M | Elite 110 | Samsung HDTV | Aula TKL | SS Rival 100 | 2x Steam controller| PS4 Pro + Xim Apex | Xiaomi Air 13 | Oneplus 6T

 


#3 wodego

wodego
  • Nowicjusz

  • 18 postów

Napisano 10 styczeń 2019 - 02:18

PCI-E dostarczy 75W. Do wyświetlenia pulpitu karta weźmie ułamek tego. Ale czy system się uruchomi, to już zależy od płyty głównej. Może pokazać się komunikat o konieczności podłączenia zasilania, ale bynajmniej nic się nie spali.


  • 0

#4 CozzY

CozzY
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 10 styczeń 2019 - 07:25

Karta to Gigabyte Radeon RX 580 Gaming 8GB na płycie Asus ROG STRIX B350-F Gaming. Zasilacz może być faktycznie już trochę stary, ale dawał radę z i7 920 i gtx1050 zasilanym z pci-e. Nawet nie wiem jaką ma moc bo jest w obudowie w "piwnicy" i nie chce mi się go wykręcać teraz. Może z 400-450W? Mocniejszy mam gdzie indziej i muszę go tylko przywieźć ale to za tydzień dopiero. Do tego czasu chciałem na tym starym spróbować, chociażby przez adapter molex - pcie. Czy w nowym PSU jest wtyczka 6 czy 8 pin to pojęcia nie mam nawet. W zeszłym roku kupowałem więc może już tam coś ma... Wysłane z mojego LEX722 przy użyciu Tapatalka
  • 0

#5 Ziental

Ziental
  • Gaduła

  • 254 postów

Napisano 10 styczeń 2019 - 12:35

Jeśli nie jesteś teraz w stanie sprawdzić żadnych informacji o tym zasilaczu to nie próbuj wkładać tam RX 580. Powie Ci to 95% wszystkich osób zarejestrowanych na tym forum. Pozostałe 5% to trole i ignoranci.

Ten nowy zasilacz jakiej firmy? Jaki model?

Użytkownik Ziental edytował ten post 10 styczeń 2019 - 12:37

  • 0

i5 6600k 4.6 GHz | MSI GTX 1070 Ti GAMING 8GB MSI Z170A G-43 PLUS | HyperX Savage 2x8GB 3000MHz CL15 | 2x Samsung 960 EVO 250GB | Seagate 1TB | Thermaltake SMART SE 630W | iiyama WQHD IPS 32" | AKG550 MK2 | AIM SC808.


#6 CozzY

CozzY
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 10 styczeń 2019 - 18:17

Nie próbować wkładać bo po prostu nie ruszy czy strzał i kupa dymu? Jeśli to drugie to co by miało wystrzelić? Zasilacz? A jaki jest ten nowy bo nie wiem. Kupiłem go rok temu na "zaś" i nie zmieniałem bo stary dawał radę w zupełności. Coś mi się tam Silentium i 550 lub 600W kołacze po głowie ale od roku go nie widziałem więc różnie to może być. Firma była polska więc to chyba SilentiumPC... Wysłane z mojego LEX722 przy użyciu Tapatalka
  • 0

#7 iamnotreal

iamnotreal
  • Pasjonat

  • 827 postów
  • Miejscowość:Kraków

Napisano 10 styczeń 2019 - 20:33

Firma była polska więc to chyba SilentiumPC

Albo Modecom...

 

 

Nie próbować wkładać bo po prostu nie ruszy czy strzał i kupa dymu? Jeśli to drugie to co by miało wystrzelić? Zasilacz?

Kto wie. Jak będziesz miał farta, to nic się nie stanie, jak nie, to zasilacz, płyta, grafika i w zasadzie wszystko inne w komputerze może umrzeć przy awarii zasilacza co nie ma odpowiednich zabezpieczeń.


  • 0

i7-8700K + Macho rev. B | TUF Z370-PRO | 2x 16GB@3200MHz DDR4 | GTX1080ti EVGA FTW3 Hybrid | Plextor SSD 1TB NVMe + 850 Pro 512GB + Iridium Pro 240GB | WD Black 4TB + WD Gold 4TB | Prime Ultra 650W | Define R4 | GMMK Kailh box whites | SS Rival 700 | Acer XB270HU + B276HU | Intuos Pro M | HTPC: i5-4590 + Kraken x42 | B85I | 2x 8GB@1600MHz DDR3 | GTX970 ITX Gigabyte | Plextor M6 Pro 512GB | WD Blue 2TB | G450M | Elite 110 | Samsung HDTV | Aula TKL | SS Rival 100 | 2x Steam controller| PS4 Pro + Xim Apex | Xiaomi Air 13 | Oneplus 6T

 


#8 kokosnh

kokosnh
  • Maniak

  • 10286 postów
  • 3DMark 06:24404

Napisano 10 styczeń 2019 - 22:24

Przecież jak tam jest 8 pin to ma sens-a i nie odpali ( chyba że 8 pin niezgodny z spec ).do tego musiałby mieć fizycznie wszystkie sekcje pod pci podpięte, co jest rzadkie w kartach z 8 pin.
  • 0

#9 CozzY

CozzY
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 10 styczeń 2019 - 22:56

Przecież jak tam jest 8 pin to ma sens-a i nie odpali ( chyba że 8 pin niezgodny z spec ).do tego musiałby mieć fizycznie wszystkie sekcje pod pci podpięte, co jest rzadkie w kartach z 8 pin.

No huhu nie zrozumiałem co mówisz :-) Że karta ma jakiś czujnik znaczy? Owszem ma kontrolkę, która sygnalizuje czy zasilanie jest, czy nie ma czy też są z nim jakieś problemy. Reszty nie rozumiem :-( Ogólnie system chodzi pod Ryzenem 1700 (nie kręconym) i 16 gb pamięci 3000Mhz. Do tego SSD i HDD i 2 wiatraki. Parę ledów do tego i to wszystko. To chyba nie jest jakieś monstrum energetyczne co potrzebuje od razu 1000W?

Wysłane z mojego LEX722 przy użyciu Tapatalka


  • 0

#10 k0chan

k0chan
  • Maniak

  • 4625 postów

Napisano 11 styczeń 2019 - 07:13

w pierwszym poście napisałeś, że system wstał bez podłączenia tego 8pin, jak tak, to nie próbuj włączać jakiś aplikacji 3d (yt , jakiś film może być)

druga sprawa jak masz wiązkę 6 pin możesz ją podłączyć do karty (układ  pinów jest taki sam, oprócz tych 2 na końcu), czytałem, że ludzie tak robią oczekując na jakieś przejściówki i karty działają nawet pod obciążeniem


  • 0

MB: Asus P8P67-M ! CPU: I7 2600 (3,9 GHz) ! GPU: Inno3d GTX 1060 3GB Compact (uv 0,931v, boost 1920MHz) ! RAM: 8GB RAM @1866 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold

 


#11 CozzY

CozzY
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 11 styczeń 2019 - 07:45

"System wstał" miałem na myśli to, że obserwując diodę od HDD wyglądało dokładnie tak jak przy normalnym starcie systemu. Obrazu na ekranie zero po podpięciu HDMI i LED na karcie sygnalizujący brak zasilania. Włożyłem starą 1050 - wszystko w normie, system się uruchamia staremu. 6 pinów nie mam przy PSU jedynie moleksy. Pal to licho. Trzeba zaczekać na przejściówkę i wtedy zobaczę. Dzięki za pomoc i ostrzeżenia. Wysłane z mojego LEX722 przy użyciu Tapatalka
  • 0

#12 superluki5

superluki5
  • Amator

  • 36 postów

Napisano 15 styczeń 2019 - 07:59

Wsadź ten nowy zasilacz co masz do obudowy.
  • 0

#13 Ziental

Ziental
  • Gaduła

  • 254 postów

Napisano 15 styczeń 2019 - 09:27

Jak sytuacja? Wiesz już jaki to zasilacz?
  • 0

i5 6600k 4.6 GHz | MSI GTX 1070 Ti GAMING 8GB MSI Z170A G-43 PLUS | HyperX Savage 2x8GB 3000MHz CL15 | 2x Samsung 960 EVO 250GB | Seagate 1TB | Thermaltake SMART SE 630W | iiyama WQHD IPS 32" | AKG550 MK2 | AIM SC808.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych