Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Po wymianie hdd i ssd komputer sie nie wlacza

Dysk Nie włacza sie Komputer Hdd Ssd

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 norbert1111111

norbert1111111
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 12:42

Witam z komputera wyjalem dysk ssd i hdd podpielem hdd z laptopa i ssd nowy czysty na ktory chcialem zrobic migracje danych i systemu i podlaczylem i komputer nie startuje wszystko wydaje sie byc dobrze podpiete i prosilbym o pomoc 1 raz to robie i nie wiem czemu sie nie wlacza
A teraz na nowo podlaczylem stare dyski i tez nie startuje komputer dziwne to jest
Dodam ze czyscilem komputer ale zawsze tak samo go czyscilem tylko ze bez wymiany dyskow i bylo zawsze ok
  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 10659 postów
  • 3DMark 06:24404

Napisano 06 styczeń 2019 - 12:44

Po pierwsze, na miłość boską, używaj znaków interpunkcyjnych, bo tego się czytać nie da. 

Po drugie, opisz co dokładnie robiłeś z tym HDD i SSD, o co z ta migracją chodzi, jakim programem?

 


  • 0

Spoiler

#3 norbert1111111

norbert1111111
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 12:52

Sorry bo troche nerwowo pisalem. Wyczyscilem komputer pedzelkiem bo bylo troche kurzu, plyty glownej, grafiki staralem sie nie tykac zasilacza tez nie tykalem zbytnio. No i potem wyjalem dwa dyski jeden hdd drugi ssd z komputera, na ssd jest system na hdd dane. Potem z laptopa wyjalem stary hdd ktory dziala. Wzialem nowy ssd na ten dysk chcialem przerzucic ten hdd z lapka co nie. Podlaczam dyski daje przycisk i... Komputer nie odpala
W ogole nic nie chodzi zasilacz nic nie chodzi, nothing
  • 0

#4 kokosnh

kokosnh
  • Maniak

  • 10659 postów
  • 3DMark 06:24404

Napisano 06 styczeń 2019 - 12:56

Chodzi o PC, co miał SSD (system) i HDD, które wyjąłeś do czyszczenia. 
1. Kabli nie ruszałeś?
2. Kabel sygnałowy i zasilania są podpięte?  
3. Co się na ekranie wyświetla?
4. Możesz wejść do BIOS-a? 
Jak do bios-a nie dochodzi, to spróbuj zrestartować CMOS. 
Jak dochodzi do BIOS-a, to zobacz czy SSD i HDD są widoczne w kolejce bootowania. 


  • 0

Spoiler

#5 norbert1111111

norbert1111111
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 13:04

1.staralem sie nie ruszac nic z plyty glownej nie odpinalem
2.zasilania tak a sygnalowy to ktory sorry bo jestem zielony
Ten od przycisku wlaczania komputera jest podpiety pod plyte glowna
  • 0

#6 _Skipper_

_Skipper_
  • Maniak

  • 6024 postów

Napisano 06 styczeń 2019 - 13:06

Sygnałowy wygląda tak:

https://www.x-kom.pl...towy-metal.html


  • 0

Ekspert działu: Notebooki, netbooki i palmtopy

Pełne zestawienie Ekspertów

 

 


#7 kokosnh

kokosnh
  • Maniak

  • 10659 postów
  • 3DMark 06:24404

Napisano 06 styczeń 2019 - 13:08

Co ci na ekranie się pojawia?
  • 0

#8 norbert1111111

norbert1111111
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 13:09

Aaa sata to tak dwa takie pod dyski z płyty głownej dobrze przypiete i jeszcze od zasilacza pod dyski taki inny zrobilbym zdjecie ale nie widze tutaj zalaczania plikow na telefonie
Kokosnh polawia mi sie brak sygnalu bo komputer w ogole nie startuje
  • 0

#9 kokosnh

kokosnh
  • Maniak

  • 10659 postów
  • 3DMark 06:24404

Napisano 06 styczeń 2019 - 14:15

No to nie wina ssd, czy HDD, tylko jak sprzątałeś, to musiałeś któryś kabel od zasilacza poruszyć. 

Jesteś pewien, że PC nie startuje, żadne wentylatory się nie kręcą, prawda. 


Ps. nie pisz mi wiadomości, tylko jak coś, to wszystko tutaj... 


zasilacz włączony? Kabel od zasilacza wpięty dobrze?  


  • 0

Spoiler

#10 norbert1111111

norbert1111111
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 14:53

Wentylatory nie chodza, zasilacz dobrze podlacxony i do listwy i do samego zasilacza i wpiety dobrze kilka razy sprawdzalem, kabelek od przycisku power tez wpiety dobrze i do plyty i do samego przycisku, po plyte 24pin podlaczony tez i te inne co byly tez podpiete, sprawdzane wszystko kilkukrotnie, mysle o baterii na biosie ale nie mam jak sprawdzic albo jakies zwarcie tylko dziwne to jest bo w startm komputerze nigdy takiego czegos nie mialem raz nawet w starym wyciagalem jeden hdd bo byl z fizycznymi bad sectorami (mialem 2 dyski hdd w starym komputerze), sorry za priv
  • 0

#11 kokosnh

kokosnh
  • Maniak

  • 10659 postów
  • 3DMark 06:24404

Napisano 06 styczeń 2019 - 15:22

Co to dokładnie za zasilacz, spróbuj go wystartować przez zwarcie (np spinaczem) zielonego i czarnego kabla na wtyczce 24pin 


  • 0

Spoiler

#12 norbert1111111

norbert1111111
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 15:28

Corsair cx600 ogolnie to boje sie przez zwarcie bo ja nie wiem jak to sie robi
  • 0

#13 Yahoo.K

Yahoo.K
  • Gaduła

  • 423 postów

Napisano 06 styczeń 2019 - 15:42

Z tył na zasilaczu jest przełącznik może go wyłączyłeś.


  • 0

#14 norbert1111111

norbert1111111
  • Autor tematu
  • Nowicjusz

  • 21 postów

Napisano 06 styczeń 2019 - 16:25

nie to nie przełącznik bo sprawdzałem xd ta wiem troche pisałem jak nierozgarnięty i tak też to sprawdzałem 2 razy po każdej stronie czyli ikonek I i O
sprawdzałem z lampką przewody wszystkie i te co były podłączone są podłączone no i nadal lipa, nie wiem jak ktoś jeszcze na coś wpadnie to niech napisze

@kokosnh, a to po prostu spinaczem włożyć do tych 2 małych dziurek tak?

moze to glupio zabrzmiec ale boje sie ze mnie prąd popieści xd
no i ten wystarczy że odepne z kompa te 24 pin i stestuje (spinaczem bądź czymś innym) czy może lepiej odkrecic caly zasilacz, nie wiem co to za roznica w sumie ale tak spytam
A i dysk ssd w lapku działa ten z kompa wiec ta to napewno nie wina dyskow


  • 0

#15 kokosnh

kokosnh
  • Maniak

  • 10659 postów
  • 3DMark 06:24404

Napisano 06 styczeń 2019 - 16:35

A i dysk ssd w lapku działa ten z kompa wiec ta to napewno nie wina dyskow
 To to już ustaliliśmy :D 

a to po prostu spinaczem włożyć do tych 2 małych dziurek tak?
tak, tylko się nie pomyl, ma być do dziurek z zielonym i czarnym, zresztą tam tylko 12V leci max na przewodach. 

Możesz odłączyć, możesz nie, jak chcesz. 

to tylko sprawdzi, czy zasilacz jest się w stanie włączyć. 


  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: Dysk, Nie włacza sie, Komputer, Hdd, Ssd

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych