Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak Fullscreen'u


  • Zaloguj się, aby dodać odpowiedź
27 odpowiedzi w tym temacie

#1 Gustaw-h

Gustaw-h
  • Amator

  • 42 postów

Napisano 26 grudzień 2018 - 11:38

Witam

 

6500/rx480/8gb ram/ win7 / dual monitor

 

Mam problem. Co 4m-c robię formata (ze wzgledow ze nie lubię czyścić dysku). Wgrywam cały czas te same sterowniki. Aktualnie wyszedł problem... nie działa mi fullscreen podczas włączania gry. Zawsze podczas włączania gry na fullscreen - drugi monitor robił się czarny, myszka nie przechodziła na drugi monitor. Teraz  jest odwrotnie oraz duża strata FPSów.

Podczas testów OTTC nie ma tego problemu. Testy cały sprzęt przeszedł bez zarzutu

 

Nerwy już na zenicie... System i sterowniki z kilka razy w ciagu 2 dni postawione na nowo...

 

Jeśli chodzi o fullscreen do gier to Rimworld/PUBG...

 

Czekam na wasze propozycje... mam nadzieje ze nie musze wywalic kompa przez okno  :)

 

Pozdrawiam

Gustaw


  • 0

#2 Crazy36

Crazy36
  • Nowicjusz

  • 15 postów

Napisano 26 grudzień 2018 - 12:36

Postaw WIN10 to rozwiąże problem.


  • 0

#3 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 26 grudzień 2018 - 12:41

Najgorsze jest to to że miałem win 10 i się zraziłem bo sam robił w tle to co chce (pobierał) mimo zablokowania w systemie
  • 0

#4 Melman1980

Melman1980
  • Maniak

  • 2282 postów
  • Miejscowość:RADOM

Napisano 26 grudzień 2018 - 16:09

Gudtaw-h no i co z tego, że pobieral ?


  • 0

i7 8700k 4.9 GHz+ KRAKEN X62 + ASUS GTX 1080TI OC + ASROCK Z370 EXTREME4 + CORSAIR 2 x 8GB 3000Mhz + CRUCIAL SSD 525GB MX300 + LG 24GM77 + AIM SC808 + HYPERX CLOUD + FRACTAL DEFINE R6 TG


#5 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 26 grudzień 2018 - 17:30

No nie wiem czy to takie fajne jak sobie grasz i nagle zachciewa mu się coś pobrać i fps y spadają ci do 30...
  • 0

#6 Crazy36

Crazy36
  • Nowicjusz

  • 15 postów

Napisano 26 grudzień 2018 - 17:58

Zainstaluj tego moda https://winclub.pl/t...#comment-210144 jest pozbawiony tego całego dziadostwa dodatkowo możęsz użyć DWS LITE i donotspy10 i nic nie będzie pracować w tle.Oczywiście możesz go aktywować własnym kluczem.Ja go używam od kilku miesięcy i nadal śmiga jak szalony.


  • 0

#7 limera1n

limera1n
  • 🍍🍍🍍

  • 518 postów
  • Miejscowość:Nowy Sącz

Napisano 26 grudzień 2018 - 19:41

Próbowałeś kombinacji lewy Alt+Enter?


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 8GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#8 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 26 grudzień 2018 - 21:28

tak. probowałem. 0 efektu.


  • 0

#9 sznib

sznib
  • buzujolidrinker

  • 630 postów

Napisano 27 grudzień 2018 - 08:18

Co 4m-c robię formata (ze wzgledow ze nie lubię czyścić dysku).

 

Zainteresuj się programami do robienia obrazu partycji, np. Norton Ghost. Po co się męczyć z instalacją wszystkiego od nowa?


  • 0

i7 3770@4.3Ghz*Asrock Z77 Pro4*16GB Adata XPG*Gigabyte GTX1060 6GB*Toshiba Q Pro 256GB, WD RE 1TB*LDLC QS-550+*Antec Solo*Samsung S27D590P*Genius Slimstar i222*Logitech G900


#10 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 27 grudzień 2018 - 11:19

Spoko. 

 

Tylko jakieś sugestie, czemu brakuje fullscreena ?


  • 0

#11 limera1n

limera1n
  • 🍍🍍🍍

  • 518 postów
  • Miejscowość:Nowy Sącz

Napisano 27 grudzień 2018 - 13:08

Próbowałeś tylko z jednym monitorem? Też są problemy?


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 8GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#12 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 27 grudzień 2018 - 14:44

Zgadza się. Taki sam problen
  • 0

#13 limera1n

limera1n
  • 🍍🍍🍍

  • 518 postów
  • Miejscowość:Nowy Sącz

Napisano 27 grudzień 2018 - 15:27

Próbowałeś zmiany ustawień skalowania ekranu w panelu AMD? Niestety ja nie mam GPU od AMD więc Cię nie poprowadzę ale znalazłem artykuł na ten temat:

 

https://www.wepc.com...is-gpu-scaling/


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 8GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#14 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 28 grudzień 2018 - 16:52

Sprawa wygląda tak. Zainstalowałem win 10. a problem pozostaje identyczny. Gry wyglądaja jak - pełen ekran ( w oknie ). ustawienie w pełen ekran nic nie zmienia, myszka przechodzi swobodnie na drugi...

 

Mam wrazenie jakby podczas grania, karta graficzna korzystała z ustawien windowsa/ karty zintegowanej. zmienianie jasności w grze nic nie zmienia.


Użytkownik Gustaw-h edytował ten post 28 grudzień 2018 - 19:42

  • 0

#15 limera1n

limera1n
  • 🍍🍍🍍

  • 518 postów
  • Miejscowość:Nowy Sącz

Napisano 28 grudzień 2018 - 19:45

Sprawa wygląda tak. Zainstalowałem win 10. a problem pozostaje identyczny. Gry wyglądaja jak - pełen ekran ( w oknie ). ustawienie w pełen ekran nic nie zmienia, myszka przechodzi swobodnie na drugi...

 

Mam wrazenie jakby podczas grania, karta graficzna korzystała z ustawien windowsa/ karty zintegowanej. zmienianie jasności w grze nic nie zmienia.

 

Edycja ustawień skalowania nie przynosi efektów? Spróbuj zainstalować starą wersję sterowników, przypuśćmy jakieś z ubiegłego roku poprzedzając operację usunięciem obecnych driverów narzędziem do czystego usuwania sterowników.

 

https://www.amd.com/.../kb/faq/gpu-601

 

Może w nowej wersji pojawiło się jakieś ustawienie, które powoduje Twoje problemy 


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 8GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#16 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 30 grudzień 2018 - 18:33

Zainstalowałem stery które wcześniej używałem. Najnowsze też próbowałem. Nic nie pomaga

Może jakieś inne propozycje?  Może być to uszkodzona karta? 


  • 0

#17 limera1n

limera1n
  • 🍍🍍🍍

  • 518 postów
  • Miejscowość:Nowy Sącz

Napisano 30 grudzień 2018 - 23:43

Wątpliwe aby problemy tego typu powodowało uszkodzenie karty. Jak u Ciebie wygląda ta zakładka sterownika?

 

controlpanel-100574297-orig.png


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 8GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#18 Gustaw-h

Gustaw-h
  • Autor tematu
  • Amator

  • 42 postów

Napisano 31 grudzień 2018 - 10:26

http://ibb.co/SwtCGDx

 

Z tego co przegrzebałem internet, problem znajduje sie w dx. Podobno najnowszy dx nie wspiera true fullscreen. Czy ktoś sie spotkał z takim czyms ?

 

Tez mi sie zdaje ze opcje freesyns mialem mozliwość włączenia, a teraz nieobsługiwane ( ale moze mi sie zdawać)


Użytkownik Gustaw-h edytował ten post 31 grudzień 2018 - 10:27

  • 0

#19 limera1n

limera1n
  • 🍍🍍🍍

  • 518 postów
  • Miejscowość:Nowy Sącz

Napisano 31 grudzień 2018 - 11:09

Spróbuj pozmieniać ustawienia z tej zakładki. Mam na myśli skalowanie GPU, tryb skalowania, VSR itd. Sprawdź czy cokolwiek z tych rzeczy ma wpływ na Twój problem
  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 8GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#20 bluza26

bluza26
  • Dyskutant

  • 215 postów

Napisano 04 styczeń 2019 - 09:38

Na pewno w systemie masz ustawione z którego monitora ma gra lub aplikacja korzystać?


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych