Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nietypowy problem z mechanikiem!

Nietypowy problem O co może chodzić Razer Mechanik Problem

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 nastoxd

nastoxd
  • Amator

  • 25 postów

Napisano 29 listopad 2018 - 02:02

Witam, na wstępie powiem że chyba jestem za głupi bo nie mam pojęcia dokładnie z czego może wynikać ten problem...  Więc, tak jestem posiadaczem klawiatury Razer Blackwidow Chroma (niestety już dawno po gwarancji). 

 

Od dłuższego czasu, dokładniej od około roku, raz mniej, raz więcej zaczął występować u mnie dziwny problem tj. problem z przełącznikiem, który znajduje się pod spacją. Wygląda to następująco 

- kiedy klawiatura nie jest dłużej używana, dla przykładu wracam ze szkoły to żeby przycisk spacji zadziałał muszę wcisnąć ją np z 50 razy żeby nagle zaczęło ją "łapać", czasami zdarza się, że klikam w nią ze 3 minuty bez przerwy i dopiero "załapuje". Czasami też podczas używania ma momenty kiedy znowu nie chce na 2/3 kliknięcia "załapać" i pozniej dalej śmiga..

Problem jest dosyć uciążliwy, ponieważ chciałem osobiście, sprzedać klawiaturę i wyposażyć się w tańszego hyperx alloy fps, ale jak mam zagwarantować sprawność kupującemu, jak klawiatura raz działa

w 100% a raz płata takie figle??? Teraz jak to pisze spacja działa bez zarzutów...  


Użytkownik nastoxd edytował ten post 29 listopad 2018 - 02:03

  • 0

#2 ArturGorwa

ArturGorwa
  • Nowicjusz

  • 9 postów

Napisano 29 listopad 2018 - 10:02

Weź odkurzacz z rurką, zdejmij spację, wciśnij lekko switch i spróbuj wyciągnąć wszelki bród, który mógł tam się dostać.


  • 0

/Dremel modding since 2005


#3 nastoxd

nastoxd
  • Autor tematu
  • Amator

  • 25 postów

Napisano 29 listopad 2018 - 10:26

Weź odkurzacz z rurką, zdejmij spację, wciśnij lekko switch i spróbuj wyciągnąć wszelki bród, który mógł tam się dostać.

 

O widzisz, o tym nie pomyślałem, spróbuje też z pomocą sprężonego powietrza :D


Użytkownik nastoxd edytował ten post 29 listopad 2018 - 10:34

  • 0

#4 neckol

neckol
  • Nałogowiec

  • 1631 postów

Napisano 02 grudzień 2018 - 16:59

Ewentualnie rozebrać klawę i dorwać się do przełącznika i go wyczyścić spirytusem.


  • 0

CPU: Intel Core i5 6600k Chłodzenie: SPC Fortis 3  RAM: HyperX Savage ddr4 3000MHz cl15  GPU: -

Mobo: MSI z170 krait gaming 3x  SSD: Samsung 850 EVO 256 GB Monitor: AOC u2369vm

   Skrzynia: SPC Gladius x60  Mysz: SteelSeries Kana v2 Zasilacz:  Corsair cx 550M 550W Wzmacniacz: harman/kardon PM650 Vxi

Kolumny: Dynaudio Contour 1.3   DAC: .FX audio fx-01   AMP: S.M.S.L sAp-8






Również z jednym lub większą ilością słów kluczowych: Nietypowy problem, O co może chodzić, Razer, Mechanik, Problem

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych