Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Freezy, Ryzen 5 1600 GTX 1050 Ti

freezy spadki fps dropy ryzen 5 1600

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 AzzyT

AzzyT
  • Nowicjusz

  • 10 postów

Napisano 15 listopad 2018 - 21:14

Witajcie, mam pewien problem ze swoim sprzętem. Niedawno zauważyłem dziwne przycinki. Wygląda to w ten sposób, że na pół sekundy jest drop fpsów do zera, a potem powrót do normalności. Na początku zauważyłem to w Forzie Horizon 4, tam czasami podczas wyścigów jest wręcz niegrywalnie, stałe 60-70fps i nagle drop do 2-3 i tak kilka razy. Czasem zdarza się to często, czasem prawie wcale. Odpaliłem MSI Afterburner i zauważyłem, że podczas takiego laga występuje spadek taktowania na graficie i procesorze. Odpaliłem OCCT i złapałem coś takiego po minucie: https://imgur.com/a/jOcXdfy

Następnie zostawiłem go na godzinę i nic się nie działo: https://imgur.com/D6UVqfP

 

 

Generalnie gram jeszcze w Assassins Creed Odyssey i tam ten problem jest głównie widoczny w bardziej zatłoczonych lokalizacjach. Temperatury podczas grania raczej w normie, grafika nie przekracza 65 stopni, procek nie osiąga 50. 

Mój sprzęt: 
CPU: Ryzen 5 1600
GPU: ASUS GTX1050Ti 4GB
RAM: GoodRam DDR4 8GB 3000MHz CL16
HDD: Toshiba P300 1TB
PSU: XFX Core TS 450W
MOBO: ASRock AB350 Pro4
Windows 10 x64 bit, drivery aktualne.
Ma ktoś pomysł w czym leży problem?


  • 0

#2 limera1n

limera1n
  • 🍍🍍🍍

  • 560 postów
  • Miejscowość:Nowy Sącz

Napisano 15 listopad 2018 - 21:24

  • Podaj wartości SMART z crystaldiskinfo wszystkich dysków
  • Multimetrem sprawdź napięcia jakie są na zasilaczu pod obciążeniem
  • Windows też musi być aktualny

  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 16GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#3 AzzyT

AzzyT
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 15 listopad 2018 - 21:29

1. Chodziło o to? https://imgur.com/a/XSUrlWZ

2. Nie mam dostępu do tego urządzenia, jest jakiś inny sposób?

3. Windows aktualny.


  • 0

#4 dragzor

dragzor
  • Pasjonat

  • 891 postów

Napisano 15 listopad 2018 - 22:31

Jest sposób, ale nie zawsze pokazuje prawidłowe wartości... Dla 100% pewności potrzeba w/w multimetera.

Hwinfo64/hwmonitor, tam sprawdź wartości napięcia na 12V, 5V i 3.3V monitoring/log. Spróbuj powtórzyć ten problem. Zapisz logi-podaj link z wynikami.

Jest temat na forum dot. właśnie stabilności napięć zasilacza. Tam masz wartości jakie powinien spełniać zasilacz, jeśli się mieści w normie ATX jest ok- ale tak czy siak 100% to tylko z multimeterem.


  • 0

Ryzen 3700X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ@3800cl16-EVGA 1080Ti SC-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-RX 580-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS


#5 AzzyT

AzzyT
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 16 listopad 2018 - 19:19

Dzisiaj freezy weszły na wyższy poziom. Kilkukrotnie doświadczyłem tego dzisiaj podczas korzystania z YouTube...

 

Będę miał dostęp do multimetra, sprawdzać pod obciążeniem? Jeżeli tak to co obciążać? 


Dokonałem pomiarów. W spoczynku na lini 12V wychodzi 12,3, w stresie waha się od 12,20 do 12,22. Linia 5V w stresie i w spoczynku 5,06V


  • 0

#6 dragzor

dragzor
  • Pasjonat

  • 891 postów

Napisano 16 listopad 2018 - 19:25

Jak pisałem sprawdź http://forum.benchma...ć-na-zasilaczu/

Zreplikuj błędy i popatrz na wyniki na mierniku. A przy okazji sprawdź stress testami -dla karty wystarczy gra. A dla procka intelburntest czy coś.


  • 0

Ryzen 3700X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ@3800cl16-EVGA 1080Ti SC-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-RX 580-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS


#7 AzzyT

AzzyT
  • Autor tematu
  • Nowicjusz

  • 10 postów

Napisano 16 listopad 2018 - 20:16

Testowałem, udało mi się doprowadzić do spadków ale napięcie ciągle utrzymywało stan taki jak napisałem we wcześniejszym poście. Co teraz? Gdzie szukać przyczyny?


Użytkownik AzzyT edytował ten post 16 listopad 2018 - 20:17

  • 0





Również z jednym lub większą ilością słów kluczowych: freezy, spadki fps, dropy, ryzen 5, 1600

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych