Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Undervolting GPU - pytanie


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 thegoghe

thegoghe
  • Amator

  • 62 postów

Napisano 09 listopad 2018 - 19:03

Witam. Na wstępie podam konfigurację komputera:

 

i5-3470 z chłodzenie spartan 3 lt

8gb ddr3 dual channel hyperx 1600mhz

rx 580 8gb windforce

corsair vs 550

ssd 64gb adata + hdd 500gb wd blue

buda enermax ostrog lite

msi b75a-g43

 

Problem jest taki że przy standardowym napięciu karty graficznej komputer po około 10 minutach grania się restartuje. Czasem po godzinie. Narazie obszedłem problem poprzez undervolting karty graficznej o 75mv oraz obniżenie napięcia rdzenia o 50mhz. Mam pytanie o żywotność takiego zabiegu. Nie zabije mi to karty ? O zasilacz się nie boje, jak padnie to wymienie na coś nowego

 

PS. To napewno nie temperatury, karta graficzna osiąga maksymalnie 78 stopni, a procesor 55


Użytkownik thegoghe edytował ten post 09 listopad 2018 - 19:04

  • 0

#2 MiK

MiK
  • Satan's little helper

  • 6431 postów
  • Miejscowość:Tarnów

Napisano 09 listopad 2018 - 19:19

Komp powinien działać na standardowych ustawieniach. Jeżeli tak nie jest, to undervolting nie jest rozwiązaniem. Dlaczego sądzisz, że ten mocno budżetowy zasilacz nie jest problemem? 


  • 0

Płyta główna: Msi Z77A-G45 Procesor: i5 3570K @ 4.5GHz Chłodzenie procesora: Zalman Performa Pamięć RAM: G.SKILL RipjawsX 2x4GB 2400MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 Dysk twardy: intel SSD 330 60 GB + SSD GoodRam 120GB + Seagate 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.

#3 thegoghe

thegoghe
  • Autor tematu
  • Amator

  • 62 postów

Napisano 09 listopad 2018 - 19:56

No własnie zastanawiam się czy już teraz go nie wymienić, no ale skoro działa..


  • 0

#4 MiK

MiK
  • Satan's little helper

  • 6431 postów
  • Miejscowość:Tarnów

Napisano 09 listopad 2018 - 20:01

Ile ma lat? 


  • 0

Płyta główna: Msi Z77A-G45 Procesor: i5 3570K @ 4.5GHz Chłodzenie procesora: Zalman Performa Pamięć RAM: G.SKILL RipjawsX 2x4GB 2400MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 Dysk twardy: intel SSD 330 60 GB + SSD GoodRam 120GB + Seagate 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.

#5 mufasa

mufasa
  • Pasjonat

  • 783 postów

Napisano 10 listopad 2018 - 10:21

ja swojego vs 550w wymieniłem

i5 2500 + 480 nitro = restarty a potem brak reakcji na power

na integrze normalnie chodził

po zmianie wsio działa


Użytkownik mufasa edytował ten post 10 listopad 2018 - 10:22

  • 0

#6 slo1q

slo1q
  • Ultimate Grammar Nazi

  • 570 postów
  • Miejscowość:Tarnów

Napisano 10 listopad 2018 - 13:11

Zdecydowanie stawiałbym na problem z kartą, nie z zasilaczem.

Taka marginalna różnica w dostarczanym prądzie nie ma wpływu na jego stabilność.


  • 0

SPC Alea S35W, Xilence Performance A+ 530W, ASRock B250M Pro4, i5 7400, SPC Spartan 3 Pro push-pull, GTX 1060 Palit JetStream 6 GB, GoodRam 2x8 GB 2400 MHz CL 15, GoodRam C100 120 GB, WD EZEX 1TB


#7 MiK

MiK
  • Satan's little helper

  • 6431 postów
  • Miejscowość:Tarnów

Napisano 10 listopad 2018 - 13:18

Zawsze to 20-30W mniej. 


  • 0

Płyta główna: Msi Z77A-G45 Procesor: i5 3570K @ 4.5GHz Chłodzenie procesora: Zalman Performa Pamięć RAM: G.SKILL RipjawsX 2x4GB 2400MHz Karta graficzna: XFX R9 Nano @ Fury X Zasilacz: Seasonic G-550 Dysk twardy: intel SSD 330 60 GB + SSD GoodRam 120GB + Seagate 1TB Karta muzyczna: Sound Blaster Z Zestaw Audio: Edifier R1600T III Obudowa: Corsair Carbide 330R Monitor: Dell P2214H.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych