Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z katą graficzną po podłączeniu tv

Sterowniki karta graficzna nvidia

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Nexxt

Nexxt
  • Nowicjusz

  • 5 postów

Napisano 30 październik 2018 - 10:17

Dzień dobry,
Chciałbym prosić o pomoc. Wczoraj jak chciałem podłączyć tv do komputera, dostałem czarny ekran. Komputer włącza się normalnie, jest ładowanie systemu windows, ale gdy ma się pojawić ekran zapraszamy jest czarny ekran. Komputer da się załączyć w trybie awaryjnym. Po deinstalacji sterowników z karty graficznej, komputer włącza się normalnie. Instalacja innych sterowników nic nie pomaga. Do komputera był podłączony monitor przewodem dvi, a ty chciałem podłączyć przez hdmi. Specyfikacja:
-zasilacz xfx ts 550w
-procesor e8400

-8gb ramu
-gt440 1gb gddr5

-płyta gigabyte ga-ep43-ds3

Proszę o pomoc.


  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 30 październik 2018 - 11:06

W specyfikacji brak TV. Maksymalna rozdzielczość obrazu na wyjściu karty to 2048x1536 i karta po załadowaniu sterownika podaje full HD. Jeżeli TV nie obsługuje rozdzielczości full HD to stąd brak obrazu.


Użytkownik lonialomax edytował ten post 30 październik 2018 - 11:07

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 Nexxt

Nexxt
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 30 październik 2018 - 11:17

TV ma rozdzielczość full hd. Nawet po odłączeniu tv, karta nie podaje sygnału na monitor (podaje sygnał tylko do załadowania systemu) jedyna możliwość odpalenia komputera to w trybie awaryjnym oraz usunięcie starowinka. Potem obraz pokazuje się na monitorze. Instalacja kilku różnych sterowników nie pomogła. Po tym incydencie tv jest cały czas odłączony i dalej komputer nie chce wstać z sterownikiem.


Użytkownik Nexxt edytował ten post 30 październik 2018 - 11:20

  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 30 październik 2018 - 11:47

Możliwe, że winny jest kabel HDMI. Sprawdź na innym.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 Nexxt

Nexxt
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 30 październik 2018 - 12:06

Tv jest teraz odłączone (było odłączone zaraz po wykryciu problemu), podłączony jest tylko monitor kablem dvi. Komputer botuje się normalnie, windows się ładuje, ale nie ma obrazu "zapraszamy. Jedyna możliwość odpalenia komputera to tryb awaryjny, lub usunięcie sterowników nvidii (inne wersje sterowników nie pomagają). Tv podczas kolejnych prób był/jest odłączony.


  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 30 październik 2018 - 17:15

Czyli na żadnym wyjściu nie wyświetla obrazu w full HD. W takim razie jest problem z kartą graficzną. Wygląda na problem z sekcją zasilania.


Użytkownik lonialomax edytował ten post 30 październik 2018 - 17:17

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 Nexxt

Nexxt
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 31 październik 2018 - 13:48

Ale czy jest to winna sekcja jak można wejść przez tryb awaryjny?


  • 0

#8 lonialomax

lonialomax
  • Maniak

  • 4064 postów

Napisano 31 październik 2018 - 15:27

W trybie awaryjnym lub w bios i także animacja uruchamiania systemu obraz jest wyświetlany w rozdzielczości VGA. W tej rozdzielczości  zapotrzebowanie na energię jest prawie żadne. w momencie załadowania sterowników zapotrzebowanie wzrasta i jak nie dostaje tej energii, właśnie z sekcji zasilania to masz brak obrazu. Bez sterowników system się uruchamia i obraz jest wyświetlany, bo karta pracuje nawet nie na pół, a ćwierć gwizdka.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#9 Nexxt

Nexxt
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 31 październik 2018 - 18:17

Dzięki za informacje :).


  • 0





Również z jednym lub większą ilością słów kluczowych: Sterowniki, karta graficzna, nvidia

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych