Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

MSI RX 480 8GB Gaming X - brzęczenie?


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 adrian0380

adrian0380
  • Bywalec

  • 115 postów

Napisano 26 październik 2018 - 10:35

RAM:                    Patriot VIPER LED DDR4 2x8GB, 3600MHz, CL16

PSU:                    SeaSonic Focus Plus Gold 550W 

GPU:                    MSI RX 480 8GB Gaming X
MONITOR:           
AOC AG272FCX 144hz FULLHD
CPU:                  R5 2600
Cooler:              Dark Rock PRO 4
MOBO:               ASROCK X470 TAICHI
 

 

Witam. Mam problem. Moje uszyska zlokalizowały irytujący i niepokojący dźwięk pochodzący z KOMPUTERA. Rozkręciłem boczny panel i prawdopodobnie to karta graficzna "brzęczy" - na cewki piszczące mi to nie wygląda raczej..
Sprawa wygląda tak. Podczas grania pojawia się te "brzęczenie". Obciążałem różne podzespoły osobno i razem w AIDA64 Extreme.. i CISZA - jak? Nie rozumiem tego. Odpalenie gry sprawia, że znów jest te brzęczenie.
Natychmiastowe wyłączenie gry ALT + F4 - brzęczenie ustępuje momentalnie.
Może to coś innego niż GPU. Jakieś pomysły?
 


Użytkownik adrian0380 edytował ten post 26 październik 2018 - 10:40

  • 0

#2 Rebelmind

Rebelmind
  • Szpieg Armii Czerwonej

  • 7061 postów
  • Miejscowość:Geteborg

Napisano 26 październik 2018 - 11:36

Spróbuj ustawić bardzo pasywnie wentylator na tym msi swoim (15-20%) na sztywno, np w Wattmanie i odpal jakąś grę. Następnie, jeżeli problem nie występuje zrób to samo ale lekko wyżej daj się śmigłom rozkręcić (30-35%).
  • 0

| R5 3600x | Asus Prime X570-P | 2x8 GB 3800 cl16 | Intel 600p 512GB | GTX 1080 LC | Win 10 |


#3 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 26 październik 2018 - 11:47

Próbowałem ustawiać na sztywno tak jak mi opisałeś. Dalej to samo. Dziwne, że w FURMARK nic się nie dzieje takiego. 


  • 0

#4 SweetDoom

SweetDoom
  • DevOps

  • 67 postów
  • Miejscowość:Trójmiasto

Napisano 26 październik 2018 - 11:52

Ile masz klatek w swojej grze? Pamiętam że w menu Wiedźmina 3 cewki bzyczały jak dzikie bo dochodzilo do 2000 klatek :D

 

Z tego co kojarze to producencji uznają piszczące cewki na gwarancji


  • 1

Specyfikacja PC

Spoiler

#5 MQK

MQK
  • Maniak

  • 2300 postów

Napisano 26 październik 2018 - 12:07

Cewki nie muszą piszczeć mogą brzęczeć.

Rozwiązanie to UV, zmniejszy lub zniweluje ten irytujące dźwięk.


  • 0

|| RYZEN 3600 4.5GHZ 1.25V || ARCTIC LIQUID FRREZER II 240 + GRIZZLY KRYONAUT + NB E-LOOP ||

|| B450 TOMAHAWK || CRUCIAL BALLSTIX 2X8GB 3600MHz CL14 || TRIO RTX 2080 SUPER BOOST 2050 MZH ||

|| SUPER FLOWER 750W || DEEPCOOL MACUBE 310 WHITE FRONT MODDED || AOC Q3279VWFD8 ||

||THOR 300TKL + SIEGE M04 ||

Ekspert działu: Karty Graficzne


#6 Rebelmind

Rebelmind
  • Szpieg Armii Czerwonej

  • 7061 postów
  • Miejscowość:Geteborg

Napisano 26 październik 2018 - 12:08

Nie wszyscy, i to też zależne jest od kraju (przykład MSI, który w pl nie uznawał przy Rx 580 Gaming X+ wyjących cewek za problem a już po drugiej stronie Odry od ręki brali na wymianę).
  • 2

| R5 3600x | Asus Prime X570-P | 2x8 GB 3800 cl16 | Intel 600p 512GB | GTX 1080 LC | Win 10 |


#7 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 27 październik 2018 - 22:13

Undervolting i takie sprawy robiłem od momentu zakupu. Rozkręcałem ostatnio PC i montowałem nowe RAMy. Nic mi nie upadło. Stało się i tyle. Nie przeszkadza jakoś bardzo i nie jest to głośne na szczęście. Po prostu irytuje i "stresuje", że coś tam brzęczy w środku podczas grania :P wybuchnąć raczej nie wybuchnie.. ale czy MSI uzna to? Wątpię. Czytałem, że piszczące cewki mogą same z siebie ustać po prostu - czy to bzdury?


VSYNC i blokada 60 klatek też nie pomaga.
Myślałem też czy to może PSU brzęczy.. a Seasonic cichutko tam sobie pracuje. 
 


Hmmm a może jednak wina zasilacza? https://www.reddit.c...coil_whine_fix/


Użytkownik adrian0380 edytował ten post 27 październik 2018 - 21:58

  • 0

#8 TheDawidex

TheDawidex
  • Bywalec

  • 94 postów

Napisano 28 październik 2018 - 00:40

Mam również tę kartę graficzną, przy odpalaniu chociażby PUBG w lobby mam ten dziwny dźwięk "brzęczenia", gdy dołączę do gry momentalnie ustępuje. 

Mój zasilacz to Corsair CX450M 450W


 

 


  • 0

#9 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 28 październik 2018 - 13:46

Aa widzisz. Ja mam brzęczenie caly czas podczas grania.
  • 0

#10 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 21 marzec 2020 - 20:24

Dobry wieczór. Odświeżam temat. Myślę, że głównym winowajcą jest tutaj mój RX 480. Gram swobodnie bez żadnych jęków i nagle gaśnie klawiatura, freezuje komputer a z głośników wydobywa się przerażający dźwięk. Krótki filmik przedstawiający problem: https://photos.googl...rRHrN-jsmV5y8BL

Temperatury GPU i CPU podczas grania są w normie. Robiłem test w COD Modern Warfare i taki sam efekt. Nie wiem od czego zacząć. Reinstallowałem sterowniki + DDU ale dalej to samo. Celuję, że to GPU szwankuje  (niegdyś nękały mnie piszczące cewki) mimo temperatur w normie a Wy? Proszę o jakieś sugestie. 


Użytkownik adrian0380 edytował ten post 21 marzec 2020 - 20:25

  • 0

#11 Rebelmind

Rebelmind
  • Szpieg Armii Czerwonej

  • 7061 postów
  • Miejscowość:Geteborg

Napisano 22 marzec 2020 - 09:54

Wrzuć filmik na yutuba albo jaka wrzutę, bo do tego miejsca nie ma dostępu. 


  • 0

| R5 3600x | Asus Prime X570-P | 2x8 GB 3800 cl16 | Intel 600p 512GB | GTX 1080 LC | Win 10 |


#12 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 22 marzec 2020 - 14:01

Wrzuć filmik na yutuba albo jaka wrzutę, bo do tego miejsca nie ma dostępu. 

ahh no pewnie proszę: https://www.youtube....eature=youtu.be


  • 0

#13 Rebelmind

Rebelmind
  • Szpieg Armii Czerwonej

  • 7061 postów
  • Miejscowość:Geteborg

Napisano 22 marzec 2020 - 14:27

Tj dźwięk z głośników?!
  • 0

| R5 3600x | Asus Prime X570-P | 2x8 GB 3800 cl16 | Intel 600p 512GB | GTX 1080 LC | Win 10 |


#14 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 22 marzec 2020 - 14:42

Tj dźwięk z głośników?!

Tak


  • 0

#15 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 22 marzec 2020 - 14:53

Zobacz czy nie masz poluzowanego jakiegoś jacka od głośników. Może Ci się wysunął i zwiera do masy. 


  • 1

#16 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 22 marzec 2020 - 14:56

Zobacz czy nie masz poluzowanego jakiegoś jacka od głośników. Może Ci się wysunął i zwiera do masy. 

Sprawdzałem subwoofer oraz PC i wszystko jest dokładnie wpięte 


  • 0

#17 gepardmak

gepardmak
  • Maniak

  • 4376 postów

Napisano 22 marzec 2020 - 14:58

A jak odepniesz audio i odpalisz grę to dźwięk się pojawia ? 


  • 0

#18 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 22 marzec 2020 - 18:09

Ano nie sprawdzałem tego jeszcze, ale to nie jest tak że uruchamiam grę i od razu coś się dzieje niepokojącego. Rozgrywka jest płynna i nagle ścina dźwięk i obraz (jak na filmiku) i jedyne co mogę zrobić to restart PC, a po wejściu do Windowsa pojawia się komunikat RadeonHostApplication (jakoś tak) przestał działać.

 

 

Dodam też, że co jakiś czas można usłyszeć z głośników dźwięk jakby "zwarcia" a zdarza się to w momencie gdy domownicy właczają lub wyłączają światło np. w łazience 


https://www.youtube....eature=youtu.be

Dzisiaj znów to samo. Choć efekt dźwiękowy jest nieco inny. Odpiąłem audio i dźwięk ustał. Nie wierzę, żeby przypadkiem to głośniki były tutaj winowajcą..


Użytkownik adrian0380 edytował ten post 22 marzec 2020 - 18:13

  • 0

#19 Rebelmind

Rebelmind
  • Szpieg Armii Czerwonej

  • 7061 postów
  • Miejscowość:Geteborg

Napisano 22 marzec 2020 - 18:35

Proponuję rozłożyć komputer poza obudową ("na pająka") żeby sprawdzić możliwość przebicia na obudowie - wiem, że może to brzmieć głupie ale raz tak miałem.
  • 1

| R5 3600x | Asus Prime X570-P | 2x8 GB 3800 cl16 | Intel 600p 512GB | GTX 1080 LC | Win 10 |


#20 adrian0380

adrian0380
  • Autor tematu
  • Bywalec

  • 115 postów

Napisano 22 marzec 2020 - 20:50

Przeinstalowałem sterowniki na nieco starsze i na obecną chwilę jest spokój. Póki co to dzięki za rady Panowie. 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych