Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

[Logitech] Jak włączyć integracje opświetlenia w BF1/V


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Balrogos

Balrogos
  • Pasjonat

  • 902 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 11 październik 2018 - 00:35

Mam Klawiature G910 i jak włączyć takie cos?

 

 

Tutaj gościu ma tą sama klawiature.

 


Użytkownik Balrogos edytował ten post 11 październik 2018 - 00:35

  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro


#2 RalfNwn

RalfNwn
  • Gaduła

  • 336 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 11 październik 2018 - 10:34

"Start the LGS software (also have a G910). The keyboard has an icon that looks like the "G" key. There you can set the profiles for the different games. Under the light bulb you can adjust the lighting according to profile.

My G910 runs in the standard profile and makes this color change in BF1 play anyway.
Maybe you have for BF1 its own profile, where no lighting is deposited."


  • 0

#3 Balrogos

Balrogos
  • Autor tematu
  • Pasjonat

  • 902 postów
  • Miejscowość:Elbląg
  • 3DMark 06:34432

Napisano 15 październik 2018 - 14:26

Mam standardowy profil ktory daje logitech ;/

 

cc8j4WX.png

mTCpJeR.png

MZH87EG.png


Problem jest jesli mielismy zainstalowana starsza wersje LGS, wiec nawet instalacja najnowszej nie rozwiazuje problemu, LGS trzeba odinstalowac, recznie wyrzucic foldery "Logitech" "C:\Users\uzytkownik\AppData" z Roaming jak i Local. I dopiero wtedy zainstalować LGS


Użytkownik Balrogos edytował ten post 11 październik 2018 - 14:58

  • 0

CPU: Intel Core i7 4790K 4,7GHz 1,25v Cooler: Lepa EXillusion 240 Mobo: Gigabyte: Z97X Gaming 3 GPU: Palit GeForce GTX 1070 Super JetStream RAM: Kingston DDR3 HyperX Genesis Grey Series 4x4GB 1866MHz CL10 CASE: SilentumPC Armis AR7 TG-RGB PSU: SilentumPC Supremo FM2 Gold SSD/HDD: 1. OCZ Vertex 2 64GB 2. GOODRAM C50 120GB 3. GOODRAM C100 120GB 4. Samsung SpinPoint F3 1TB 5. Seagate ST2000DM001 2TB 6. Seagate ST3000DM001 3TB Monitor: 23.1" Iiyama ProLite X2377HDS-B1 (5ms) 60hz Mic: Samson C01UPro





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych