Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

100% obciążenia GPU i niskie fps

Karta graficzna 1080ti Gtx

  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 silku

silku
  • Amator

  • 47 postów

Napisano 02 październik 2018 - 00:01

Witam. Od kilku dni zmagam się z problemami z wydajnością komputera. Mianowicie odpalając forze horizon 4 gra działa w 10-20 fps, a karta graficzna obciążona jest w 100%, gdzie normalnie gra działała w stałych 60fps przy 60-70% obciążeniu gpu. Czasem udawało mi się rozwiązać ten problem resetując komouter, lecz teraz nawet to nie pomoga. W tle nie działa żaden inny proces który obciążał by karte wiec nie w tym problem.

Podzespoły to:
7700k 4,2GHz+Dark Rock 3
Asus Maximus IX Hero
Asus Strix 1080Ti
TridentZ RGB 3000MHz 2x8GB
Corsair RM650X
  • 0

#2 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 02 październik 2018 - 08:38

Uruchom jakiś benchmark np.Fire Strike z włączonym HWiNFO z zakładki Sensors. Będziesz miał podgląd do parametrów PC w czasie obciążenia.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#3 WojtiWojti

WojtiWojti
  • Bywalec

  • 118 postów

Napisano 02 październik 2018 - 08:41

Mialem podobny problem co prawda z GTX 660 ktory ma 5lat ,ale problemem byla stara pasta na rdzeniu ktora niespelniala juz swoich wlasciwosci, wyczysciem ,wymienilem paste i z wczesniejszych 100C w BF3 w 30FPS skoczylo na 70C i 100FPS tak wiec roznica byla spora.

 

Zdaje sobie sprawe ze w 1080Ti wymiania pasty jest trudniejsza niz w gtx660 bo sa termopady na pamieci itp. ale w ostatecznosci bym sprobowal


  • 0

CPU: Intel Core i5 4670k @ 3.8GHz + Thermalright Macho 120 Rev.A GPU: ASUS GTX 660 OC RAM : Crucial Ballistix 8GB 1600MHz MOBO: AsRock H87 Performence HDD: Seagate 1TB PSU: CoolerMaster G550M CASE:Fractal Design Define R4 Black :D


#4 silku

silku
  • Autor tematu
  • Amator

  • 47 postów

Napisano 02 październik 2018 - 19:13

Nie wydaje mi sie zeby problem lezal w przegrzewaniu, bo odpaliłem wczoraj heaven benchmarka i temperatury były ok, ale sprawdzd dzis jeszcze raz.

Dziś odpaliłem kompa i wszystko jest ok, FH4 działa na ultra w 1440p w stałych 60fps, 70% obciążenia. Nie wiem od czego to zależy.

Jednak problem nadal nie jest rozwiązany bo za chwilę będzie to samo. Polecicie jakiegoś benchmarka, który po teście robi raport z danymi o gpu czy coś, żebym mógł porównać działania karty gdy jest wszystko ok i gdy nie działa prawidłowo?


  • 0

#5 lonialomax

lonialomax
  • Maniak

  • 3971 postów

Napisano 02 październik 2018 - 20:15

AIDA64 lub UserBenchMark, mały programik niezbyt obciążający podzespoły, ale jakoś tam je punktuje. 


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#6 silku

silku
  • Autor tematu
  • Amator

  • 47 postów

Napisano 07 październik 2018 - 00:37

Przeprowadziłem benchmarki w AIDA i wklejam link do rezultatów. Pierwszy to gdy wszystko jest ok,a drugi gdy miałem mało fps.

http://pokazywarka.pl/gputest1/

http://pokazywarka.pl/gputest2/


  • 0

#7 limera1n

limera1n
  • 🍍🍍🍍

  • 560 postów
  • Miejscowość:Nowy Sącz

Napisano 07 październik 2018 - 12:42

odpal gre i zobacz na GPU-Z np. jakie karta ma zegary przy renderowaniu 3D a jakie w idle


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 16GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#8 silku

silku
  • Autor tematu
  • Amator

  • 47 postów

Napisano 08 październik 2018 - 16:52

Hmm.. Sprawdziłem GPU-Z i przy odpaleniu gry miałem taktowanie na rdzeniu 227MHz, a później odpaliłem AIDA i wskoczyły do 1873MHz. Po benchmarku taktowanie zostało na 1493MHz.


  • 0

#9 limera1n

limera1n
  • 🍍🍍🍍

  • 560 postów
  • Miejscowość:Nowy Sącz

Napisano 08 październik 2018 - 20:46

Hmm.. Sprawdziłem GPU-Z i przy odpaleniu gry miałem taktowanie na rdzeniu 227MHz, a później odpaliłem AIDA i wskoczyły do 1873MHz. Po benchmarku taktowanie zostało na 1493MHz.

 

to coś nie tak albo z grą albo sterami. Takie taktowania w grze (227MHz) to jest jakieś nieporozumienie 


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 16GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#10 silku

silku
  • Autor tematu
  • Amator

  • 47 postów

Napisano 08 październik 2018 - 21:37

to coś nie tak albo z grą albo sterami. Takie taktowania w grze (227MHz) to jest jakieś nieporozumienie 

Raczej nie wina gry, bo zdarzało się to w różnych grach. Zastanawiam sie tylko od czego zależy ze raz działa poprawnie, a raz nie. Z tego co zauważyłem po benchmarku wszystko już jest ok i karta zaczyna pracować tak jak powinna. 


  • 0

#11 limera1n

limera1n
  • 🍍🍍🍍

  • 560 postów
  • Miejscowość:Nowy Sącz

Napisano 09 październik 2018 - 09:49

Raczej nie wina gry, bo zdarzało się to w różnych grach. Zastanawiam sie tylko od czego zależy ze raz działa poprawnie, a raz nie. Z tego co zauważyłem po benchmarku wszystko już jest ok i karta zaczyna pracować tak jak powinna. 

 

Może odkryła swoje prawdziwe możliwości  :rotfl:

 

Powiem Ci szczerze że nie wiem, wygląda na to jakby zastopowało ją na jakimś niskim poziomie energetycznym/nie wiedziała że renderuje 3D poprzez błąd sterownika/jakieś oprogramowanie OC ją zatrzymało na takim a nie innym taktowaniu że nie potrafiła podnieść zegarów do 3D w momencie gdy miała renderować 3D... 

 

Jakbyś miał z nią jeszcze problemy to ja bym próbował przeinstalować w sterowniki, DirectX itd


  • 0

Ryzen 2700X @4.2GHz - 16GB DDR4 3200MHz - GTX1080Ti - 256GB M.2 - 4TB HDD - AiM SC808

DELL Inspiron 7577 - i5 7300HQ - GTX1060 - 16GB DDR4 2400MHz - 256 M.2 - 1TB HDD 

 

Ekspert działu: Diagnostyka błędów i awarii Pełne zestawienie Ekspertów


#12 silku

silku
  • Autor tematu
  • Amator

  • 47 postów

Napisano 10 październik 2018 - 16:23

@limera1n Jest może jakiś programik co by sam przeinstalował te sterowniki czy ręcznie wszystko?


  • 0

#13 krzyhox

krzyhox
  • I'm a mysterious person

  • 2629 postów

Napisano 10 październik 2018 - 19:34

Lepiej ręcznie.


  • 0

CPU:Ryzen 3600 CHŁODZENIE:SilentiumPC Navis pro 240,GPU:Gigabyte GeForce RTX 2070 GAMING

MOBO:MSI B450-Tomahawk RAM:ADATA XPG SPECTRIX 16gb 3200 MHz PSU:SilentiumPC Vero L1 600W DYSK:plextor SSD 128GB M6S,OBUDOWA:fractal design define R5

SONY PlayStation 4 Pro 1TB 

Lenovo B50-80

 






Również z jednym lub większą ilością słów kluczowych: Karta graficzna, 1080ti, Gtx

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych