Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Przebicie na złączu DVI, a awaria karty


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Yennefer

Yennefer
  • Nowicjusz

  • 20 postów

Napisano 01 październik 2018 - 06:28

Cześć, mijają 3 tygodnie, a ja uwalilem dwie karty - RX460 i GTX760. Nie wiem co może być przyczyną.

RX zmarł w butach, nie wyjęty nawet z obudowy, przepiąłem monitory na moment, odwracam się, no signal na obu monitorach. Nie wykrywany pod innym komputerem nawet jako Display Adapter. Żeby diagnostyka nie była za łatwa, wgrywałem BIOS pod odblokowanie jednostek (cieniujących?), ale jakby nie patrzeć tydzień działał stabilnie, a teraz nie wykrywa jej nawet w ATIflasherze.

GTX760, padł po wyjęciu, przeczyszczeniu i podłączeniu. Podłączyłem monitory i standard, no signal. Za dużo tu więcej nie powiem, zmieniałem tylko pastę, żadnych rezystorów przy rdzeniu nie strąciłem, dokręcone delikatnie.

W moim bloku (wybudowany za PRLu, może już po, kto wie) nie ma uziemień, po prostu. Złącze DVI przebija niesamowicie. I teraz pytanie, czy takie przebicie może być przyczyną awarii karty? 760tka obecnie nie daje znaku życia prócz fan spina, rdzeń się praktycznie nie grzeje, sekcja zasilania zaś zapewne pracuje. RX nie daje nawet fan spina. Obecnie boję się pod to podłączyć cokolwiek, bo jeżeli to wina przebicia, to uwalę kolejny sprzęt.

spec.
Phenom II X4 965BE
GA-770t UD3
8GB 1600mhz
karty EVGA gtx760
sapphire rx460 nitro
psu chieftec ctg750c

Użytkownik Yennefer edytował ten post 01 październik 2018 - 09:29

  • 0

#2 minas_trith

minas_trith
  • Bywalec

  • 91 postów

Napisano 01 październik 2018 - 08:53

ale przebicie masz od sieci czy od ładunków elektrostatycznych ? to są 2 rożne sprawy.... swoją drogą każdorazowe grzebanie w bebechach kompa powinno być wykonywane z zapiętą opaską antystatyczną. Uziemienie w instalacjach elektrycznych służy temu żeby zadział taki specjalny bezpiecznik zwany różnicówką który powoduje odłączenie prądu w mieszkaniu/biurze etc. kiedy występuje różnica potencjałów pomiędzy uziemieniem a masą w sieci elektrycznej w domu raczej nie podłączasz monitora pod jedną fazę a jednostkę pod drugą... cały czas na tych samych kablach jedziesz ?- proponowałbym zmienić a może to nie wina kart tylko płyty ?


  • 1

#3 Yennefer

Yennefer
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 01 październik 2018 - 09:18

Ciężko mi określić, bo nie mam pojęcia czym w praktyce różni się przebicie z sieci od elektrostatycznego. Na pewno zachodzi na gnieździe wyłącznie przy włączonym zasilaczu. Takie samo zachodzi na stacji dokującej od laptopa (też DVI), więc domyślam się, że to z sieci.

Kable nie wiem czy mają tu coś do rzeczy skoro ewidentnie wina gniazda. Ciekawiło mnie czy to kwestia kabli więc po prostu dotknąłem gniazda DVI, i ewidentnie przebija od niego (tak samo stacja dokująca).

Głównie ciekawi mnie czy jest możliwe uszkodzenie karty w tak znaczny sposób poprzez tak nie duży prąd i to na wyjściu na monitor.

Co do płyty głównej, tu się nie wypowiem bo nie mam na ten czas drugiego blaszaka w pobliżu. Na pewno slot PCI-E działa, a czy to on jest winny, musiałbym długofalowo testować na nim sprzęt. Poradę z opaską wezmę do serca, zawsze myślałem, że do chałupniczych robótek starczy wyładowanie się na obudowie, z tym, że RX padł tak samo szybko i to bez wyjmowania z budy.

Na ten czas boję się ładować cokolwiek do tej samej obudowy, pod to samo gniazdko i do tej samej płyty, chyba tylko RAMu i procesora jestem pewny.

edit: Robi się jeszcze dziwniej, teraz nieżywa karta przebija i przy wyłączonym zasilaczu i to w okolicach całego górnego śledzie. Zaczynam baranieć.

Użytkownik Yennefer edytował ten post 01 październik 2018 - 14:00

  • 0

#4 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 01 październik 2018 - 19:46

To przebicie zapewne jest też na obudowie PC. Sprawdź próbnikiem elektrycznym obydwa otwory w gniazdku. Powinien świecić tylko w jednym. Jeżeli pojawi się nawet żarzenie w na linii neutralnej, to może świadczyć, że któreś urządzenie w mieszkaniu (pralka, lodówka)  ma przebicie. Może też być tak, że któryś z sąsiadów podłączył do przewodu neutralnego bolec w .gniazdku, a ma wadliwe urządzenie


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#5 Yennefer

Yennefer
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 02 październik 2018 - 06:39

Zerknę dziś, mam jeszcze pytanie. Czy jest szansa, że to niewielkie przebicie to resztki energii z kondensatorów? Wczoraj chwilę to sprawdzałem i do takiego przebicia dochodzi w krótkim odstępie od wyłączenia komputera.

Na obudowie takowego nie ma, kartę wpiąłem testowo w innym domu do innego komputera, przebicie na śledziu takie samo.

No i jeszcze jedno WAŻNE pytanie: czy płyta główna/slot PCI może uwalić kartę? MOBO to mój chyba najstarszy element, zasilacz choć bez certyfikatów, ma ogromny zapas mocy, nawet na linii 12v. Wczoraj włożyłem do komputera dwie działające karty. Żadna nie rusza, komputer postuje i bootuje do systemu bez problemu, ale no signal na obu, i przez DVI, i VGA. Pod innym pecetem obie działają. Uznaję, że obecnie slot nie działa, pytanie tylko czy PSU uwaliło i go, i karty, czy raczej odwrotnie.
  • 0

#6 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 02 październik 2018 - 09:13

Każdy niesprawny- wadliwy podzespół PC może być przyczyną uszkodzenia innego. Masz zainstalowany speaker na płycie głównej?


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#7 jozek23

jozek23
  • Gaduła

  • 278 postów

Napisano 02 październik 2018 - 11:22

Jeżeli nie ogarniasz tego to wezwij elektryka , bo z prądem niema żartów . 


  • 0

i7-6700K + Noctua NH-U14S , Asus MAXIMUS VIII HERO , G.SKILL Ripjaws4 DDR4 2x8GB 3000MHz , XFX Black Edition XTR 650W, EVGA GeForce GTX 1080 FTW ACX 3.0, PLEXTOR PX-1TM8PeG, PLEXTOR PX-256M8PeG, WD RED 4TB [WD40EFRX] WD Green 2TB [HDWD20EZRX] , WD Blue 2TB [WD20EZRZ] , Samsung 860 Evo 1TB ,GoodRam Iridium Pro 240GB , Samsung 840 Pro 128GB , ASUS DVD DRW-24F1ST , Phanteks Enthoo Pro + 3 x Noctua NF-A14 PWM , EIZO FlexScan EV2450.

 


#8 Yennefer

Yennefer
  • Autor tematu
  • Nowicjusz

  • 20 postów

Napisano 02 październik 2018 - 15:24

Jeżeli nie ogarniasz tego to wezwij elektryka , bo z prądem niema żartów .


Myślę, że takiej potrzeby nie ma. Przebija jedynie karta prądem niższym niż ładowarka telefoniczna. Nic innego, także kwestia zasilania raczej jest załatwiona.

No cóż, poszukam lokalnie kogoś z testerem napięć pod obciążeniem i zerknę czy obecny zasilacz nie jest problemem. Płyta i tak już do piachu, także temat można zamknąć. ;)
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych