Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z RAM'em profil XMP wywala Blue Screen

RAM BlueScreen BIOS Mobo CPU

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 hondacbr11

hondacbr11
  • Nowicjusz

  • 6 postów

Napisano 20 wrzesień 2018 - 20:46

Witam, mam pewien problem z pc'tem który niedawno złożyłem, poniżej wymieniłem podzespoły:
Ryzen 3 1200
MSI B350M Gamingn Pro
Nvidia GTX 1050Ti Asus Cerberus OC 4GB
Crucial 8GB 2666MHz Ballistix Sport Grey CL16 2x4GB
Be quiet! System Power 9 500W
Toshiba 1TB
ADATA 120 GB
Windows 10 Home

Złożyłem PC sam, pierwszy raz, wszystko śmiga spoko, dwa tygodnie nie było żadnych problemów. W Biosie miałem XMP ustawione na 2400 MHZ czyli profile 1 postanowiłem z racji możliwości zmienić na Profile 2 czyli 2666, co ciekawe u mnie wyskakuje 2667, po zmianie wywaliło mi bios. Musiałem go resetować. Po zresetowaniu wszystko "działało" internet YT itd, do póki nie uruchomiłem gry, akurat wczoraj pykałem w ETS2, trzy razy wywaliło mnie do pulpitu. Za czwartym razem wywaliło Blue Screen "attempted write to readonly memory" Zrestartowałem pc uruchomił się i skojarzyłem problem z taktowaniem Ramu. Wszedłem ponownie w Bios zmieniłem na XMP 2400, zapisałem. Odpaliłem gre i grałem przez 3 godziny bez problemów. Dziś z racji ciekawości postanowiłem ponowić próbe, i wrzuciłem ponownie XMP 2667, tym razem pc zrestartował się poprawnie. Buszowałem sobie po necie, i podczas włączenia ETS2 wywaliło kolejnego Blue Screena tym razem: "irql not less or equal". Tym razem po restarcie pc wcale nie wstał świeciła się dioda CPU. Reset biosu pomógł ponownie, wróciłem ustawieniami do 2400 i ponownie wszystko działa prawidłowo. Gdzie szukać problemu, jestem zielony w tym temacie, nie powiem jak trzeba to ogarnę ale muszę wiedzieć gdzie szukać 1f609.png;) Proszę o pomoc i pozdrawiam 1f609.png


  • 0

#2 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 20 wrzesień 2018 - 21:03

Pytanie czy aktualizowałeś bios płyty głównej?


  • 0

Spoiler

#3 hondacbr11

hondacbr11
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 20 wrzesień 2018 - 21:13

Nie aktualizowałem biosu.


  • 0

#4 dragzor

dragzor
  • Pasjonat

  • 865 postów

Napisano 20 wrzesień 2018 - 21:16

To co wyżej. Rozumiem, że pamięci są w dual-channel, z reguły slot 2 i 4.

Aktualizacja powinna pomóc ogarnąć większość problemów z pamięciami.

Po wstępnym zapoznaniu się z tymi pamięciami to pracują one na 1.2V, możesz spokojnie podbić napięcie do 1.35V, jeśli sam update nie pomoże.

1 seria Ryzenów ma problemy z pamięciami, czasem mimo update nie chodzą wg xmp. I trzeba kombinować z napięciem i manualnym ustawianiem wszystkich opóźnień.

Sam miałem 2x problem z pamięciami. 3200 chodziło na tylko na 2666. Zmieniłem na B-die i po problemie.

Przy drugim kompie, od razu update bios i brakowało stabilności. Poczytałem na forum nt tej płyty i któraś wcześniejsza edycja Bios-u miała dużo lepszą stabilność pamięci. Zmieniłem na nią i w miarę już jest ok.:P


Użytkownik dragzor edytował ten post 20 wrzesień 2018 - 21:20

  • 1

Ryzen 3700X-X370 Gaming Pro-2x8GB 3200 cl15 TridentZ@3800cl16-EVGA 1080Ti SC-EVGA G2 650W-BQ DR3-Phanteks P300-ASUS MG279Q

 

Ryzen 1700-Prime X370-Pro-2x8GB 3200 cl14 FlareX-Gaming G1 1060 6GB-Focus+ 750W-Fortis 3-TV

Intel 4670k-H97 Fatality-2x8GB 1866 cl9 Sniper-RX 580-Thermaltake SmartSE850W-SCASR1000-SPC Aquarius M60W-LG 27IPS


#5 hondacbr11

hondacbr11
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 20 wrzesień 2018 - 21:25

Płyta którą posiadam ma tylko dwa sloty które działają w dual channel. Tak że tu problemu nie ma, ryzen 1200 obsługuje pamięci do 2667 więc powinno być ok tym bardziej że te pierwsze serie względem obecnych są podobno poprawione. Tak że zobaczę jaki mam bios i go zaktualizuje. Myślę że nic nie spieprzę :D

EDIT Pomyłka

Czy tak jak to jest tu pokazane powinno być dobrze ??


Użytkownik hondacbr11 edytował ten post 20 wrzesień 2018 - 21:35

  • 0

#6 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 20 wrzesień 2018 - 21:30

Tak bedzie dobrze.
  • 1

Spoiler

#7 hondacbr11

hondacbr11
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 20 wrzesień 2018 - 21:40

Wg tego co znalazłem to pisze BIOS Build Date 12.08.2017 tak ze sporo do tyłu.


  • 0





Również z jednym lub większą ilością słów kluczowych: RAM, BlueScreen, BIOS, Mobo, CPU

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych