Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer nie widzi dysku WD ELEMENTS

dysk zewnętrzny kod błędu 10 wd 5tb

  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#1 zuzannagrzeg1

zuzannagrzeg1
  • Nowicjusz

  • 6 postów

Napisano 18 wrzesień 2018 - 12:27

Witam, 

 

Kiedy ostatnio (parę dni temu) próbowałam podłączyć swój dysk zewnętrzny do komputera, pojawił się problem. Laptop nie widzi dysku w zakładce "mój komputer". W zakładce "urządzenia i drukarki" dysk się pojawia, ale nie da się go otworzyć. Zgodnie ze wskazówkami z innego tematu na forum, odinstalowałam dysk ze wszystkich możliwych portów - menadżer urządzeń, restartując potem komputer. Niestety nic to nie dało. Dysk nadal nie jest widoczny. Pojawił się natomiast błąd. Kiedy sprawdzałam właściwości dysku pojawiło się "nie można uruchomić urządzenia" Kod błędu 10. W zakładce zarządzanie dyskami, również dysk się nie pojawia. Zainstalowałam na komputerze nowe sterowniki i dalej bez zmian. Sprawdzałam na innym komputerze, niestety, również bez powodzenia, dysk niewidoczny. Sam dysk reaguje na podłączenie, miga dioda oznaczająca gotowość do pracy, komputer przy podłączaniu wydaje charakterystyczny dźwięk podłączanego urządzenia. Pytanie co zrobić z tym fantem ? Czy da się coś z tym zrobić ? 

 

*Zależy mi na danych z tego dysku, nie mogę ich stracić poprzez sformatowanie urządzenia

*Gwarancja już minęła, dysk mam już 2-3 lata

*Ten problem pojawił się dopiero teraz, wcześniej dysk działał bez zarzutu, bez względu na port do którego się go podpięło

*Mam laptopa Sony Vaio Sve1713S1EW, Dysk zewnętrzny WD Elements 1,5 Tb

*Korzystam z oryginalnego kabla, nie mam drugiego żeby sprawdzić, ale tak jak powiedziałam dysk reaguje na podłączenie

 

 

Podkreślę, że nie jestem specem komputerowym, więc bardzo proszę o w miarę klarowne i zrozumiałe dla laika odpowiedzi. 

 

Będę wdzięczna za wszelką pomoc. 

Pozdrawiam


  • 0

#2 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 18 wrzesień 2018 - 14:45

Spróbuj podłączyć przez kabel od telefonu, ten zwykły micro USB 2.0 typ B. Z wd to trochę kicha z danymi, bo tam masz zintegrowany kontroler USB, więc oby to tylko kabel był.
Ewentualnie jeszcze odpalic liveCD z ubuntu i tam zobaczyć.
  • 0

#3 RalfNwn

RalfNwn
  • Gaduła

  • 396 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 18 wrzesień 2018 - 15:29

Obym się mylił ale objawy wskazują na padniętą elektronikę... Trzeba by rozbroić obudowę, wyciągnąć dysk i podpiąć przez inną kieszeń USB czy kabel USB-SATA. Jeśli to nie pomoże i nadal nie można będzie sprawdzić danych S.M.A.R.T. z np. HDTunePro to zostaje sam dysk - jeśli się rozpędza po podłączeniu zasilania i nie słychać dziwnych kliknięć to jest spore prawdopodobieństwo, że padła elektronika dysku i wtedy istnieje mała szansa, że po podmianie z identycznego dysku WD (modelu/serii) i ewentualnym przelutowaniu BIOS odzyskasz swoje dane - kiedyś tak ratowałem jakiegoś WD 500GB 3,5" i działa po dziś dzień ale już jako dysk na pierdoły.


  • 0

#4 zuzannagrzeg1

zuzannagrzeg1
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 18 wrzesień 2018 - 15:56

Spróbuj podłączyć przez kabel od telefonu, ten zwykły micro USB 2.0 typ B. Z wd to trochę kicha z danymi, bo tam masz zintegrowany kontroler USB, więc oby to tylko kabel był.
Ewentualnie jeszcze odpalic liveCD z ubuntu i tam zobaczyć.

Sprawdziłam kabel od telefonu, niestety nadal nic. Ubuntu na razie się pobiera, więc muszę poczekać na sprawdzenie tej możliwości. 


Obym się mylił ale objawy wskazują na padniętą elektronikę... Trzeba by rozbroić obudowę, wyciągnąć dysk i podpiąć przez inną kieszeń USB czy kabel USB-SATA. Jeśli to nie pomoże i nadal nie można będzie sprawdzić danych S.M.A.R.T. z np. HDTunePro to zostaje sam dysk - jeśli się rozpędza po podłączeniu zasilania i nie słychać dziwnych kliknięć to jest spore prawdopodobieństwo, że padła elektronika dysku i wtedy istnieje mała szansa, że po podmianie z identycznego dysku WD (modelu/serii) i ewentualnym przelutowaniu BIOS odzyskasz swoje dane - kiedyś tak ratowałem jakiegoś WD 500GB 3,5" i działa po dziś dzień ale już jako dysk na pierdoły.

Dysk po podpięciu bez problemu się rozpędza i chodzi cichutko, bez żadnych kliknięć o jakich piszesz. No chyba, że zalicza się do tego taki cichy dźwięk wydawany podczas jakichś działań dotyczących dysku na komputerze, czyli odinstalowywanie urządzenia w menadżerze urządzeń lub wyłączanie dysku przez komputer. Wtedy zdarza mu się pojedyncze piknięcie. Rozbrajanie dysku to już dla mnie za wysoka szkoła jazdy, ale może znasz kogoś kto by się tego podjął ? Myślisz, że oddanie dysku do serwisu jest jakąś nadzieją na odzyskanie danych ? Czy raczej trzeba szukać kogoś prywatnie kto by się podjął ? 


  • 0

#5 RalfNwn

RalfNwn
  • Gaduła

  • 396 postów
  • Miejscowość:podobno dobre miasto
  • 3DMark 06:tyle i tak dawno, że nie pamiętam

Napisano 18 wrzesień 2018 - 16:41

. Rozbrajanie dysku to już dla mnie za wysoka szkoła jazdy

 

Na początek warto by wyjąć ten dysk WD z aktualnej obudowy "elements":

 

 

Po wyjęciu dysku sprawdzamy czy to faktycznie z dyskiem jest problem a może jest to kwestia właśnie obudowy/gniazda/kabla - trzeba by się zaopatrzyć w jakąś sprawdzoną obudowę USB lub podpiąć ten dysk bezpośrednio do jakiegoś PC i sprawdzić czy jest wykrywany poprawnie i czy można do niego się dostać/odczytać dane S.M.A.R.T..


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 18 wrzesień 2018 - 17:52

Ty masz wersję 3.5" czy 2.5" ?,
Ps. Pamiętaj że ubuntu nie instalujesz, tylko dajesz wypróbuj.
Wersja 2.5" ma zintegriwany kontroler usb, więc no, tak jak wspomniałem w pierwszym poście, oby to był kabel. Ale wygląda że to nie on.
  • 0

#7 zuzannagrzeg1

zuzannagrzeg1
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 18 wrzesień 2018 - 20:10

Ty masz wersję 3.5" czy 2.5" ?

Nie mam zielonego pojęcia. 


  • 0

#8 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 18 wrzesień 2018 - 22:26

zmieścisz go na dłoni, czy nie ?


ewentualnie podaj nam wymiary to będziemy wiedzieć 


wymiary dysku  :menda:


  • 0

Spoiler

#9 gepardmak

gepardmak
  • Maniak

  • 3937 postów

Napisano 19 wrzesień 2018 - 07:36

Pytanie czy jak podłączysz dysk to zgłasza się on w menadżerze urządzeń-Stacje dysków? Jeśli nie ma tam Twojego HDD to winna jest elektronika. Gdyby jednak dysk się pojawiał w menadżerze urządzeń, to skorzystaj z programu Minitool Partition Wizard i zobacz czy ten soft widzi Twój dysk. Jeśli padła elektronika to w domu dane można odzyskać pod warunkiem, że dysk nie posiada sprzętowego szyfrowania i jest na tyle sprawny by można to było zrobić. By odzyskać dane ze sprzętowo zaszyfrowanego dysku, będziesz musiał odesłać sprzęt do serwisu, który posiada odpowiednie urządzenie do odzyskiwania danych z zaszyfrowanych dysków WD. 


  • 0

#10 zuzannagrzeg1

zuzannagrzeg1
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 19 wrzesień 2018 - 10:04

zmieścisz go na dłoni, czy nie ?


ewentualnie podaj nam wymiary to będziemy wiedzieć 


wymiary dysku  :menda:

Tak na dwoje babka wróżyła, trochę się mieści, trochę wystaje 

Ale wymiary ma tak około 82x105 mm :D 


Pytanie czy jak podłączysz dysk to zgłasza się on w menadżerze urządzeń-Stacje dysków? 

Sprawdzałam teraz, po podłączeniu, w menadżerze widać go zarówno w zakładce Kontrolerów uniwersalnej magistrali szeregowej, jako masowe urządzenie usb i w zakładce stacje dysków również jest widoczny. Tak więc zaraz spróbuję z tym programem pokombinować. 


 i zobacz czy ten soft widzi Twój dysk

Potwierdzam, soft widzi dysk. Wyświetla, że dysk WD Elements 1048, MBR, ma 0Gb, 0,5 KB.


  • 0

#11 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 19 wrzesień 2018 - 10:13

pod warunkiem, że dysk nie posiada sprzętowego szyfrowania

 Nie widziałem jeszcze komercyjnego zewnętrznego HDD od WD z sprzętowym szyfrowaniem... 
Na pewnie nie WD elements 

 

Ale wymiary ma tak około 82x105 mm  

czyli 2.5" wersja, czyli niestety zintegrowany kontroler USB. No ale z tego co mówisz, to wygląda jakby "tylko" MBR poszedł. Tylko nigdy się geometrią czy MBR nie bawiłem w HDD po USB.

Odpal testdiska i zobacz jak z geometrią... 


  • 0

Spoiler

#12 zuzannagrzeg1

zuzannagrzeg1
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 19 wrzesień 2018 - 10:24

Odpal testdiska i zobacz jak z geometrią... 

Odpaliłam, ale testdisk nie widzi mi go. Widzi tylko główny dysk z jego partycjami. 


Użytkownik zuzannagrzeg1 edytował ten post 19 wrzesień 2018 - 10:29

  • 0

#13 gepardmak

gepardmak
  • Maniak

  • 3937 postów

Napisano 19 wrzesień 2018 - 10:34

@kokosnh Potwierdzam, że WD takie dyski posiadało w swojej ofercie i miałem z nimi styczność jakiś czas temu. Może w nowych modelach WD nie stosuje już takich rozwiązań tym lepiej potencjalnych klientów.  

 

Gdybyś mógł wrzucić screen z Minitool Partition Wizard to zobaczymy jak to dokładnie.


  • 0

#14 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 19 wrzesień 2018 - 10:44

Odpaliłam, ale testdisk nie widzi mi go. Widzi tylko główny dysk z jego partycjami. 
ehh, no właśnie, jak to ma zintegrowany kontroler USB, to będzie trudno cokolwiek zrobić. 

Hmm no jak wyżej wrzuć screena z minitool + zobacz czy crack easeus data recovery wersja 8.8 lub wyżej coś się uda zobaczyć. 
  • 0

Spoiler

#15 zuzannagrzeg1

zuzannagrzeg1
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 19 wrzesień 2018 - 20:05

Coś się zadziało, bo komputer nagle widzi dysk, można w niego wejść, można nawet niektóre pliki podejrzeć
ALE nie da się nic pobrać na komputer, ani przerzucić na żaden inny nośnik.

Wyskakuje taki komunikat:
ScreenHunter%20298.jpg

Powiedzcie jeszcze, co konkretnie chcecie z minitool'a zobaczyć, co odpalić i ewentualnie jak wrzucić tu screena,
bo nie widzę tu opcji dodania zdjęcia..
  • 0

#16 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 19 wrzesień 2018 - 22:04

Odpal livecd z ubuntu i podłącz kablem od telefonu i spróbuj coś zgrać.
  • 0

#17 COD_WAWA

COD_WAWA
  • Amator

  • 28 postów
  • Miejscowość:Warszawa

Napisano 23 wrzesień 2018 - 12:11

Witajcie. Te dyski raczej nie miewają uszkodzonych elektronik. Rozbieranie go i wyjmowanie z obudowy też nic nie da bo one mają interfejs USB wlutowany w płytkę elektroniki. Dodatkowo w większości tych dysku kontroler USB szyfruje dane więc żadna zamiana elektroniki w domowych warunkach nie wchodzi w grę. Dyski te często mają problem z firmware-em a drugą częstą przyczyną takiego zachowania mogą być uszkodzone głowice np w wyniku uderzenia. Nie zalecam samodzielnego działania bo łatwo jest dodatkowo coś uszkodzić. Te dyski potrafią się zgłosić w komputerze nawet jak mają uszkodzoną jedną głowicę. Efekt jest taki jak użytkownik wyżej napisał. System zdąży załadować informację z bazy MFT (listę plików i katalogów) lub tablicę FAT co daje możliwość przeglądania danych, ale jak już trzeba coś skopiować to wszystko się zawiesza. Polecam wizytę f profesjonalnej firmie zanim coś więcej się uszkodzi.


  • 1

Motto: Kopia zapasowa to Twój najlepszy przyjaciel. 


#18 prohans

prohans
  • Zapaleniec

  • 1119 postów

Napisano 23 wrzesień 2018 - 12:31

Sam kontroler nie szyfruje danych, to nie ta klasa dysków jak napisał @kokosnh, jest opcja programowa która jest stosunkowo słaba, był kiedyś artykuł o szyfrowaniu w WD, hasło zapisywane jest na dysku w postaci niezaszyfrowanej więc większość elektroników powinna to rozkminić.

 

Z tego co wywnioskowałem autor nie posiada szyfrowania więc nawet podmianka elektroniki ze sprawnego jest tutaj możliwa. Tylko potrzeba czegoś na zapas.

 

@zuzannagrzeg1 przydało by się zdjęcie pleców dysku wtedy ustalimy dokładny model.


  • 0

HP OMEN 15 (2017) i7 7700HQ, 16GB DDR4, GTX 1060 MaxQ 6GB, PX-256M6G+, Micron-1100 512GB;

HP Microserver Gen 8, G1610T, 8GB DDR3, Iridium Pro 240GB, 4x ST1000DM010 RAID5;

 


#19 COD_WAWA

COD_WAWA
  • Amator

  • 28 postów
  • Miejscowość:Warszawa

Napisano 23 wrzesień 2018 - 13:25

Tego nie widać od strony komputera czy jest szyfrowanie czy nie. to po pierwsze, po drugie zależy to od modelu kontrolera usb, a hasło jest zapisane w firmwar w module na talerzu, więc żaden elektronik bez odpowiedniego sprzętu sobie z tym nie poradzi. To ze dysk zgłasza się i widać dane nie oznacz czy jest szyfrowanie czy nie.


  • 0

Motto: Kopia zapasowa to Twój najlepszy przyjaciel. 


#20 kokosnh

kokosnh
  • Maniak

  • 11566 postów
  • 3DMark 06:24404

Napisano 23 wrzesień 2018 - 15:25

może wam o fabryczną kalibrację dysku chodzi, nie szyfrowanie? 
Bo tam na serio nie ma szyfrowania. 


  • 0

Spoiler





Również z jednym lub większą ilością słów kluczowych: dysk zewnętrzny, kod błędu 10, wd, 5tb

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych