Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Proszę o interpretację testów I7 8700k


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 domena

domena
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 16 wrzesień 2018 - 19:32

Proszę o interpretację testów I7 8700k . 

 

http://wrzuc.se/i/5b9ea02844aec

 

http://wrzuc.se/i/5b9e9d76a1274

 

http://wrzuc.se/i/5b9ea03e0a784


Użytkownik domena edytował ten post 16 wrzesień 2018 - 19:44

  • 0

#2 jarrino

jarrino
  • Maniak

  • 8914 postów
  • Miejscowość:Warszawa

Napisano 16 wrzesień 2018 - 19:39

Może podaj jakie masz chłodzenie na procesorze ?


  • 0

i7 4790K ; Ga Z87X-UD3H ; MSI 1070 Founders Edition ; Kingston 1600 16 GB ; Thermaltake Smart SE 630W


#3 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 16 wrzesień 2018 - 19:45

Test zaktualizowałem . Chłodzenie mam 

SilentiumPC FortisHE1225 
  • 0

#4 wojciechu15

wojciechu15
  • Zapaleniec

  • 1398 postów

Napisano 16 wrzesień 2018 - 19:57

Coś jest ewidentnie nie tak. Procesor się przegrzewa Jaka pasta? Jak wentylowana obudowa? Chłodzenie na pewno dobrze zamontowane?
  • 0

#5 janko1

janko1
  • Gaduła

  • 358 postów

Napisano 16 wrzesień 2018 - 20:23

 

Masz 1,4V na procesorze co jest stanowczo za wysoką wartością dla Twojego konfigu. Procesor się przegrzewa i zbija taktowania aby zachować sprawność.

 

Nie napisałeś czy coś podkręcałeś ale musisz zmniejszyć to napięcie w biosie. Zacznij od 1,2V i szukaj stabilności bez OC póki co


  • 0

Spoiler

#6 wojciechu15

wojciechu15
  • Zapaleniec

  • 1398 postów

Napisano 16 wrzesień 2018 - 20:26

Tak btw dlaczego w monitorze tylko 4 rdzenie skoro to 8700k?
  • 0

#7 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 16 wrzesień 2018 - 20:56

System pokazuje 6  rdzeni  http://wrzuc.se/i/5b9eb0004dfc0 Pasta Artic Cooling mx-2. Nic nie podkręcałem.

Dodam tylko ,że prędzej miałem zainstalowany na dyski win 10 pod i5 2400 . Z ciekawości odpaliłem, system chodził bez problemu ale mimo wszystko zainstalowałem na nowo jeszcze raz win 10.


Użytkownik domena edytował ten post 16 wrzesień 2018 - 21:40

  • 0

#8 mordzik

mordzik
  • Dragu

  • 126 postów
  • Miejscowość:Kielce

Napisano 17 wrzesień 2018 - 08:30

Jeżeli chodzi o temp to u mnie na 5.1ghz OC bez delida z pasta kryanout max temp 75 stopni na 1,375v. Posprawdzaj w biosie ustawienia. Bo cos jest bardzo nie tak.


Użytkownik mordzik edytował ten post 17 wrzesień 2018 - 08:32

  • 0

| Intel I7-8700k@ 5.1GHZ 1.375v | Noctua NH-D15s max temps 75c | Asus Maxiumus Hero X | G.Skill Rapjaw 3000mhz 2x 8gb | EVGA Geforce 1080ti FTW3 | Corsair CX 750W


#9 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 17 wrzesień 2018 - 09:39

Zmiana w tryb oszczędzania energii w panelu sterowania też nic nie dała bo taktowanie dochodzi do 4,3 i się grzeje .Po wejściu w ustawienia  ręczne zarządzanie energią procesora ustawiłem tak,że ma max obciążać 99 %mocy procesora i taktuje max 3,6 . Przy takim taktowaniu temperatury w testach są przyzwoite tj. ok 60 stopni . Po przełączeniu w tryb zrównoważony włączając powyższe testy temperatury gwałtownie rosną do ok 100 stopni. Wykonałem reset biosu  który , praktycznie nic nie dał . Chłodzenie kupiłem używane ale sprzedawca dał gwarancję rozruchową , ale może to być wina chłodzenia?? Drugą opcją jest płyta główna ,bios, albo sam procesor uszkodzony . 


  • 0

#10 janko1

janko1
  • Gaduła

  • 358 postów

Napisano 17 wrzesień 2018 - 10:13

Dostałeś już odpowiedź. Płyta zawyża napięcie. Czasem pomaga tylko zaktualizowanie biosu a czasem samemu trzeba ustawić.
  • 0

Spoiler

#11 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 17 wrzesień 2018 - 19:40

Moi drodzy zmiana biosu zdecydowanie pomogła ,temperatury mam o 10 stopni niższe. Miałem bios 1.0 ,wgrałem najnowszy 1.5 i zdecydowanie jest duzo lepiej napiecia sa już ok temperatury spadły. 

 

http://wrzuc.se/i/5b9ff08ae8545

 

http://wrzuc.se/i/5b9ff0d310a78

 

Zastanawiam się nad zmianą chłodzenia i pasty termoprzewodzącej. Mam obecnie Artic coolilng mx2 i SilentiumPC FortisHE1225 


Użytkownik domena edytował ten post 17 wrzesień 2018 - 19:45

  • 0

#12 wojciechu15

wojciechu15
  • Zapaleniec

  • 1398 postów

Napisano 17 wrzesień 2018 - 19:48

Jak już masz inwestować, to lepiej zrobić za parę dyszek delid i temperatury najprawdopodobniej spadną do poziomu nieosiągalnego dla żadnego konwencjonalnego chłodzenia przy glucie pod czapką. 


  • 0
CPU: i7 8700K COOLER: SPC Grandis 2 XE1436 GPU:Gigabyte G1 gaming GTX 970 MOBO: AsRock Fatal1ty z370 Gaming k6
RAM: G.Skill Ripjaws V 2x8GB 3200MHz CL16 SYSTEM SSD: Plextor PX-256M8PeG DATA SSD: Samsung EVO 250GB
PSU: Seasonic Focus Plus Gold 750W CASE: SPC Armis AR7TG MONITOR: TV Sony KLD50W-808C AUDIO AIM SC808 & AKG K240 Studio

#13 ..Marcin..

..Marcin..
  • Nowicjusz

  • 1 postów

Napisano 17 wrzesień 2018 - 22:07

Moi drodzy zmiana biosu zdecydowanie pomogła ,temperatury mam o 10 stopni niższe. Miałem bios 1.0 ,wgrałem najnowszy 1.5 i zdecydowanie jest duzo lepiej napiecia sa już ok temperatury spadły. 

 

http://wrzuc.se/i/5b9ff08ae8545

 

http://wrzuc.se/i/5b9ff0d310a78

 

Zastanawiam się nad zmianą chłodzenia i pasty termoprzewodzącej. Mam obecnie Artic coolilng mx2 i SilentiumPC FortisHE1225 

 

Według mnie dalej jest jeszcze coś nie halo... Temperatury ponad 90°C przy nie podkręconym procku są jeszcze zbyt wysokie. Miałem podobny problem z i5 8600k w sumie to chyba z płytą główną bo zawyżała napięcia. Musiałem sporo zjechać w BIOS-ie do 1.040V. Teraz mam max 58°C przy pół godzinnym stresie AIDA64 Extreme.


  • 0

#14 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 22 wrzesień 2018 - 08:01

http://wrzuc.se/i/5ba5e302921bd

http://wrzuc.se/i/5ba5e31cb5f85

http://wrzuc.se/i/5ba5e3402ba05

http://wrzuc.se/i/5ba5e35624445

 

Temperatury są wg mnie zdecydowanie  za wysokie , tym bardziej ,że procesor chodzi na ustawieniach fabrycznych. 

Z ciekawości przy  tym teście sprawdziłem jak gorące jest chłodzenie procesora, i okazało się z biedą letnie , ledwo ciepłe . Może jednak winę ponosi używane chłodzenie??? Może jest uszkodzone??? Prędzej w starej konfiguracji miałem zwykłe intelowskie chłodzenie. Co myślicie ???


  • 0

#15 janko1

janko1
  • Gaduła

  • 358 postów

Napisano 22 wrzesień 2018 - 08:20

myślę, że powinieneś skorzystać z pomocy serwisu komputerowego a nie forum bo nijak się nie odnosisz do tego co Ci sugerują forumowicze.

My sobie Ty sobie.


  • 0

Spoiler

#16 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 22 wrzesień 2018 - 08:31

janko1 nie zagalopowałeś się za bardzo ? Co ja powinienem to ja już wiem najlepiej . A forum jest po to by rozmawiać i dzielić się swoim doświadczeniem.Napięcia spadły, spadła temperatura ok, ale chłodzenie nawet nie ciepłe więc zadałem o to pytanie. 


Użytkownik domena edytował ten post 22 wrzesień 2018 - 08:33

  • 0

#17 janko1

janko1
  • Gaduła

  • 358 postów

Napisano 22 wrzesień 2018 - 09:23

Opowiadasz bajki. Jak chłodzenie nie może być nawet ciepłe skoro radzi sobie z odprowadzeniem ciepła z procesora? Przecież nie rozprasza się na podstawie... na załączonych screenach widać, że chłodzenie masz sprawne

 

Odpowiedź jest ciągle ta sama: masz za wysokie napięcie jak na procesor bez OC. To, że nie podkręcasz a masz wysokie temperatury nie ma tu znaczenia bo jest to uwarunkowane tylko napięciem jakie dostaje procesor.

 

Rozwiązań na niższe temperatury masz kilka:

 

-prawidłowo nałożona dobrej jakości pasta  

-lepsze chłodzenie

-delid procesora

 

Darmowe i pierwsze po które powinieneś sięgnąć rozwiązanie jest tylko jedno:

 

-obniżenie napięcia (nie ma znaczenia, że nie podkręcasz) albo chociaż próba bo każda sztuka może działać stabilnie na innym napięciu 

 

 

 

Temperatury są wg mnie zdecydowanie  za wysokie

Napięcia spadły, spadła temperatura ok
 

Co ja powinienem to ja już wiem najlepiej
 

 

uważasz, że się czepiam?


  • 0

Spoiler

#18 domena

domena
  • Autor tematu
  • Dyskutant

  • 228 postów
  • 3DMark 06:22836

Napisano 22 wrzesień 2018 - 10:58

Dzięki janko1 , o taka konkretną odpowiedz mi chodziło  , a nie jak prędzej ... Zapewniam cię że podczas testu odkręciłem obudowę i sprawdziłem czy chłodzenie jest ciepłe i stwierdzam że z biedą letnie . Jak najbardziej spróbuje obniżyć napięcie,ale jest jeszcze jedna dziwna sprawa z tym chłodzeniem , spróbuje jeszcze raz posmarować jakąś lepszą pastą procek i złożyć na nowo. Wg mnie jest logiczne ,że jeśli na procesorze jest ok 86 stopni no to chłodzenie powinno być gorące a nie jest , aczkolwiek na tym się nie znam i ztąd to pytanie .


Użytkownik domena edytował ten post 22 wrzesień 2018 - 10:58

  • 0

#19 wojciechu15

wojciechu15
  • Zapaleniec

  • 1398 postów

Napisano 22 wrzesień 2018 - 11:08

Jeżeli jesteś przekonany, że chłodzenie jest letnie to świadczy to o nieprawidłowym montażu chłodzenia, lub bardzo kiepskiej/źle nałożonej paście - nie ma takiej możliwości, nawet przy procesorze z glutem pod ihs aby temperatury na rdzeniu przekraczały 90*C, a chłodzenie było chłodne. 

 

 

Jeżeli ponowny montaż chłodzenia nie zmieni sytuacji to ze swojej strony zalecałbym delid procesora - bo oznaczałoby to, że problem występuje na linii rdzeń-IHS a nie IHS-cooler. 


  • 0
CPU: i7 8700K COOLER: SPC Grandis 2 XE1436 GPU:Gigabyte G1 gaming GTX 970 MOBO: AsRock Fatal1ty z370 Gaming k6
RAM: G.Skill Ripjaws V 2x8GB 3200MHz CL16 SYSTEM SSD: Plextor PX-256M8PeG DATA SSD: Samsung EVO 250GB
PSU: Seasonic Focus Plus Gold 750W CASE: SPC Armis AR7TG MONITOR: TV Sony KLD50W-808C AUDIO AIM SC808 & AKG K240 Studio

#20 Reyqer

Reyqer
  • Gaduła

  • 274 postów
  • Miejscowość:Tomaszów Mazowiecki

Napisano 22 wrzesień 2018 - 12:02

Dlaczego delid lub lut zamiast gluta jest bardzo mile widziany.
Każdy materiał posiada inną przewodność cieplną.
Lut/ciekły metal > pasta termoprzewodząca
Im gorsza przewodność tym większa musi być różnica temperatur, żeby z punktu A do B przemieścić daną ilość ciepła.

(wartości przykładowe dla zobrazowania)
Procek z glutem wydziela 50W ciepła, rdzeń ma 90*C, a podstawa chłodzenia 40*C. Wentylator kręci się na maksa, żeby z żeberek do powietrza 20*C oddać te 50W.

Identyczna sytuacja z ciekłym metalem pod IHS:
Procek wydziela 50W i ma 70*C, podstawa chłodzenia 55*C. Wentyl na chłodzeniu kręci się na 50%.

Masz 2 wyjścia. Zmniejszyć ilość wydzielanego ciepła (obniżenie napięcia, obniżenie taktowań) lub polepszyć odprowadzanie ciepła (delid, wymiana chłodzenia).

Polecam delid, bo da długotrwały i znaczny efekt w niższej cenie, niż wymiana chłodzenia.


Użytkownik Reyqer edytował ten post 22 wrzesień 2018 - 12:03

  • 0

6600K 4,5GHz 1,25V + SPC Grandis | MSI Z170A GAMING M3
G.Skill Trident Z 2x8GB 3200MHz CL15 |  MSI 1060 GAMING X 6G
EVGA Supernova 550W G2 | be quiet! Silent Base 600 Black

Samsung 850 PRO 512 + EVO 512

Delid & Custom LC w planach





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych